Information ausblenden

Cubase Bug? Buttons fehlen bei Offline Effekten

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von ModulationMatrix, 08.08.20.

  1. ModulationMatrix

    ModulationMatrix Themenersteller Faderhalter

    Registriert seit:
    10.09.13
    Punkte:
    36.414
    36414
    Moin Loide,

    ist das ein Bug? Wenn ich mehrere Audioevents markiere und per F7 den Prozess Normalisieren hinzufüge, gibts gar keine Buttons mehr zum übernehmen?

    NormalisierenBug.png
     
    ModulationMatrix, 08.08.20
    #1
  2. ModulationMatrix

    ModulationMatrix Themenersteller Faderhalter

    Registriert seit:
    10.09.13
    Punkte:
    36.414
    36414
    Hab mal den Thread-Titel n bissl geändert zum clickbaiten :D
     
    ModulationMatrix, 08.08.20
    #2
    Dodo_I, Rec0rder, der_wahre_Noplan und 2 andere bedanken sich.
  3. zille1976

    zille1976 Tonträger

    Registriert seit:
    18.11.09
    Punkte:
    4.534
    4534
    Wenn das jetzt hier neue Mode werden soll, dass das Niveau auf "Stufe Bildzeitung" absinken soll, bitte sehr.
     
    zille1976, 08.08.20
    #3
  4. auron

    auron Musikmacher

    Registriert seit:
    29.12.19
    Punkte:
    446
    446
    Daw-Hersteller hassen diesen Trick...
     
    auron, 08.08.20
    #4
  5. ModulationMatrix

    ModulationMatrix Themenersteller Faderhalter

    Registriert seit:
    10.09.13
    Punkte:
    36.414
    36414
    Cubase User wollte mehrere Events normalisieren, dann passierte DAS....
     
    ModulationMatrix, 08.08.20
    #5
    Glutamatjunkie, Ennui und Rec0rder bedanken sich.
  6. der_wahre_Noplan

    der_wahre_Noplan

    Registriert seit:
    12.08.08
    Punkte:
    4.353
    4353
    Du wirst nicht glauben, welche Welthits dieser unscheinbare Bug beeinflusst hat, die es sonst nicht gegeben hätte.
     
    der_wahre_Noplan, 08.08.20
    #6
    ModulationMatrix und Glutamatjunkie bedanken sich.
  7. Beeble

    Beeble Master of Desaster

    Registriert seit:
    04.08.05
    Punkte:
    2.213
    2213
    Das ist kein Bug,du hast keinen L1 für die Offlinebearbeitung genommen und sicher auch keinen Lowcut gesetzt..mannmannmann.
    Schlingel
     
    Beeble, 08.08.20
    #7
  8. whitealbum

    whitealbum

    Registriert seit:
    22.01.06
    Punkte:
    27.226
    27226
    Wer mehrere Events auf -2.25dB Spitzenpegel normalisieren möchte, der wird daran gehindert.
    Wichtige Funktion, kein Bug :D
     
    whitealbum, 08.08.20
    #8
    Glutamatjunkie und Ennui bedanken sich.
  9. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    49.746
    49746
    Sensationell, ich bin so dermassen versucht, dies nachzuahmen.
     
    muffy, 08.08.20
    #9
    Rec0rder und ModulationMatrix bedanken sich.
  10. ModulationMatrix

    ModulationMatrix Themenersteller Faderhalter

    Registriert seit:
    10.09.13
    Punkte:
    36.414
    36414
    Vllt hätte ich einfach normal pushen sollen... Aber so is' mehr Lametta :D
     
    ModulationMatrix, 08.08.20
    #10
    Rajmund, Ethersis und muffy bedanken sich.
  11. koffein-junky

    koffein-junky Ex-Rockstar

    Registriert seit:
    13.09.04
    Punkte:
    3.119
    3119
    Du bist vorgemerkt für die Blocklist :D

    Youtube sowieso, scheiss Seite. ...
     
    koffein-junky, 08.08.20
    #11
  12. Rocky Balboa

    Rocky Balboa

    Registriert seit:
    25.12.18
    Punkte:
    2.061
    2061
    DIE FÜNF BESTEN BUGS IN CUBASE!!!
     
    Rocky Balboa, 08.08.20
    #12
    rkdk und Rec0rder bedanken sich.
  13. Underground Sounds

    Underground Sounds Gruftie

    Registriert seit:
    10.05.20
    Punkte:
    1.044
    1044
    The bug never caught on film before - SHOCKING FOOTAGE!
     
    Underground Sounds, 08.08.20
    #13
  14. Rec0rder

    Rec0rder One Take Wonder

    Registriert seit:
    31.10.16
    Punkte:
    3.906
    3906
    HERSTELLER HASSEN DIESEN TRICK


    WAS DIE DAW INDUSTRIE JAHRE LANG GEHEIM HÄLT


    FRAUEN IN DEINER NÄHE SUCHEN CUBASE UNTERRICHT
    :L:


    zieh ma letztes Update zu deiner Version
    Moment das Buttons zum übernehmen auf einmal weg sind kenne ich aus C5 Zeiten > Temparaturprobleme waren es bei mir.
    Ich wollte auf einem für meine CPU / RAM kombi ein too Heavy Project noch ne FX Kanal drauf knallen. Konnte den FX auswählen und übernehmen / abbrechen war weg
     
    Zuletzt bearbeitet: 08.08.20
    Rec0rder, 08.08.20
    #14
    rkdk, ModulationMatrix und Ennui bedanken sich.
  15. Underground Sounds

    Underground Sounds Gruftie

    Registriert seit:
    10.05.20
    Punkte:
    1.044
    1044
    Cubase user in tears worst bug in history of software, try not to cry when you watch him using Logic:(

    Cubase Musiker "Modulation Matrix" flippt total aus, nichtmal GSG9 konnte ihn stoppen:

     
    Underground Sounds, 08.08.20
    #15
    rkdk, Beeble, Rocky Balboa und 3 andere bedanken sich.
  16. oati

    oati Individualist

    Registriert seit:
    19.04.05
    Punkte:
    6.931
    6931
    Also ich hab's gerade getestet ... hab "Auto-Anwenden" angekreuzt und da wird es jedenfalls für beliebig viele Events übernommen.

    Und ja, auch ohne Auto Anwenden sind die "Verwerfen" und "Übernehmen" Buttons da.

    Cubase 10.0.60 auf Win 10 hier.
     
    oati, 08.08.20
    #16
    rkdk und ModulationMatrix bedanken sich.
  17. ModulationMatrix

    ModulationMatrix Themenersteller Faderhalter

    Registriert seit:
    10.09.13
    Punkte:
    36.414
    36414
    Also der erste Effekt ist bei mir MEqualizer. Da geht alles ganz normal. Jetzt habe ich als zweiten Effekt Normalisieren und RX7 Denoise probiert, bei beiden erscheint kein "anwenden" mehr.
    Neueste Version ist schon am Start.
     
    ModulationMatrix, 08.08.20
    #17
  18. Rec0rder

    Rec0rder One Take Wonder

    Registriert seit:
    31.10.16
    Punkte:
    3.906
    3906
    Wenn dein tower schon ziemlich warm dabei war kann es sein dass bald öfter Buttons ausfallen.


    kannste das mit nem anderen Projekt reproduzieren?
     
    Rec0rder, 08.08.20
    #18
    ModulationMatrix bedankt sich.
  19. musikertimo

    musikertimo

    Registriert seit:
    10.10.06
    Punkte:
    4.337
    4337
    Unter Cubase 10.5.20 getestet und die Buttons sind bei mir da.
     
    musikertimo, 08.08.20
    #19
    ModulationMatrix bedankt sich.
  20. oati

    oati Individualist

    Registriert seit:
    19.04.05
    Punkte:
    6.931
    6931
    Ich verwende DOP sehr häufig und habe da meist Ketten mit 4-6 Plugins laufen. Funktionierte bisher immer - auch über mehrere Events.
    Also eher kein genereller Bug würde ich sagen.
     
    oati, 08.08.20
    #20
    rkdk und ModulationMatrix bedanken sich.