Information ausblenden

Cubase anfänger problem !

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von KamLo, 17.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. KamLo

    KamLo Themenersteller

    Registriert seit:
    07.11.08
    Punkte:
    23
    23
    Hallo!
    Ich hoffe schwer ihr könnt mir helfen, ich drehe am rad...!
    also, ich habe mir seit kurzem das cubase 4 essential gekauft!
    das problem dass ich habe ist dass die ein und ausgänge irgenwie nicht funktionieren... an den geräten und mikrofon kann es zu 100 prozent nicht liegen da ich mit dem vorhergehenden programm super arbeiten konnte.. die ein und ausgänge habe ich bestimmt auf meine soundkarte jedoch geht nichts??
    wenn ich z.B ein beat importiere kann ich auf play drücken und es läuft, aber es kommt kein ton.. ebenso beim aufnehmen mit dem mic, es geht aber nimmt nichts auf.. ich bin echt ratlos!
    piis
     
    KamLo, 17.12.08
    #1
  2. _Diel_

    _Diel_

    Registriert seit:
    09.07.08
    Punkte:
    1.626
    1626
    Hast du dir die Einstellungen mal angeguckt ?
    Du musst natürlich auch alles einstellen.
     
    _Diel_, 17.12.08
    #2
  3. unifaun

    unifaun

    Registriert seit:
    22.10.07
    Punkte:
    3.243
    3243
    Schau mal auf delamar.de, da gibt's ein paar Tutorial-Videos für Einsteiger!
     
    unifaun, 17.12.08
    #3
  4. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    29.984
    29984
    Hi,
    was für eine Soundkarte benutzt du denn?
    Welche Treiber für die Ein- und Ausgänge hast du ausgewählt?
    Mit welcher Software lief es vorher?
    Schreib mal nen bisschen mehr.
     
    Realist, 17.12.08
    #4
  5. chrizbee

    chrizbee

    Registriert seit:
    10.07.05
    Punkte:
    581
    581
    stichwort ASIO Treiber
     
    chrizbee, 17.12.08
    #5
  6. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Hallo!

    ASIO-Treiber deiner Karte in den Einstellungen anwählen.
    Dann die Ein- und Ausgänge in den "VST-Verbindungen" konfigurieren.
    Sowas steht alles auf den ersten Seiten des Handbuchs.


    Schöne Grüße,

    digital dominion
     
    Signalschwarz, 19.12.08
    #6
  7. iPaul

    iPaul

    Registriert seit:
    08.09.08
    Punkte:
    829
    829
    Manchmal hilft es auch, die Treiber der Soundkarte neu aufzuspielen.

    LG

    iPaul
     
    iPaul, 19.12.08
    #7
  8. KamLo

    KamLo Themenersteller

    Registriert seit:
    07.11.08
    Punkte:
    23
    23
    also.. ich benütze mein mischpult(behringer xenyx 802) direkt als soundkarte!
    bei dem vst system link hat er den eingang gefunden (FCA202) aber beim ausgang heisst es nicht verbunden und ich kann auch nichts anderes auswählen.. vorher habe ich mit dem freeware programm audacity und music maker aufgenommen was super funktionierte..
    lg
     
    KamLo, 24.12.08
    #8
  9. Tobbes

    Tobbes Faderhalter

    Registriert seit:
    19.08.08
    Punkte:
    20.377
    20377
    das xenyx ist keine soundkarte. das ist nur ein kleiner mischer.

    du musst zuerst in die Kartei "VST Audiosystem" den ASIO treiber aktivieren. ich denke bei dir wäre das wohl der ASIO Fullduplex Treiber.
    Anschließend konfigurierst du deine ein und ausgänge unter VST-Verbindungen.
     
    Tobbes, 24.12.08
    #9
  10. Dr-Dubschida

    Dr-Dubschida

    Registriert seit:
    23.09.06
    Punkte:
    69
    69
    Einfach toll wie Ihr Neulinge bzw. Cubase Anfänger im Forum begrüßt!
    Echt Respekt! Die Freundlichkeit ging früher auch mal über das Gehirn
    und erst dann an die Finger weiter an die Tastatur.
    Aber man kann ja schon froh sein, wenn überhaupt jemand antwortet und
    was dabei rüber kommt.
    Nicht abschrecken lassen. Es gibt auch freundliche Leute bei homerecording.de
     
    Dr-Dubschida, 28.12.08
    #10
  11. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.296
    88296
    @Dr-Dubschida

    Falscher Thread?



    Gruss...
     
    Lacunaflow, 28.12.08
    #11
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.