Cubase 8.5 Störgeräusche

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von mathiasbx, 08.11.18.

  1. mathiasbx

    mathiasbx Themenersteller

    Registriert seit:
    29.08.06
    Punkte:
    819
    819
    Hallo Zusammen,

    ich habe seit ein paar Tagen das Problem, dass ich nach dem Laden eines Projektes (auch eines leeres) ein übles Rauschen und Fiepen auf den Monitoren habe. Nicht sehr laut, aber doch deutlich zu hören.
    Schließe ich das Projekt kehrt Ruhe ein.

    Ich habe weder Updates eingespielt noch neue Software installiert.

    Verkabelung würde ich ausschließen, da die Geräusche ja verschwinden wenn ich kein Projekt geöffnet habe.

    Kennt einer von Euch so ein Problem?
     
  2. oati

    oati Akkord-Arbeiter

    Registriert seit:
    19.04.05
    Punkte:
    4.846
    4846
    Ich kenne das zwar nicht von Cubase, aber sehr wohl von meinem Videoschnittprogramm DaVinci Resolve.
    In meinem Fall gehe ich davon aus, dass es sich um die Grafikkarte handelt. Sobald DaVinci Resolv gestartet wird ist das Fiepen da. Schließe ich das Programm ist es wieder weg. Warum das passiert kann ich mir allerdings auch nicht erklären. Sorry.
     
  3. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    39.627
    39627
    Ja, ich. Da ich eine externe Soundkarte via USB mitm Rechner verbunden habe gehe ich davon aus, das es Einstreuungen sind die hörbar werden, wenn man ein Projekt in Cubase öffnet, erst dann wird die Soundkarte ja "aktiv". Sollte ich mich irren berichtige man mich :-D
     
  4. RefinedRough

    RefinedRough Holz Ohren

    Registriert seit:
    26.07.09
    Artikel:
    1
    Punkte:
    43.655
    43655
    Von Soundkarte zu Boxen symmetrisch verkabelt?
     
  5. oati

    oati Akkord-Arbeiter

    Registriert seit:
    19.04.05
    Punkte:
    4.846
    4846
    Das wäre aber nur dann der Fall, wenn du die USB Soundkarte (aka Interface) nicht für den Systemsound nutzt, was wohl eher ungewöhnlich ist.
    Machst du das denn?

    Oder ich verstehe nicht was du mit "aktiv" meinst.
     
  6. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    39.627
    39627
    Doch, ich nutze die Externe als alleiniges Soundsystem aufm Rechner, daher sind deine Zweifel an meiner Beschreibung berechtigt :-D Aber es mag doof klingen weil es doof ist, ich habe das Störgeräusch nur dann, wenn ich in Cubase ein Projekt aufhabe, also Cubase "aktiv" ist....
     
    oati bedankt sich.
  7. TheSnatcher

    TheSnatcher

    Registriert seit:
    10.11.15
    Punkte:
    1.801
    1801
    Spontan würde ich auf ein Treiber-Problem setzen - ich hab dieses Verhalten nur bei bestimmten Plug-Ins gehabt o_O

    Solche Störgeräusche (egal ob Grafik- oder Soundkarte) entstehen laut dem IT Mann meines Vertrauens meist dann, wenn in der Verarbeitung der Befehle was schief läuft - bei Grafikkarten dann zum Beispiel der Kühler voll aufdreht, obwohl nur Minimal-Last ist.

    Ich würde versuchen, die Treiber zu aktualisieren/neu zu installieren.

    Wenn das nicht hilft, bin ich leider auch ratlos :(
     
  8. mathiasbx

    mathiasbx Themenersteller

    Registriert seit:
    29.08.06
    Punkte:
    819
    819
    Boxen sind symetrisch verkabelt.

    Wenn ich nen Player in Windows starte und als Audioziel mein Pult (Firewire) auswähle ist der Sound sauber ohne Nebengeräusche.Wenn ich nen Audio-Editor starte und einen Song lade bleibt das Signal auch sauber. Nur bei Cubase hab ich das Phänomen.

    Mit "Aktiv" meinte ich, dass der Output wohl nur bei einem geladenen Projekt in Cubase aktiviert wird und sonst inaktiv ist. In Cubase kann ich ja ein Projekt schließen und hab dann mein Hauptmenü zum Laden von Projekten und so.

    Interessant ist übringes (hab ich gerade gestern festgestellt), dass sogar die Mausbewegungen so leise Brummgeräusche verursachen... könnte wirklich was auf dem USB-Bus sein...
     
    Zuletzt bearbeitet: 08.11.18
  9. oati

    oati Akkord-Arbeiter

    Registriert seit:
    19.04.05
    Punkte:
    4.846
    4846
    Ich meinte eher holgi. Deine Beschreibung hab ich schon verstanden. :)
     
    mathiasbx bedankt sich.
  10. oati

    oati Akkord-Arbeiter

    Registriert seit:
    19.04.05
    Punkte:
    4.846
    4846
    Sehr spannend.
     
  11. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    39.627
    39627
    Um es noch verrückter, respektive spannender zu machen, habe ich das Problem nicht immer, manchmal einen Tag lang nicht, und dann zwei Tage am Stück :-D Ich lass es geschehen, gibt schlimmeres....
     
  12. Beeble

    Beeble Mitschwätzer

    Registriert seit:
    04.08.05
    Punkte:
    566
    566
    Ich habe das auch nur bei dem NI Interface. Wenn das X32 dranhängt fiept da nix.
     
  13. mathiasbx

    mathiasbx Themenersteller

    Registriert seit:
    29.08.06
    Punkte:
    819
    819
    Bei mir scheine ich den Fehler gefunden zu haben. Scheinbar hatte ich bei meinem Mackie Big Knob die Eingangskabel am Ausgang und umgekehrt...... das das überhaupt funktioniert hat ist schon abgefahren. Auf jeden Fall ist mir aufgefallen, dass die Störgeräusche weg waren, wenn ich voll aufgedreht hatte... da dachte ich mir... tausch einfach mal (mein Fehler, dass ich beim verlegen die Stecker nicht beschriftet hatte)
     
  14. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    25.737
    25737
    Vor allem ist es ein Fehler, sowas nicht gleich in den Startpost zu schreiben à la "nach Neuverkabelung", hier hat bestimmt jeder gedacht das Problem wäre unvermittelt aufgetreten.
     
  15. mathiasbx

    mathiasbx Themenersteller

    Registriert seit:
    29.08.06
    Punkte:
    819
    819
    @Signalschwarz
    Mir ist das tatsächlich nicht nach der Neuverkabelung aufgefallen... die ist schon über zwei Monate her. Aber je weiter ich den Big Knob aufdrehe, desto leiser werden die Störgeräusche. Und das war das einzige was ich verändert hatte, ich bin beim Mackie mit dem Volumen generell runtergegangen. Nur da hab ich überhaupt keinen Zusammenhang gesehen.
     
  16. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    7.626
    7626
    Das ist halt so mit den physikalischen Gesetzen.
     
  17. PlanNine

    PlanNine

    Registriert seit:
    08.11.13
    Punkte:
    1.318
    1318
    Feedback?
    Fiepen weisst darauf hin.
    Feedback geht auch ohne Mikrofon.