Information ausblenden

Cubase 3 auch unter Win2k?

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von _butch_, 31.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. _butch_

    _butch_ Themenersteller

    Registriert seit:
    25.01.06
    Punkte:
    107
    107
    Hi Leute,

    in den Systemanforderungen steht ja, dass Cubase 3 nen WinXP-System benötigt.

    Hat irgendjemand damit Erfahrungen, ob man das Teil auch auf Win2k zum laufen bekommt?
    Das läuft bei mir nämlich wesentlich stabiler.

    greez,
    Butch
     
    _butch_, 31.03.06
    #1
  2. starclub

    starclub

    Registriert seit:
    12.04.05
    Punkte:
    299
    299
    Also ich setze SX2 seit Jahren auf Win2000 ein. Sehr stabil. Die Systemanforderungen mögen sich zwar bei SX3 verändert haben, allerdings ist WIN2000 technologisch XP ziemlich ähnlich - das geht so weit, dass die Hardwaretreiber austauschbar sind. Insofern würde ich sagen, da sind keine Probleme zu erwarten.

    vg:sc
     
    starclub, 31.03.06
    #2
  3. ammass

    ammass

    Registriert seit:
    01.05.04
    Punkte:
    1.359
    1359
    bei mir lief SX 3.0 eine zeitlang SEHR zuverlaessig auf Win2K, bin inzwischen aber auf XP umgestiegen und weiss leider nicht, ob sich mit den updates fuer das SX (inzwischen v3.1.1.944) irgendetwas daran geaendert hat... ich glaube aber eher nicht...! ;)
     
    ammass, 31.03.06
    #3
  4. ammass

    ammass

    Registriert seit:
    01.05.04
    Punkte:
    1.359
    1359
    ...soll heissen: ich denke, dass SX 3 weiterhin auch auf Win2K stabil laufen sollte! :D ;)

    es gibt eben nur keinen support direkt von Steinberg, falls du dort mit einem Win2K/SX 3-problem ankommst... ;)
     
    ammass, 31.03.06
    #4
  5. _butch_

    _butch_ Themenersteller

    Registriert seit:
    25.01.06
    Punkte:
    107
    107
    danke schonmal für die Antworten.

    hat jemand ne Ahnung, obs von Cubase eigentlich auch ne Demoversion gibt? habe auf der Steinberg-Seite nichts gefunden.

    Dann könnte ich das nochmal ausprobieren, auch wenn die Prognosen von euch ja schonmal nicht schlecht klingen.


    Technologisch sehe ich ja auch keine Bedenken. Aber Age of Empires III lässt sich unter 2k auch nicht installieren, weil die Betriebssystemversion abgefragt wird. Das möchte ich mir eben bei Cubase (mit aktuellem Update - wird ja sicherlich was bringen) - ersparen.
     
    _butch_, 31.03.06
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.