Information ausblenden

CPU Auslastung bei 100% - nur MIDIs

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von benn, 21.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. benn

    benn Themenersteller

    Registriert seit:
    08.01.05
    Punkte:
    924
    924
    Hallo,

    wen ich ein paar MIDI Spuren aufnehm, und das ohne Plug-ins, schnellt bei der Aufnahme einer neuen Spur die CPU hoch, dass die Anzeige gar nicht mehr mitkommt. Das macht mich wahnsinnig.
    Ich habe auch schon mehrere MIDI Outs ausprobeirt, einmal von meiner Sundkarte, dann USB - gleiches Resultat.

    Audio aufnehmen hingegen ist kein Problem. Lustig, weil Audio ein wenig mehr Power braucht...

    ich habe

    Cubase SX 2
    ESI Juli@
    genügend Platz auf Fetsplatte


    Bitte helft mir.

    Grüße, benn
     
    benn, 21.12.08
    #1
  2. Dadalucas

    Dadalucas

    Registriert seit:
    22.10.06
    Punkte:
    142
    142
    Was für ein PC-System benutzt du?
     
    Dadalucas, 21.12.08
    #2
  3. benn

    benn Themenersteller

    Registriert seit:
    08.01.05
    Punkte:
    924
    924
    also, wenn ich eine midi-datei hab, also mehrere spuren, und die exportier, und dann wieder in cubase öffne, kann ich nicht audio / midi aufnehmen mit CPU unter 100%.

    Jetzt kommts:

    Wenn ich nun alle Spuren kopiere, ein neues Projekt öffne und einfüge, liegt die CPU im normalen Bereich. Dabei wird keine Note oder Controller weniger bearbeitet, also abgespielt.
    Ich versteh die Welt nicht mehr.
    Ich habe keinen blassen schimmer, wieso das so ist.

    Projekteinstellungen sind haargenau gleich, ich schleiße ja cubase dann nicht, wenn ich ein neues Projekt öffne.

    Bitte um Hilfe, ich weiss nicht weiter

    danke
     
    benn, 23.12.08
    #3
  4. DaddyDufte

    DaddyDufte

    Registriert seit:
    18.08.07
    Punkte:
    11.645
    11645
    Z: "Audio aufnehmen hingegen ist kein Problem. Lustig, weil Audio ein wenig mehr Power braucht..."

    Bin jetzt nicht der Spezialist auf diesem Gebiet, aber Audio braucht eher RAM als CPU, right?!

    Naja, Dein Problem löst das leider nicht.
     
    DaddyDufte, 23.12.08
    #4
  5. benn

    benn Themenersteller

    Registriert seit:
    08.01.05
    Punkte:
    924
    924
    Hallo.

    nach zig stunden hab ich rausgefunden, dass ich erst die midi(-Audio) spuren als projekt speichern muss, das ich dann nach dem schließen wieder öffnen muss, dann funktionierts, dass die cpu beim aufnehmen nicht 100% beträgt. warum das so ist, weiss ich auch nicht. scheiß computer. schöne festtage und einen guten rutsch ins neue jahr,


    grüße, benn
     
    benn, 23.12.08
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.