Information ausblenden

Brummen bei Anschluss eines Interfaces

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von Baramis, 23.12.18.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Baramis

    Baramis Themenersteller

    Registriert seit:
    19.10.08
    Punkte:
    78
    78
    Hallo, ich habe ein Problem, bei dem ich dringend Hilfe bräuchte. Wäre super, wenn mir jemand einen Rat geben könnte. Ich habe gerade Hard-und Software aufgerüstet, und unter anderem habe ich mir ein Focusrite Scarlett 18i20 besorgt, weil mein altes Interface zu wenig Eingänge hat. Jetzt habe ich aber einen Effekt, den ich mir nicht erklären kann:

    Ich habe einen Hifi Verstärker, an dem mein Alltags PC (PC1) und mein Musikstudio PC (PC2) via Interface an zwei Eingängen hängen.

    Wenn ich das Focusrite (PC2) anschließe, kommt ein kräftiges Brummen aus den Lautsprechern. Dieses Brummen ist dauerhaft, wenn ich am Amp den Eingang PC1 aktiviere. Es brummt, wenn ich das Verbindungskabel Interface/Verstärker am Interface in eine beliebige Buchse stecke, also in irgendeinen Ausgang oder auch in einen Mikrofoneingang oder die Kopfhörerbuchse. Es verschwindet auch nicht, wenn ich den USB Stecker herausziehe, und es brummt sogar weiter, wenn ich das Interface abschalte. Es hört erst auf zu Brummen, wenn ich den Netzstecker des Interfaces herausziehe. Oder wenn ich das Interface vom Verstärker trenne. Dann ist das Brummen nicht leiser, sondern ganz weg.

    Wenn ich dagegen am Verstärker PC2 aktiviere, brummt es auch, aber DEUTLICH leiser. So leise, das man es nur hört, wenn man den Lautstärkeregler ganz aufdreht. Der Charakter des Brummens ist aber identisch.

    Netzkabel und Verbindungskabel zum Verstärker habe ich bereits gewechselt, das ändert leider nichts. Auch nicht das Vertauschen der Eingänge am Verstärker. Verwendung einer anderen, einzelnen Steckdose (statt Steckdosenleiste) für das Interface hat auch nichts gebracht.

    Hat jemand eine Idee, wo das Brummen herkommt? Hat das vielleicht mit fehlender Erdung an irgendeiner Stelle zu tun? Ich habe gerade mit meinem Halbwissen den Verstärker im Verdacht…
     
    Baramis, 23.12.18
    #1
  2. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.073
    36073
    Die Verbindung eines Interfaces (Symmetrischer Ausgang - TRS-Klinke) mit einem Hifi-Amp (unsymmetrischer Eingang - Cinch-Buchse) kann knifflig sein.
    Erste Wahl wäre ein TS-Klinkenkabel (landläufig Monoklinke) auf Cinch. Verwendest Du das?
    Ohne Adaptergedöns - direkt gelötet?
     
    clemenserwe, 23.12.18
    #2
  3. Baramis

    Baramis Themenersteller

    Registriert seit:
    19.10.08
    Punkte:
    78
    78
    Genau so eins hab ich. Ich habe noch ein anderes mit Adapter probiert, hat aber nichts geändert
     
    Baramis, 23.12.18
    #3
  4. Baramis

    Baramis Themenersteller

    Registriert seit:
    19.10.08
    Punkte:
    78
    78
    Was für ein Verstärker wäre denn besser als ein HIFI Verstärker? Ich habe mich gerade mal bei Endstufen, Powermixern usw umgesehen, aber erstmal nichts gefunden, was mir passend erscheint.
    Meine Ansprüche wären:
    - zwei, besser drei Stereo Line Eingänge für zwei PCs/soundkarten und ggf einen CD Player oder so
    - Ausgänge für zwei Lautprecherpaare
    - Rackbauweise und nicht zu hoch. Möglichst nur 1 HE, höchstens 2 HE
    - möglichst ein Umschalter für die Eingänge
    - leise! Sehr leise. Also ohne Lüfter
    - viel Leistung brauche ich nicht, insgesamt 60 W oder so würde schön völlig reichen
    Ich hab nichts gefunden, was in die Richtung geht. Hat jemand eine Idee?
     
    Zuletzt bearbeitet: 23.12.18
    Baramis, 23.12.18
    #4
  5. HarrySH

    HarrySH

    Registriert seit:
    03.06.10
    Punkte:
    6.150
    6150
    Einen anderen Amp brauchst Du nicht. Das ist die typische Brummschleife über die Erdung. Dein Focusrite-Interface wird mit einem Netzkabel an die 230 V-Leitung, mit einem einem Erdungsanschluss verbunden. Und dein Verstärker sicherlich auch. Geräte mit Metallgehäuse müssen geerdet sein, da bei einem Fehler im Inneren des Gerätes z.B. das Kabel der Phase Kontakt haben könnte. Ohne Erdung würden jetzt 230V am Gehäuse anliegen - bei Berührung würde die 230V über deinen Körper abfließen.

    Wenn die Erdung im Spiel ist, dann hast Du einmal eine Verbindung zwischen 2 oder mehreren Geräten. Und zugleich eine Verbindung der Audiomasse zwischen Interface und Verstärker über das Audiokabel. Oft wird Audioseitig die Signalmasse inter inden Geräten mit der Erdung verbunden. Dadurch entsteht ein sog. "Brunnschleife".

    Die Lösung ist trotzdem einfach: sofern dein Audiokabel einen Klinkenstecher besitzt, den Du aufschrauben kannst, dann zwicke mit einem Seitenschneider die Masseleitung im Stecker ab. Keine Sorge, die Audiomasse wird jetzt nach wie vor über die Erdungsleitung übertragen.

    Falls das tatsächlich nicht funktionieren sollt müsstest Du die Masse im Stecker wieder anlöten. Die Erdung auf keinen Fall mit Gafa oder sonstigem Tape abkleben.

    Fröhliche Weihnachten
     
    HarrySH, 23.12.18
    #5
  6. Baramis

    Baramis Themenersteller

    Registriert seit:
    19.10.08
    Punkte:
    78
    78
    Das wäre ja super, wenn es so einfach ist. Mein HIFI Verstärker hat allerdings keine Schuko-, sondern einen Eurostecker. Ist er dann überhaupt geerdet?
    Ich werde das in jedem Fall nachher mal ausprobieren, ist ja kein großer Aufwand.
     
    Baramis, 24.12.18
    #6
  7. Baramis

    Baramis Themenersteller

    Registriert seit:
    19.10.08
    Punkte:
    78
    78
    So, ich habe mir gerade mal ein Kabel Klinke/Cinch gelötet, bei dem ich die Masse nicht verbunden habe. Das Brummen bei Wahl von Eingang PC1 am Verstärker ist tatsächlich weg. Dafür brummt jetzt der Eingang PC2 noch lauter. Der Klinkenstecker ist noch offen, wenn ich da das Massekabel gegen die Masse vom Stecker drücke, ist das Brummen auf Eingang PC2 (wo das Interface dranhängt) weg, dafür brummt aber wieder der andere Eingang PC1 :(
     
    Baramis, 25.12.18
    #7
  8. Baramis

    Baramis Themenersteller

    Registriert seit:
    19.10.08
    Punkte:
    78
    78
    Also nochmal zusammengefasst:

    - Eingang 1: PC 1 mit Onboard Soundkarte
    - Eingang 2: PC 2 mit Audio Interface

    1. Beide PCs mit Verstärker verbunden

    Kabel Interface-Verstärker:
    - mit Masse: beide Eingänge brummen deutlich hörbar
    - ohne Masse: Eingang 1 ist still, Eingang 2 brummt SEHR laut

    2. Nur PC 2 mit Verstärker verbunden


    Kabel Interface-Verstärker:
    - mit Masse: Stille
    - ohne Masse: Eingang 2 brummt EXTREM laut

    3. Nur PC 1 mit Verstärker verbunden

    habe ich seit Jahren. Das macht keine Probleme.


    Ich habe noch mal ein kleines Mischpult dazwischen geschaltet, ändert aber nichts. Hab ich auch nicht wirklich erwartet.
    Ich bin etwas ratlos…
     
    Baramis, 25.12.18
    #8
  9. NurEinPing

    NurEinPing Master of Desaster

    Registriert seit:
    22.06.16
    Punkte:
    6.460
    6460
    Nein.

    Hast du noch andere Quellen angeschlossen? TV, CD-Player o.ä.?
    Dein Verstärker wird wohl auch einen Anteil an Metall-Gehäuse haben. Alle Audioverbindungen gehen mit einem Bein an Masse, da meist asymetrisch.

    Grundsätzlich gilt : Hände weg von irgendwelcher Manipulation bzgl. Unterbrechung von Masseleitern. Die haben ihren Sinn! Für die Entkopplung von Audiosignalen gibt es DI-Boxen. Nimmt man nach einiger Zeit ein ggf. manipuliertes Kabel für einen anderen Zweck, kann dies wiederum zu Problemen führen (weil man vergessen hat, dass es manipuliert ist ;-) ).

    Also mein Tip : DI-Boxen.
     
    NurEinPing, 25.12.18
    #9
    Glutamatjunkie bedankt sich.
  10. Baramis

    Baramis Themenersteller

    Registriert seit:
    19.10.08
    Punkte:
    78
    78
    Wenn eine DI Box hilft, würde ich auf der Stelle eine kaufen. Laut Wikipedia löst eine DI Box aber nicht in allen Fällen das Problem mit der Brummschleife!? Wäre ärgerlich, wenn ich Geld investiere und es immer noch brummt. Ich schau mal, ob ich mir erstmal eine leihen kann. Unser Bassist hat eine. Würde die grundsätzlich für meine Zwecke auch gehen, oder sind Bass-DIs grundlegend anders?
    Wenn es funktioniert, wäre vielleicht sowas wie die Millenium DB 400 sinnvoll, um gleich beide PCs daran anzuschließen!?
     
    Baramis, 25.12.18
    #10
  11. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    22.976
    22976
    Sascha Franck, 25.12.18
    #11
  12. Baramis

    Baramis Themenersteller

    Registriert seit:
    19.10.08
    Punkte:
    78
    78
    Das ist ja nochmal etwas günstiger. Wenn ich beide PCs anschließe, brummen auch beide Eingänge. Wahrscheinlich bräuchte ich deshalb dann zwei von den HD400.
     
    Baramis, 25.12.18
    #12
  13. HarrySH

    HarrySH

    Registriert seit:
    03.06.10
    Punkte:
    6.150
    6150
    Wenn Du von Erdleitung sprichst, gebe ich Dir recht. Bei Audiomasse ist das kein Problem. Man darf allerdings nicht auf beiden Seiten des Kabels die Masse auftrennen, sonst hat der "heiße Leiter" im Kabel keine Abschirmung mehr. Und Vorraussetzung dafür ist, daß beide Geräte, also Sender und Empfänger eine Erdung gaben.

    Es gibt auch Geräte in denen die Erdung und die Audiomasse getrennt sind. Merkt man aber dann, wenn die Masse im Audiokabel aufgetrennt wird.
     
    HarrySH, 25.12.18
    #13
  14. NurEinPing

    NurEinPing Master of Desaster

    Registriert seit:
    22.06.16
    Punkte:
    6.460
    6460
    Sehe ich anders. Wozu sollte man eine an sich korrekte Verbindung zu einem Point of Failure machen? Mit so einem Kabel sind (höherfrequente) Einstreuungen ggf. Tür und Tor geöffnet.
     
    NurEinPing, 25.12.18
    #14
  15. HarrySH

    HarrySH

    Registriert seit:
    03.06.10
    Punkte:
    6.150
    6150
    Es ist ja eben keine korrekte Verbindung mehr, wenn das Massesignal einmal über die Audiomasse und zugleich über die Erdungsmasse 2er Geräte läuft. Wenn man eine Audiomasse aber "nur" auf einer Seite auftrennt, dann wird das Signal über die Erdung übertragen. Und die Schutzerde bleibt für alle Geräte bestehen.

    Da das Audiokabel auf einer Seite an Mase hängt ist die Abschirmung trotzdem gegeben. Oft kommt es vor, daß 2 oder mehrere Geräte an verschiedenen Steckdosen hängen. Dann kann sich schnell eine Brummschleide bilden, da sich hier Potenzialunterschiede in größerem Maße einstellen können.

    Es ist nicht immer zwingend erforderlich gleich eine DI zu benutzen, zumindest im Homerecordingbereich.

    Beim TE könnte das Problem auch bei den beiden PC´s und deren Erdung bestehen.
     
    HarrySH, 26.12.18
    #15
  16. NurEinPing

    NurEinPing Master of Desaster

    Registriert seit:
    22.06.16
    Punkte:
    6.460
    6460
    Verstehe ich jetzt nicht, worin unterscheiden Amateur-Audioverbindungen von denen eines Profis?
    Sehr wahrscheinlich sogar.

    Aber naja ... watt sabbel ich mich hier ab, mokt doch watt se wollt ...
     
    NurEinPing, 26.12.18
    #16
  17. HarrySH

    HarrySH

    Registriert seit:
    03.06.10
    Punkte:
    6.150
    6150
    Evtl. habe ich diesen Punkt nicht ausführlich beschrieben. Das kann dann auch zu Mißverständniss führen.

    Es geht mir hier nicht darum wie gut oder schlecht ein Kabel ist. Sondern um symmetrisch/unsymmetrisch.
    Ein professionelles Studio wird mit Sicherheit alle Audioleitungen vom Aufnahmeraum zum Regieraum nach Möglichkeit symmetrisch auslegen. Im Homebereich sind halt die Entfernungen meist nicht sonderlich groß.
    Deshalb kann man oft mit unsymmetrischer Übertragung arbeiten.

    Ich habe in meinem Studio keine einzige DI-Box.

    Wo´s nicht anders geht, ist halt tatsächlich eine DI-Box einzusetzen. Ich kann hier aber - im Homebereich - diese Methode der Abtrennung der Audiomasse testen. Erspart mir Moneten und kann ich schnell testen.

    Wer löten kann, kauft sich ein kleines Kästchen, z.B. bei Conrad", baut 2 Klinkenbuchsen und einen Schalter ein. Die Masse der Buchsen werden über den Schalter ein- bzw. ausgeschaltet. An die eine Buchse wird das Sendekabel angeschlossen, an die andere das weiterführende Kabel zum Empfänger. Jetzt kann man bei einem Brummsignal relativ schnell herausfinden, ob das Audiosignal, bei Masseunterbrechung, fehlerfrei übertragen wird. Praktisch wie ein Groundlift.
     
    HarrySH, 26.12.18
    #17
  18. Baramis

    Baramis Themenersteller

    Registriert seit:
    19.10.08
    Punkte:
    78
    78
    Ich habe mich bisher nur auf PC und Interface konzentriert, bin aber nach einigem Grübeln und einem Gespräch vorhin mit einem Techniker (mein Bruder, der mit Musik gar nichts am Hut hat, aber technisch sehr bewandert ist) auf den Gedanken gekommen, mich mal mehr um das Zusammenspiel der beiden PCs selbst zu kümmern. Genau was ihr beide auch schreibt. Im Nachhinein hätte ich auch früher in die Richtung denken können.

    Als ersten Versuch habe ich mal die beiden PCs an dieselbe Mehrfachsteckdosenleiste gestöpselt, ohne große Erwartung. Aber das hat das Problem offensichtlich gelöst :) Mein Alltags PC brummt minimal, wenn ich sehr laut stelle, damit kann ich leben. So weit kann ich in meiner Mietwohnung sowieso nicht aufdrehen. Der Studio PC ist komplett leise.

    Ich bin etwas fassungslos, im positiven Sinne. Irgendwie war das jetzt zu einfach. Ich trau dem Frieden noch nicht so ganz. Aber wenn es nicht morgen doch wieder brummt, ist mein Problem gelöst.

    Zu den Kabeln und dem Masse trennen: ich verstehe, was du (NurEinPing) meinst. Ein durchtrenntes Kabel ist irgendwie unprofessionell, irgendwie gefrickelt und nicht ganz im Sinne des Erfinders. Eine souveränere Lösung würde ich grundsätzlich auch vorziehen. Aber wie sagt man so schön: nichts hält so lange wie eine improvisierte Lösung, die funktioniert. Bei mir hat es ja nicht geholfen, aber ich werde diese Lösung im Hinterkopf behalten. Wenn ein kleiner Schnitt das Brummen beseitigt hätte, hätte ich es (natürlich nur „erstmal“, also wahrscheinlich für die nächsten Jahre ;) ) so gelassen und mich gefreut, dass ich wieder über Musik nachdenken kann. Und wenn meine Erben so ein Kabel mal in die Finger kriegen, werden sie denken, es ist defekt. Entweder schauen sie dann nach und machen es auf, oder sie werfen es weg. Mit beidem kann ich leben :cool:

    Jedenfalls ist das Recording Forum großartig. Ihr habt mir mal wieder sehr geholfen. Und auch wenn mich das ganze Thema drei Tage genervt hat, habe ich dabei mal wieder einiges gelernt. Euch allen vielen Dank
     
    Baramis, 26.12.18
    #18
  19. HarrySH

    HarrySH

    Registriert seit:
    03.06.10
    Punkte:
    6.150
    6150
    Erstmal gratuliere ich Dir zum Erfolg.

    Find ich lustig, will mich aber ganz sicher nicht über Dich lustig machen.

    NUR: Du sprichst von unprofessionell, aber gerade eine Brummschleife kann vorkommen. Und eben das ist "unprofessionell". Eine durchtrennte Masseleitung ersetzt praktisch einen Groudliftschalter. Der wäre dann ebenfalls unprofessionell. Es geht ja nur um eine Beseitung einer Störung, ohne daß ich Geräte zerstöre und mich einer Gefahr aussetze. Wichtig ist halt daß die Gesetze der Physik und Technik nicht unterlaufen werden.

    Ein Auto mit Dellen und Kratzern am Blech ist unprofessionell, fährt man aber trotzdem nicht damit?

    Das Thema "Brummschleife" ist gerade hier, im Audiobereich, ein lästiges Übel, das aber so manchesmal mit einfachen Mitteln beseitigt werden kann.

    Guten Rutsch ins neue Jahr............auf der Masseschleife :D
     
    HarrySH, 27.12.18
    #19
  20. NurEinPing

    NurEinPing Master of Desaster

    Registriert seit:
    22.06.16
    Punkte:
    6.460
    6460
    Geht doch!
    [​IMG]
     
    NurEinPing, 27.12.18
    #20
    Glutamatjunkie bedankt sich.
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.