Behringer C1U Viel zu Leise!

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von VoiceSG, 10.01.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. VoiceSG

    VoiceSG Themenersteller

    Registriert seit:
    10.01.12
    Punkte:
    10
    10
    Hallo, ich habe vor kurzem mein Behringer C1u Mikrofon bekommen, auch alles schön und gut. Aber es ist viel zu leise... Ich habe im Windows das teil auch schon voll hochgedreht, Verstärkung funktioniert bei den Teil nicht. Auch meine Soundkarte bringt mir da reichlich wenig, da es ein USB Mic ist.

    Die mitgelieferte Software bringt auch nichts installiert und gut, aber ich kann einstellen was ich will, an der Empfindlichkeit ändert sich nichts...

    Ich bitte schnell um Hilfe und sage schonmal danke um Vorraus.
     
  2. alien

    alien

    Registriert seit:
    11.02.08
    Punkte:
    178
    178
    Hallo VoiceSG
    um welche Soundkarte handelt es sich denn ?
    Was bedeutet "Verstärkung funktioniert bei (den) Teil nicht ?"
    Arbeitest Du mit einer DAW ?
    Wenn ja , welche ?
    Monitorbutton in der DAW aktiviert ?
    Ich bin nicht der grosse Mikrophon Profi , aber etwas mehr Details würden helfen

    gruß alien
     
  3. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    irrelevant

    Das C1U ist Mic, Preamp, Wandler und Interface in einem.
     
  4. VoiceSG

    VoiceSG Themenersteller

    Registriert seit:
    10.01.12
    Punkte:
    10
    10
    Ich habe leider keine Ahnung von mic´s bzw. so gut wie keine...
    Ich kann dir sagen das dies ein USB mic ist welches ich am PC angeschlossen habe und viel zu leise ist. Im Win selbst habe ich es voll hochgedreht, aber immernoch viel zu leise.

    Ich habe lediglich eine Onboard Soundkarte, ich denke aber damit hängt es weniger zusammen da dies ein USB mic ist und ich im Soundkarten tool auch nicht die USB Eingänge verwalten kann.

    Mit der Verstärkung meine ich die Digitale im Windows selbt.
     
  5. alien

    alien

    Registriert seit:
    11.02.08
    Punkte:
    178
    178
    @ VoiceSG : ich habe gerade in Deinem anderen Thread gelesen , daß Du Adobe Audio oder so benutzt . Dann wähle den Treiber Deines Mikrophons in Adobe ,dann sollts doch funzen . . .
     
  6. Ilka

    Ilka

    Registriert seit:
    30.01.17
    Punkte:
    3.382
    3382
    Hallo

    Wenn Du 30 Tage Rüchgabe Recht hast, schick das Teil bloss schnell wieder zurück.

    Ilka
     
  7. VoiceSG

    VoiceSG Themenersteller

    Registriert seit:
    10.01.12
    Punkte:
    10
    10
    Ich habe keinen anderen Thread und ich nutze auch nicht Adobe sorry, ich will das teil auch so benutzen zb für Skype usw.
     
  8. VoiceSG

    VoiceSG Themenersteller

    Registriert seit:
    10.01.12
    Punkte:
    10
    10
    Wieso meinst du das selbst schon schlechte erfahrungen damit gemacht?

    Ich will das nur wissen weil dies das einzigste in meiner Preisklasse ist und ich eins brauche,
    deshalb will ich das nicht so gern zurück schicken...
     
  9. alien

    alien

    Registriert seit:
    11.02.08
    Punkte:
    178
    178
    oh ,sorry Du hast Recht , Eno38 hat den genau selben Problemthread wie Du erstellt .
    Sorry weiss nicht , wie ich den verlinke

    gruß alien
     
  10. VoiceSG

    VoiceSG Themenersteller

    Registriert seit:
    10.01.12
    Punkte:
    10
    10
    Nehmt es mir nicht übel,
    ist ja alles schön und gut aber ich habe mittlerweile jede suchmaschine, foren etc. untersucht
    und ich habe immernoch keine hilfreiche antwort.
     
  11. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.072
    26072
    Was heisst

    ???

    Dafür gibt es Pegel in Zahlen um sowas zu beschreiben.

    Und gegenüber was ist es viel zu leise? Bestimmt gegenüber einem total totkomprimierten HipHop-Beat, richtig?




    Hat das Regeln über die Win-Soundsteuerung überhaupt etwas gebracht, sprich konntest Du das Mic auch leiser stellen?
     
  12. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.909
    22909
    Schlimm.
    Nun denn:
    Nimmt es zu leise auf oder hörst Du Dich zu leise?
    Mit welchem Mischpult steuerst du Dein Mikro? Anders gesagt: Hast du am richtigen Regler geschoben, um das Ding lauter zu machen?
    Wo stellst Du ein, dass Windows dein Mikro benutzt?

    Mach Screenshots und erzähl ein bisschen.
    Sonst siehst mit hilfreichen Antworten schlecht aus.
     
    TheArtOfNoise bedankt sich.
  13. VoiceSG

    VoiceSG Themenersteller

    Registriert seit:
    10.01.12
    Punkte:
    10
    10
    Also ich kann sagen das ich mich ohne das ich das mic auf 100 gedreht habe garnicht gehört habe,
    jetzt muss ich in das Mikro schreien, (dabei futtere ich das mic fast) und dann hört man mich immernoch leiser als normal aber schon fast normal. Zudem habe ich die Treiber etc. mitlerweile alle ausprobiert.
    Ein mischpult oder so habe ich nicht, lediglich habe ich es mit den USB anschluss eingesteckt.
     

    Anhänge:

    • Shot.jpg
      Shot.jpg
      Dateigröße:
      139,4 KB
      Aufrufe:
      15
  14. VoiceSG

    VoiceSG Themenersteller

    Registriert seit:
    10.01.12
    Punkte:
    10
    10
    kann der verstärker im Mic villeicht kaputt sein?
     
  15. TheArtOfNoise

    TheArtOfNoise

    Registriert seit:
    05.10.07
    Punkte:
    2.529
    2529
    Ich muss Dich da leider enttäuschen. Schau Dir mal bei Thomann die Kundenbewertungen an: Da steht in fast jeder Einzelbewertung "zu liese"...
     
  16. VoiceSG

    VoiceSG Themenersteller

    Registriert seit:
    10.01.12
    Punkte:
    10
    10
    mhh... ja das ist übertrieben das sagen 2-3 von 14-15
    Ich kenne eine menge leute die das Nutzen und es ist bei denen verdammt laut...
     
  17. TheArtOfNoise

    TheArtOfNoise

    Registriert seit:
    05.10.07
    Punkte:
    2.529
    2529
    Witzig, ich finde nur 5 Textbewertugen bei Thomann... Davon sagen 3 explizit "zu leise", einer sagt "Billigteil" und nur einer ist zufrieden.

    Aber mal im Ernst, wenn Du "ne Menge Leute kennst", bei denen das Problem nicht auftritt, frag doch die mal. Häufig sind derlei Probleme schnell vor Ort gelöst.
    Hier im Forum müstest Du ggf mehr Infos zu Deinen Einstellungen und der verwendeten Software geben.
     
  18. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.909
    22909
    Antworten??

    Wenn Du ne Onboardsoundkarte hast, müsstest Du auch zwei Mischer haben in Windows.

    Das bezieht sich auf den RICHTIGEN Mischer in Windows. Wenn Du Glück hast, hat der Mischerkanal da auch nen Boost.

    Systemsteuerung "Sounds und Multimedia" oder so ähnlich.
    Nachschauen, ob Dein Mikro als Standardaufnahmeweg ausgewählt ist.

    Allerdings: Wenn Windows annimmt, dass die Soundkarte im Mikrofon Line-Level schickt, das Teil aber nur Mikrolevel sendet, dann haste die A-Karte gezogen.

    Kauf Dir ein Mikro und ein Interface und verscherbel das USB-Mic. Wirst so oder so nicht glücklich damit...... :D
     
  19. Soundkraft

    Soundkraft

    Registriert seit:
    25.09.11
    Punkte:
    21.099
    21099
    Wenn ich nach dem Bild gehe, dann ist das Interface und der Pegel ja richtig eingestellt. Boost wirds wohl nicht geben, weil der Kartenreiter "Benutzerdefiniert" fehlt, in dem man den eigentlich finden sollte.
    Mikrofon ist auch als Standardaufnahmegerät gewählt..erkennt man auch im Bild. Soweit sieht das ja erstmal alles richtig aus,

    Was bleibt? Hardwareproblem..da kann Umtausch helfen. Wenns ein generelles Kompatibilitätsproblem ist hilft nur ein völlig anderes Gerät.

    Oder das Mic hat bekommt nicht genug Saft über den USB (mal andere Ports benutzen, da evlt auch verschiedene USB Controller auf dem Mainboard stecken....grade wenns ein Desktoprechner mit sehr vielen Ports ist). USB-Hub mit eigener Stromversorgung kann auch helfen...wenns daran liegt...ansonsten kann der auch zusätzliche Probleme machen.

    Versuch mal in den Windowseinstellungen nicht bei den Aufnahmegeräten sondern bei den Wiedergabegeräten (im allgemeinen Lautsprecher-> Eigenschaften) die direkte Wiedergabe zu aktivieren und da am Pegel zu stellen, während du ins Micro sprichst(ganz ohne DAW- "einfach so". Wie laut isses da? Bekommst du es (auf selbem Wiedergabepegel) lauter als in der DAW. Wenn ja muss man vllt in der DAW was regeln? Nach der Aktion am besten die direkte Wiedergabe gleich wieder deaktivieren, weil du sonst später evtl. ne doppelte Ausgabe (DAW/WINDOWS) beim Monitoring bekommst.

    Im allgemeinen ist es erstmal ratsam den Support des Herstellers zu kontaktieren. Wer sollte besser wissen als er wo das Problem liegen sollte? ;) Hier kannst du nur inständig hoffen, dass jemand richig rät oder dasslebe Problem schon mal erfolgreich lösen konnte.

    Ich denke mal, das sagt schon viel aus oder? Selbst wenn man bedenkt, dass sich eher die unzufriedenen Kunden sich zu einer Bewertung aufraffen.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.