Information ausblenden

Automation in Cubase

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von JonnySun, 23.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. JonnySun

    JonnySun Themenersteller Gesperrter User

    Registriert seit:
    05.11.05
    Punkte:
    2.435
    2435
    Was muss man denn für eine Tastenkombination eingeben, damit ich mit dem Mauszeiger in der Automationskurve schrittweise, also Preset für Preset, einstellen kann?

    Ich suche also so eine Art Feinjustierung. Auf herkömmliche Art überspringe ich schnell mal ein paar Presets, dabei möchte ich halt nur eines oder zwei weiter.

    Manchmal taucht dann überhaupt kein Fader auf, wenn man links in die Automationsspur klickt. Stattdessen nur Presetnamen. (Camel Space heißt das Plug)

    :pint:
     
  2. LuMar

    LuMar

    Registriert seit:
    13.02.05
    Punkte:
    355
    355
    Also, so ganz verstehe ich deine Frage nicht...?

    Jedenfalls müssen wir erstmal wissen, welche Cubase Version du benutzt, da es in der Bearbeitung von Automationsdaten einige Unterschiede gibt.

    Bitte daher mehr und genauere Infos!

    P.S. Bei mir (Cubase SX 3.1) sind noch nie Fader aufgetaucht wenn ich in die Automationsspur geklickt habe??? Weiss jemand was gemeint ist?
     
  3. JonnySun

    JonnySun Themenersteller Gesperrter User

    Registriert seit:
    05.11.05
    Punkte:
    2.435
    2435
    Ich verwende Cubase`neueste Version.

    Na, wenn du den Write-Button bei einem Plug drückst, an dem Plug rumfriemelst und den Button ausschaltest, dann in das Arrangement-Fenster gehst und die Spur für das Instrument anklickst, Rechtsklick auf "Verwendete Automation anzeigen", dann öffnet sich die Spur, die für die Änderung der Automationsdaten, die du gerade geändert hast, verantwortlich ist (oder gar erzeugt), und du kannst sie weiter manuell nachbearbeiten.

    Sooooh.

    Und im Beschreibungs-Feld in der Automations-Spur steht dann die Bezeichnung für den Automationsparameter. In meinem Falle heißt der "Programm-Liste" oder so ähnlich. Damit kann man also die Auswahl der Presets des Plugs automatisieren.

    Und wenn ich in das Feld gleich daneben klicke, müsste sich normalerweise (bei Lauststärkenspuren ist es so) ein Fader öffnen. Der wird vergrößert dargestellt.
    Und da geht eben nur eine Preset-Liste auf. (Was ja nicht das Problem ist)

    Das eigentliche Problem ist für mich, wie kann ich Feineinstellungen in der Automationskurve mit dem Mauszeiger vornehmen. Ich mache das immer mit Drag & Drop. Das ist aber ziemlich ungenau, da man so öfters viel zu grob die Werte überspringt, die man eigentlich haben wollte. Folge: Ich bin ewig damit beschäftigt, auf gut Glück, den richtigen Wert/Preset zu treffen.

    Hab`s schon mit SHIFT und dann Anfassen der Automationskurve probiert, ist immer noch so grob wie ohne SHIFT. :|
     
  4. LuMar

    LuMar

    Registriert seit:
    13.02.05
    Punkte:
    355
    355
    Ah, jetzt ist mir einiges klarer...

    Also:

    1) Wenn du die Automationspunkte mit der Maus verschieben willst solltest du erstens die Spur stark vergrössern und zweitens natürlich die Rasterfunktion ausschalten.
    Dann kann man schon recht genau arbeiten, und wenn ein Punkt angewählt ist (erscheint in rot) springt man durch Pfeil links/rechts auf der Tastatur zum vorherigen/nächsten Punkt.

    2) Wenn du Werte ganz genau einstellen willst musst du die Statuszeile von Cubase einschalten. Bei einem angewählten Automationspunkt erscheint dann in dieser Zeile dessen Wert, und den kannst du durch Anklicken und direkte Zahleneingabe ändern! Das funktioniert auch wenn mehrere Automationspunkte gleichzeitig angewählt sind. So kann man z.B. alle Punkte einer Spur in einem Rutsch verändern. Das kann viel Zeit sparen!
     
  5. cyberT

    cyberT

    Registriert seit:
    19.10.05
    Punkte:
    68
    68
    sorry wenn ich mich da dazwischenmenge..

    da ich gestern gerade dieses "WRITE" von Automationsdaten ausprobiert hab und leider nicht erfolgreich war dachte ich, ich könnt mich hilferingend an euch wenden.. ;)

    nun denn:
    CUBASE SL3
    hab ein Cubase-externes VSTi geladen (Athomsphere)..
    schalte das Plugin auf WRITE, spiele die Spur SOLO ab und dreh an den Reglern (Filter) herum..

    stoppe das Ganze, schalte WRITE off und READ on und würde mir bei neuerlichem Abspielen erwarten dass er die Automationsdaten liest..

    => leider nichts dergleichen.. :|

    was hab ich da falsch gemacht??

    eine Automationsspur für diese Controller-Änderungen konnte ich auch nicht finden (nur jene für die Lautstärke, Pan, Sends, Inserts usw.) :nonono:

    Bitte um eure Tipps,
    danke
    Cy
     
  6. JonnySun

    JonnySun Themenersteller Gesperrter User

    Registriert seit:
    05.11.05
    Punkte:
    2.435
    2435
    CyberT, hast du in der Atmosphere-Spur Rechtsklick auf "Verwendete Automation anzeigen" gemacht?
    Dann müssten alle beteiligten Automationsspuren aufgehen.

    Da du aber nur Parameter wie Sends, Inserts usw. findest, nehm`ich mal an, dass du den falschen Write-Button gedrückt hast. Du musst den Button im PlugIn-Panel drücken, nicht den im Mixer. Hoffe, ich liege richtig :)

    Lumar: Vielen Dank, werde ich ausprobieren :)
     
  7. cyberT

    cyberT

    Registriert seit:
    19.10.05
    Punkte:
    68
    68
    Hi JonnySun, danke für die Tipps..
    hab "leider" aber eh alles so gemacht wie du vorschlägst..
    das mit dem WRITE im Mixer statt im Plugin hab ich anfangs falsch gemacht, habs dann aber gecheckt dass ich das WRITE im Plugin aktivieren muss..
    ..nur leider Ergebnis wieder negativ :|
    "Alle verwendete Automationen" hab ich auch gewählt.. ..nix :nonono:

    nervt mich gewaltig.. :x

    vielleicht hat noch jemandere andere Tipps??

    Vielen Dank,
    LG
     
  8. LuMar

    LuMar

    Registriert seit:
    13.02.05
    Punkte:
    355
    355
    @cyberT:

    Dein Weg Automationsdaten von VSTs aufzunehmen ist im Prinzip richtig, warum es bei dir nicht funktioniert kann ich leider im Moment auch nicht sagen. Melde mich nochmal wenn ich nachher am Musik-PC bin und Cubase läuft...

    Aber probier mal ob es was ändert, wenn du die Spur im Record-Modus laufen lässt und dann statt Noten nur die Automation aufzeichnest.
    Die Automationsspuren von VSTs befinden sich übrigens nicht in der MIDI-Spur, sondern im Ordner VST-Instrumente. Und hier muss zum Aufnehmen auch der Write-Button an sein (sollte aber automatisch angehen wenn im VST-Fenster Write angeschaltet wird).
    Auch solltest du das ganze sicherheitshalber mal mit einem anderen VST versuchen, nur um Probleme mit einem bestimmten Plugin auszuschliessen!


    @JonnySun:

    Noch ein kleiner Tip zum Bearbeiten von Automationsdaten:
    Angewählte Automationspunkte verschiebt man mit CTRL+L zum Locator.
    Damit kann man z.B. alle Daten einer Spur um einen bestimmten Wert nach vorne oder zurück schieben, oder man lässt die Automation genau am Taktanfang beginnen usw...
    Beispiel: Automationsspur anwählen, "Auswahl - alle auf ausgewählten Spuren" durchführen, alle Automationspunkte erscheinen jetzt in rot, Locator zum Zielpunkt setzen, CTRL+L drücken und fertig!
    Funktioniert auch super um nur einen ausgewählten Teil der Automationspunkte im Kontext zu verschieben.
     
  9. LuMar

    LuMar

    Registriert seit:
    13.02.05
    Punkte:
    355
    355
    @cyberT:

    Noch vergessen: Du solltest unter "Datei - Programmeinstellungen - MIDI" die Funktion "Eingehende MIDI-Controller auf Automationsspur" anwählen!
     
  10. cyberT

    cyberT

    Registriert seit:
    19.10.05
    Punkte:
    68
    68
    Vielen Dank LuMar!

    werd das bei nächster Gelegenheit alles ausprobieren!! ;)

    Greetz
    Cy
     
  11. JonnySun

    JonnySun Themenersteller Gesperrter User

    Registriert seit:
    05.11.05
    Punkte:
    2.435
    2435
    Lumar, ich glaub`Drag & Drop geht viel einfacher, ich mein, bis ich die Tasten "Strg" und "L" gefunden habe ..

    Ich rahme die Automationspunkte einfach ein, dann sind alle in diesem Feld umrahmten Automationspunkte ebenso rot und können dann mit Halten und Ziehen bewegt werden.

    Ich hoffe, du meintest das? :)
     
  12. antares

    antares Akkord-Arbeiter

    Registriert seit:
    24.09.04
    Punkte:
    7.631
    7631
    Hi,

    beim abspielen auf den "R" (Read-Modus des VSTi/VST-FX) geschaltet?
     
  13. LuMar

    LuMar

    Registriert seit:
    13.02.05
    Punkte:
    355
    355
    @JonnySun:

    Ja, das meinte ich. Klar geht das auch mit Verschieben durch die Maus, geht auch mit Auswahl kopieren, ausschneiden und wieder einfügen.
    Aber ich hab mir eben die erwähnte Tastenkombination angewöhnt weil das für mich genauer ist (wird ja exakt bis zum Positionszeiger verschoben) als mit der Maus... Bleibt aber natürlich jedem selbst überlassen.
    Bei mir ist es so, dass ich mir inzwischen viele Tastaturbefehle "angewöhnt" habe und ich manche fast schon im Traum kenne, liegt auch daran das ich eine extra Cubase-Tastatur benutze, bei der die Tasten mit Aufklebern nach Funktion gekennzeichnet sind.
     
  14. cyberT

    cyberT

    Registriert seit:
    19.10.05
    Punkte:
    68
    68
    Hallo antares..

    hab jetzt herausgefunden dass es bei meinem externen VSTi nicht möglich ist, Mausbewegungen aufzuzeichnen.. 8-/

    sonst hätt ich alles richtig gemacht.. ..schwacher Trost..

    danke jedenfalls,
    LG
     
  15. antares

    antares Akkord-Arbeiter

    Registriert seit:
    24.09.04
    Punkte:
    7.631
    7631
    Hi cyberT,

    gibt ja noch ne Chance ... :

    - wenn Du ev. Handbuch mit den Controll-Daten zum VSTi (FX?) hättest, könntest Du diese z.B. im Key-Editor einfügen ...

    - wenn das ext. Vsti im oberen Fesnterrand ein "W"/"R" hat scheint die Möglichkeit gegeben

    Hm ... oder bleibt es doch definitv beim Wunsch, dieses VSTi (FX?) zu automatisieren?
     
  16. cyberT

    cyberT

    Registriert seit:
    19.10.05
    Punkte:
    68
    68
    Hi antares,

    ja, danke für den Tipp!!

    Ich bleib auf jeden Fall am Ball, so schnell geb ich ned auf.. :D

    Liebe Grüße,
    Bert
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.