Aufnahme übersteuert. Warum?

V

ValeKralle

Registriert
01.07.24
Beiträge
11
Reaktionen
0
Punkte
12
Hallo zusammen,

Ich habe mir neulich das Apollo Solo USB zugelegt und stoße seitdem auf ein kleines Problem. Ich pegel mich durch die Console App von UAD auf zirca -6 db an der lautesten Stelle ein, doch jede aufgenommen Spur die ich dann abspiele und in Fl Studio über den Master Channel mir anschaue geht knapp unter die 0 db und clippt machmal sogar.

Ich verstehe aber nicht wieso...Ich hab auch in der Console App UAD MON aktiviert, dass quasi die Effekte nicht mit aufgenommen werden und ich pegel mich auch immer bevor ich die Effekte draufpacke ein. Ich habe ein Rode NT1-A welches auch erst kürzlich repariert wurde. Das heißt es kann eigentlich nicht am Interface oder am Mikrofon liegen...

Randinfos: ich habe mir dieses Video angeschaut und alle Änderungen die am Ende des Videos gezeigt wurden vorgenommen:

View: https://www.youtube.com/watch?v=kgCrCh4kibo&t=364s

Ich benutze Fl Studio als Daw welche ich auch soeben auf den neusten Stand geupdatet hab. Ich hab Windows 11 als Betriebssystem und besitze ein Lenovo Legion Laptop.

Beigefügten Bilder: 1) Das erste Bild zeigt die aufgenommene Audiospur in Fl Studio.
2) Das zweite Bild zeigt den Master Channel links wenn ich die Audiodatei abspiele und sie knapp an 0db rankommt.
3) Dritte Bild zeigt die UAD Console App wie es an der lautesten Stelle der gleichen Aufnahme mit gleicher Perfomance nur knapp bei -7db rankommt. Die Effekte wurden dafür disabled, beeinflussen das Signal also nicht.

Ich freue mich über jede Hilfe!
 

Anhänge

  • Bild_2024-07-02_001358324.png
    Bild_2024-07-02_001358324.png
    26 KB · Aufrufe: 70
  • Bild_2024-07-02_001516784.png
    Bild_2024-07-02_001516784.png
    123,4 KB · Aufrufe: 50
  • Bild_2024-07-02_001903290.png
    Bild_2024-07-02_001903290.png
    187,4 KB · Aufrufe: 47
Ich weiß nicht inwieweit man der Wellendarstellung von FL trauen kann, aber die 3. Modulationsspitze reicht bis an den Rand der Darstellung heran.
Scheint so, als wenn in FL der letztlich aufgenommene Pegel höher wäre als du annimmst.

Hast du eine statische Pegelquelle, einen Frequenzgenerator, ein UKW-Radio mit Rauschen oder ähnlich.
Dann kannst du den Eingangspegel im Interface statisch halten und genau auf einen "Bezugspegel" einstellen - meinetwegen - 6 dBfs im Interface.
Dieser Pegel sollte eigentlich in der DAW mit dem selben Wert in die Aufnahme übernommen werden.
Wenn also - 6 dBfs statisch im Interface anliegen, sollte FL den auch so in die Aufnahme übernehmen.

Das wäre ein erster Test...
 
Ich würde mir ein Mess Signal runterladen auf das Telephone. Das mit Klinke auf Cinch an das Apollo anschliessen. Dann einpegeln auf der Konsole auf -10dB. Und dann in FL einen Analyzer einsetzen. MAnalyzer gibt es für lau. Dann weist Du genau ob das, was Du vermutest auch so ist. Wenn ja, dann kann man auf die Suche nach der Ursache gehen.
 
Ich vermute irgendeine Einstellung in der UAD Console. Pegel im Zweifel über die DAW ein.
 
Ich vermute irgendeine Einstellung in der UAD Console. Pegel im Zweifel über die DAW ein

Ja. Hatte nicht bedacht, dass es nicht klar ist.

..Ich hab auch in der Console App UAD MON aktiviert,

UAD MON im Gegensatz zu UAD REC bedeutet nur, dass das Signal unverändert so wie es aus dem DA Wandler nach dem Gain Regler, aber VOR den Effekten, die in die Konsole eingesetzt werden in die DAW geht.

Zu beachten ausserdem, die Monitor Anzeige zeigt alle Signale an,, die auf MON geroutet sind. Im Bild oben von der Konsole ist das erst mal das Signal, das über die Konsole auf den MON geht. Und dann natürlich auch alles, was gegebenenfalls aus FL Studio auf MON geht.

Steht FL Studio während der Aufnahme ebenfalls auf mithören, hört man den Eingang doppelt und leicht Zeitverzögert.

In FL Studio lander aber auf jeden Fall nur das Signal das direkt nach dem eigentlichen Vorverstärker anliegt. In dem gezeigten Fall knapp unter Null dB und Peaks darüber. Was in der Konsole angezeigt wird ist dabei irrelevant.

@Entone liegt also goldrichtig. Einpegeln immer direkt in der DAW. Will man über Effekte direkt aus der Konsole mithören muss man den MUTE Schalter betätigen und über die AUX Wege einen Submix erstellen, der dann auf die Kopfhörer geht.

Alles klar?
 
Danke für die ganzen Antworten bislang. Habe mich auch über die Daw direkt eingepegelt aber wieder das gleiche, es übersteuert knapp am Anfang. Das komische ist nur zirca die ersten 3 Sekunden einer Aufnahme übersteuern...Ich kann es mir nicht erklären.
 
Das komische ist nur zirca die ersten 3 Sekunden einer Aufnahme übersteuern...

Hast Du geprüft ob das auch tatsächlich so ist? Also mit irgend was zuverlässigem, das sowas auch anzeigen kann.

Auf was hast Du denn eingesegelt?

Stell doch eifach mal ein mp3 File einer Aufnahme hier rein. Dann schicke ich das durch RX und dann ist klar, was da drinsteckt an dB.
 
Hab jetzt einfach mal ne Testaufnahme gemacht. Mich davor durch den Master Channel in Fl auf -6db an der lautesten Stelle eingepegelt. Dann direkt die Aufnahme gestartet und das ist das Ergebnis.
 

Anhänge

  • Audiodatei Test.mp3
    349,1 KB
Hast Du geprüft ob das auch tatsächlich so ist? Also mit irgend was zuverlässigem, das sowas auch anzeigen kann.

Auf was hast Du denn eingesegelt?

Stell doch eifach mal ein mp3 File einer Aufnahme hier rein. Dann schicke ich das durch RX und dann ist klar, was da drinsteckt an dB.
Das mit den 3 Sekunden war quatsch, hab es grad ausgetestet und es übersteuert auch an anderen Stellen knapp.
 
Technisch ist das in Ordnung:

Bildschirmfoto 2024-07-02 um 20.08.10.png


kann das sein das Du das Metering in FL auf RMS eingestellt hast?

Besorg Dir doch mal irgend ein Metering das anständige Pegel anzeigt und mehr Informationen bietet. Oder vielleicht gibt es sowas auch in FL?

und es übersteuert auch an anderen Stellen knapp.

kann ich nicht bestätigen.
 
Technisch ist das in Ordnung:

Anhang anzeigen 142665

kann das sein das Du das Metering in FL auf RMS eingestellt hast?

Besorg Dir doch mal irgend ein Metering das anständige Pegel anzeigt und mehr Informationen bietet. Oder vielleicht gibt es sowas auch in FL?



kann ich nicht bestätigen.
Perfekt, danke sehr! Das heißt die Aufnahme ist technisch gesehen ok und liegt selbst an der lautesten Stelle bei -6.07 db wenn ich das dem Screenshot richtig entnehmen konnte.
 
Technisch ist das in Ordnung:

Anhang anzeigen 142665

kann das sein das Du das Metering in FL auf RMS eingestellt hast?

Besorg Dir doch mal irgend ein Metering das anständige Pegel anzeigt und mehr Informationen bietet. Oder vielleicht gibt es sowas auch in FL?



kann ich nicht bestätigen.
Ich weiß tatsächlich nichtmal wo ich das Metering in FL Studio ändern kann... Bin noch ziemlich neu in der ganzen Materie. Ist ein Metering durch ein Plugin möglich oder extern durch Hardware?
 
... Ich pegel mich durch die Console App von UAD auf zirca -6 db an der lautesten Stelle ein, doch jede aufgenommen Spur die ich dann abspiele und in Fl Studio über den Master Channel mir anschaue geht knapp unter die 0 db und clippt machmal sogar.

da clippt nix bei deiner demo-mp3 datei.
1719946598443.png


könnte mir aber vorstellen, dass da irgendwo in der produktionskette noch ein limiter aktiviert ist.
das würde bei hoher lautheit erklären, dass es bei zu wenig ceiling möglicherweise etwas clippt.
 
Perfekt, danke sehr! Das heißt die Aufnahme ist technisch gesehen ok und liegt selbst an der lautesten Stelle bei -6.07 db wenn ich das dem Screenshot richtig entnehmen konnte.
Sie liegt an der lautesten Stelle bei -0,17 dbfs. Bitte den Unterschied klar machen: RMS ist ein Durchschnittswert.
 
nd liegt selbst an der lautesten Stelle bei -6.07

Ne. Das ist RMS. Steht doch dabei. Deswegen frage ich ja wie das Metering bei Dir eingestellt ist. Wenn Du in Deinem Meter 0 siehst ist ja zu vermuten, dass es auf RMS eingestellt ist. Das ist kein Drama aber RMS kann durchaus in den Peak über 0 dBFS gehen.

Ich schlage vor, Du siehst mal in den Einstellungen von FL nach. Lohnt sich auf jeden Fall wenn man wenigstens die Basics seiner DAW kennt.... (;

Gibt auch ein Video:


View: https://youtu.be/Mx7AnMUCDic?si=HIYdoSPXA_7TqEqn
 
Ne. Das ist RMS. Steht doch dabei. Deswegen frage ich ja wie das Metering bei Dir eingestellt ist. Wenn Du in Deinem Meter 0 siehst ist ja zu vermuten, dass es auf RMS eingestellt ist. Das ist kein Drama aber RMS kann durchaus in den Peak über 0 dBFS gehen.

Ich schlage vor, Du siehst mal in den Einstellungen von FL nach. Lohnt sich auf jeden Fall wenn man wenigstens die Basics seiner DAW kennt.... (;

Gibt auch ein Video:


View: https://youtu.be/Mx7AnMUCDic?si=HIYdoSPXA_7TqEqn

Sicher wäre das sinnvoll. Ich will einfach nur bei mir zuhause Musik aufnehmen und betitele mich auch gerne als blutigen Anfänger. Ich bin vorher nur nie auf dieses Problem gestoßen und konnte auch im Netz nach stundenlanger Suche keine gute Lösung für das Problem, das ich habe, finden. Davor hatte ich ein Focusrite Solo gehabt, bei dem dieses Problem nicht vorkam.
 
Davor hatte ich ein Focusrite Solo gehabt, bei dem dieses Problem nicht vorkam

Ja. Das ist halt ein Interface das keinen zusätzlichen Mixer hat. Bei dem UAD ist ein interner Mixer im Interface eingebaut. Das ist das was Du siehst wenn Du die Console öffnest. Das ist eine zusätzliche Schicht zwischen der DAW.

Die Probleme die Du hast sind Verständnisprobleme. Mit dem Interface hat das nichts zu tun. Die sind beide auf 0 dBFS "geeicht".

Lass einfach am Anfang mal die Konsole zu. Alle Fader in der Konsole vorher runterziehen und Mute an. Auf MON stellen.

Damit landet das Eingangssignal garantiert ohne jeglichen Einfluss in FL Studio, so wie es aus dem Digitalwandler rauskommt. Das Level Meter am UAD Interface, das für den Eingangspegel, zeigt ebenfalls dBFS. Da stellst Du dann den Pegel ein. Ist da rot ist es sicher auch in FL rot.

Das UAD ist eigentlich ein prima Interface. Nur das mit der Konsole kann für Anfänger anfangs etwas verwirrend sein. Macht Du es so wie beschrieben solltest Du alle Probleme erst mal los sein.

Probier mal und sag bescheid wenn es immer noch Probleme gibt.
 
Nochmal zur Klarstellung. EGAL wie leise ich den Gain Level vom Apollo Interface einstelle (Grade nichtmal die Hälfte aufgedreht). Die aufgenommene Spur, kommt in Fl im Master Channel knapp unter die 0. Wenn ich aber genau die gleiche Performance nicht aufnehme und nur so im Master Channel betrachte wird sie richtig angezeigt. Beispiel durchschnittlich bei -9 db und an der höchsten Stelle auf -6db. Mit (die gleiche Performance nicht aufnehme) meine ich, ich singe genau den gleichen Text mit gleicher Tonart und Tonhöhe und Power aber es werden 2 verschiedene Ergebnisse angezeigt. Ohne Aufnahme einmal "richtig" wie es auch in der UAD Console App angezeigt wird und im Master Channel ohne aufzunehmen bei -6db an der höchsten Stelle und einmal das zu laute wenn ich dann wirkllich auf recording drücke.
 
Ja. Das ist halt ein Interface das keinen zusätzlichen Mixer hat. Bei dem UAD ist ein interner Mixer im Interface eingebaut. Das ist das was Du siehst wenn Du die Console öffnest. Das ist eine zusätzliche Schicht zwischen der DAW.

Die Probleme die Du hast sind Verständnisprobleme. Mit dem Interface hat das nichts zu tun. Die sind beide auf 0 dBFS "geeicht".

Lass einfach am Anfang mal die Konsole zu. Alle Fader in der Konsole vorher runterziehen und Mute an. Auf MON stellen.

Damit landet das Eingangssignal garantiert ohne jeglichen Einfluss in FL Studio, so wie es aus dem Digitalwandler rauskommt. Das Level Meter am UAD Interface, das für den Eingangspegel, zeigt ebenfalls dBFS. Da stellst Du dann den Pegel ein. Ist da rot ist es sicher auch in FL rot.

Das UAD ist eigentlich ein prima Interface. Nur das mit der Konsole kann für Anfänger anfangs etwas verwirrend sein. Macht Du es so wie beschrieben solltest Du alle Probleme erst mal los sein.

Probier mal und sag bescheid wenn es immer noch Probleme gibt.
Super, danke. Ich probier das direkt mal aus.
 
Nochmal zur Klarstellung. EGAL wie leise ich den Gain Level vom Apollo Interface einstelle (Grade nichtmal die Hälfte aufgedreht).

Du drehst bestimmt am Fader. Weg damit. Du drehst am grossen Knopf am Interface. Also Taste Input und dann drehen. Drehst Du den ganz zu kommt garantiert nichts mehr an in FL Studio.... (;
 

Ähnliche Themen

moonbooter
    • Danke
  • Artikel
Antworten
5
Aufrufe
7K
YogiX
Y
Can
Antworten
15
Aufrufe
133K
Asmotiv
A
Robertl
Antworten
11
Aufrufe
6K
DrunkenDunken
DrunkenDunken
chriscontrol
Antworten
17
Aufrufe
103K
sonorus
sonorus

Oft gelesene Themen

Zurück
Oben