Information ausblenden

Apollo x8 mit Ableton Live 10

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von RainerWahnsinn, 10.01.19.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. RainerWahnsinn

    RainerWahnsinn Themenersteller Hippie

    Registriert seit:
    10.01.19
    Punkte:
    19
    19
    Hallo zusammen!
    Ich habe mir im Dezember ein UA Apollo X8 gekauft.
    Das Interface läuft auf einem MacBook Pro (15-inch,2017) mit Ableton Live 10.0.5 und ist per
    Thunderbolt 3 angeschlossen.
    Ich bekomme in der Console ein Signal Line 1 ist ein Mic und auf Line 2 ein Model-D angeschlossen, aber in Ableton Live geht kein Signal rein (siehe Fotos).
    Ich habe Ableton Live und die UA Software bereits neu Installiert ohne Verbesserung.
    Langsam geht mir die Puste aus, ich hoffe das jemand im Forum ein Tipp für mich hat.
    Besten Dank schon im voraus!

    Grüsse Christian

    IMG_4107.JPG IMG_4106.JPG IMG_4105.JPG IMG_4101.JPG IMG_4102.JPG IMG_4103.JPG IMG_4102.JPG IMG_4101.JPG IMG_4107.JPG IMG_4106.JPG IMG_4105.JPG
     
    RainerWahnsinn, 10.01.19
    #1
  2. leary

    leary

    Registriert seit:
    26.10.05
    Punkte:
    18.106
    18106
    konfiguriere mal alle eingangskanäle in ableton richtig (1-16) und nicht nur 1-8.
    in ableton kannst du im kanal das monitoring auf off stellen und die latenz hochziehen. du willst ja über die console abhören.

    https://www.uaudio.de/blog/ableton-live-apollo-setup/
     

    Anhänge:

    leary, 10.01.19
    #2
  3. RainerWahnsinn

    RainerWahnsinn Themenersteller Hippie

    Registriert seit:
    10.01.19
    Punkte:
    19
    19
    Hi leary
    Hab ich grad versucht. 1-16 aktiviert leider ohne Erfolg. Immer noch kein Signal in Ableton.
     
    RainerWahnsinn, 10.01.19
    #3
  4. leary

    leary

    Registriert seit:
    26.10.05
    Punkte:
    18.106
    18106
    video angeschaut?

     
    leary, 10.01.19
    #4
  5. RainerWahnsinn

    RainerWahnsinn Themenersteller Hippie

    Registriert seit:
    10.01.19
    Punkte:
    19
    19
    Noch nicht. Werde ich gleich machen.
    Thx
     
    RainerWahnsinn, 10.01.19
    #5
    leary bedankt sich.
  6. leary

    leary

    Registriert seit:
    26.10.05
    Punkte:
    18.106
    18106
    hast du dein behringer adat (sehe ich das richtig?) angeschlossen? wenn ja, muss die clock in der console auf adat stehen und der behringer muss master sein...
     
    leary, 10.01.19
    #6
  7. RainerWahnsinn

    RainerWahnsinn Themenersteller Hippie

    Registriert seit:
    10.01.19
    Punkte:
    19
    19
    Ja, habe das ada8200 aber im Moment nicht verbunden. Das komische ist ja, das ich vorher nur das Apollo hatte, da war mein Tanzbär lite 6 Outs und der Behringer Model-D angeschlossen. Mit diesem Setup konnte ich alles Aufnehmen in Live. Hab mir dann noch das ada8200 geholt und per Adat IN OUT und Word Clock ada8200 zu Apollo Out verbunden. Seit dem Moment geht nichts mehr.

    Video habe ich geschaut, denke es geht um den Punkt bei 1:15? Das habe ich so gemacht ohne Erfolg.

    Grüsse
     
    Zuletzt bearbeitet: 10.01.19
    RainerWahnsinn, 10.01.19
    #7
  8. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.090
    36090
    Eventuell dieses Problem?
     
    clemenserwe, 10.01.19
    #8
    RainerWahnsinn und leary bedanken sich.
  9. leary

    leary

    Registriert seit:
    26.10.05
    Punkte:
    18.106
    18106
    ich habe auch die kombi mit dem ada8200, stelle das ada auf sync-master und in der console die clock auf adat. wenn ich das ada abziehe, stellt sich die console nicht automatisch um.

    dann schau doch nochmal in der console die settings an. da liegt bestimmt der hund begraben. diese screenshots hast du ja nicht gepostet.
     
    leary, 10.01.19
    #9
    RainerWahnsinn bedankt sich.
  10. RainerWahnsinn

    RainerWahnsinn Themenersteller Hippie

    Registriert seit:
    10.01.19
    Punkte:
    19
    19
    @clemenserwe: Vielen Dank das wars!!!! Da wär ich nie drauf gekommen!
    Versuche es noch mit dem ada8200.

    Endlich wieder ruhig schlafen ;)

    Grüsse
    Christian
     
    RainerWahnsinn, 10.01.19
    #10
    clemenserwe bedankt sich.
  11. leary

    leary

    Registriert seit:
    26.10.05
    Punkte:
    18.106
    18106

    What?! Hammer!
     
    leary, 10.01.19
    #11
  12. RainerWahnsinn

    RainerWahnsinn Themenersteller Hippie

    Registriert seit:
    10.01.19
    Punkte:
    19
    19
    Auch das ada8200 funktioniert. Adat ada8200 Out zu Apollo In, Word Clock Apollo Out zum ada8200.
    ada8200 auf sync, slave, Wc In gestellt.

    Danke euch beiden nochmals!
     
    RainerWahnsinn, 10.01.19
    #12
    leary und clemenserwe bedanken sich.
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.