Information ausblenden

Anfängerhilfe: MOTU 828 und Cubase

Dieses Thema im Forum "Musik produzieren" wurde erstellt von NULL, 14.10.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hallo allerseits!

    Ich hab´ mal eine wahrscheinlich ziemlich blöde Frage aber ich habe einen Pentium 3 800 mit 512 MB Infinion Speicher und Gigabyte Motherboard, Windows 2000, einer 40 GB IBM Platte (5400 Umdrehungen), Cubase VST 5.1 und einem gerade beu gekauften MOTU 828. Obwohl ich alle Treiber installiert habe, also auch den ASIO Treiber, kann ich immer nur zwei Spuren anwählen, also 1 und 2. Außerdem knackt es permanent wenn ich zum Beispiel einen Softwareinstrument über die Ausgänge spiele. Ist mein PC zu langsam oder kann ich den 800er durchaus für Ton und Musik verwenden? Habe leider kein Geld mir einen anderen zu kaufen, deshalb würde mich das schwer treffen wenn es daran liegen würde.
    Achja, da liegt ein Programm bei, das heißt Audiodesk, aber das kann ich bei mir nicht installieren, bin ich zu blöd oder woran liegt das??? Leider ist die ganze Anleitung nur in englisch. Ich brauche das Programm ja nicht, würde mich halt nur mal interessieren. Wer hat Erfahrungen damit?
    Falls alles nicht geht, wie kann ich dann meinen Rechner günstig aufrüsten und was brauche ich da mindestens? Liegt es vielleicht an der Firewire Karte? Ist ne zusätzliche PCI Karte...
    Danke für eure Antworten.

    mger80
     
  2. Gunny

    Gunny

    Registriert seit:
    24.08.02
    Punkte:
    290
    290
    Hi,

    Ich halt mich kurz:

    1. Latenz ein wenig höher schrauben, wegen Knackser.
    2. In Cubase alle Eingänge aktivieren (deswegen wirst Du nur die ersten 2 anwählen können).
    3. Zu blöd bist Du warscheinlich nicht, denn die Audodesk-Software läuft nähmlich nur unter MAC-OS. :) :-( (Schade eigentlich).

    Du kannst also getrost arbeiten mit deinem Rechner, der ist zwar nich der allerschnellste aber immerhin 512MB das reicht schon. PIII ist sowieso ok.

    Wenn Du weitere info's brauchst, www.klemm-music.de/motu/

    gruß gunny.
     
  3. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hallo :)

    Gunny hat das Wichtigste bereits erwähnt .
    Ich würde zur Aufrüstung nur noch ne 7200er HD empfehlen .
    Kann ja eine kleine sein die du zusätzlich an deinen second IDE anschließt und über die nur Audiodaten laufen .
    Den rest machst oder lässt du über die 5400er laufen .
    Dann kannst du vieleicht auch die Latenz wieder runter regeln .

    Gruß

    Carsten
     
  4. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    hi,

    zuerstmal, das pc ist nicht zu langsam, ram ist auch genug drin. ein einzelnes instrumentr knaxt auch nicht mit nen pentium1-233!
    --------
    die geschwindigkeit der festplatte ist eigentlich bei instrumenten völlig egal, es sei denn du benutzt sampler wie halion. da muss die platte ziemlich schnell sein, also 2bm cache und 7200 rpm zugriffszeit unter 9ms!
    genauso bei harddiskrecording, sollte auch schnelle platte im pc sein!
    ---------
    die latenz kannst du mit dem 800ér aber nicht unter 12ms einstellen, das kann schon knaxer hervorrufen!!! warscheinlich sind 24ms optimal!

    mfg
    karsten
    www.homerecording.de
    www.soundsamples.de
     
  5. Lundstroem

    Lundstroem

    Registriert seit:
    18.10.02
    Punkte:
    159
    159
    MOTU 828er hat ne Funktion "Cue-Mix"
    beschäftige Dich damit mal.
    Hast dann so gut wie gar keine Latenz mehr.
    (nimmt man normalerweise, wenn man mit nem Analogen Outboard Synthie reingeht und gleichzeitig wieder ins Pult rausgeht.)

    cheers,

    dtL.
     
  6. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hallo

    Erstmal vielen Dank für die Antworten, doch nun stehe ich vor dem nächsten Problem: nachdem ich nun mein ganzes Geld in SX gesteckt habe und damit zumindest keine Probleme mit dem 828 mehr habe, kann ich aber wenn ich ein Lied fertig habe das ganze als Audio-Mixdown nicht speichern. Es kommt immer nur "Fehler beim Exportieren". Dabei spielt es keine Rolle ob ich als wav, mp3 oder ram exportieren will, es geht generell nicht. Alle Samples entsprechen den Projekteinstellungen, also 44,1 und 16 bit. Ich kann es abspielen, hören und bearbeiten, aber nicht exportieren. Gibt es da irgendeinen Kopierschutz den ich rausnehmen muß? Bin am verzweifeln weil ich mein Lied eigentlich auf CD brennen wollte...

    Danke schonmal für die Antworten!

    MGer
     
  7. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Schade.
    Hatte gehofft, daß mir hier jemand helfen kann...
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.