Information ausblenden

Allein krieg ich das echt nicht hin...

Dieses Thema im Forum "Gitarre & Bass" wurde erstellt von DarkV, 10.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. DarkV

    DarkV Themenersteller

    Registriert seit:
    26.01.05
    Punkte:
    363
    363
    Hallo ihr!

    Nachdem ich Google ewig gequält habe und auch durch die Suchfunktion hier nicht schlauer geworden bin, muss ich euch um Rat fragen (wahrscheinlich eine total peinliche Anfängerfrage, aber ich weiß mir sonst nicht zu helfen).

    Also ich hab vor Jahren ziemlich intensiv Gitarre gespielt und wollte das nun auch wieder aufleben lassen. Nachdem der erste Versuch, meine Gitarre mit dem M-Audio Jam Lab anzuschließen (hat mir meine ganzen Treiber durcheinandergebracht und gab kein Tönchen von sich) fehlgeschlagen ist, hat man mir zu einem Mischpult geraten. Nun habe ich das Behringer UB 1204 zu Weihnachten bekommen und versuche verzweifelt, es irgendwie hinzubekommen, dass sich was tut.
    Das Mischpult habe ich mit Chinch über Tape In/ Tape Out mit meiner Delta 1010 LT verbunden (und da über Kopfhörer was zu hören ist, grins, scheint das zumindest richtig zu sein) Meine Gitarre habe ich nun direkt mit nem Klinke-Kabel am Line In angeschlossen, denn laut dem Verkäufer sollte das ja ohne Probleme gehen. Drehe ich den Gain voll auf am Pult, so läuchtet sogar das Peak-Lämpchen auf, wenn ich die Seiten anschlage*g*. Allerdings habe ich im Control-Pannel meiner Soundkarte nicht den geringsten Ausschlag, es kommt einfach nichts an in meinem PC.
    Nun habe ich gelesen, dass man zwischen Gitarre und Mischpult noch eine DI-Box zwischenschalten sollte, die das Signal ausgleicht. Also könnte es vielleicht daran liegen?
    Wäre dann praktisch das die richtige Reihenfolge:

    Gitarre=>DI-Box=>Klinke Line In Mischpult=>Line In Chinch 3+4 Soundkarte

    Oder muss ich noch meinen kleinen Amp (Fender Bronco Amp 38W) zwischen Gitarre und (DI-Box und) Mischpult schalten, weil das Mischpult allein das Gitarren-Signal nicht genügend verstärkt?

    Irgendwie ist das total verwirrend :( und ich fühle mich langsam echt überfordert (und meine alles-rumstöpseln-bis-was-funktioniert-Taktik will ich diesmal besser nicht anwenden, nicht dass ich noch was kaputtmach und irgendwas explodiert, anfängt zu rauchen oder durchbrennt*g*)

    Weiterhin habe ich mir den Free Amp SE runtergeladen. Wenn ich das als VST-Plugin in meinen Sequenzer einbinde, müsste ich dann ja nur noch die Line-In Eingänge der Soundkarte, wo das Mischpult dran ist, als Eingangsquelle angeben und dann sollte was zu hören sein, gell? (Sagt ja...ich hab mir das so schön zusammengereimt*g*).

    Wäre echt nett, wenn mir jemand helfen könnte, denn alleine krieg ich das echt nicht auf die Reihe! :)

    Grüßle,
    Vanessa
     
  2. NiCKEL

    NiCKEL

    Registriert seit:
    27.10.04
    Punkte:
    7.660
    7660
    Hi Vanessa,

    zwar kenne ich keines dieser Teile, aber da am Pult eine Peakanzeige leuchtet, brauchst Du wahrscheinlich keine DI-Box (zumindest nicht wegen des Pegels). Ich tippe mal darauf, dass sich der Fehler irgendwo am Pult abspielt. Irgendwelche falschen Knöppe gedrückt oder falsch geroutet..?!?

    Dein Vorhaben mit dem Free Amp im Sequenzer müsste so zu realisieren sein. Hast Du Direct Monitoring im Sequenzer aktiv?

    Ich schau' mal, ob ich irgendwo Infos zu Deinem Mixer bekomme... vielleicht fällt mir da was auf..?!?

    Greez.............N!


    EDIT:
    Moment mal... Wenn Du über Kopfhörer auch was hörst, ist's ja noch besser. Hast Du im Sequenzer auch das richtige Eingangspaar (3-4) ausgewählt (sorry falls dumme Frage, aber manchmal ist sie garnicht dumm ;))?
     
  3. Meikelarts

    Meikelarts

    Registriert seit:
    27.01.03
    Punkte:
    533
    533
    das hat mit einer di-box überhaupt nichts zu tun! diese wandelt lediglich ein asymmetrisches in ein symmetrisches signal um. dies wird wichtig bei großen leitungslängen, um damit störeinstreuungen sicher zu vermeiden. nicht mehr und nicht weniger macht also solch' eine 'sagenumwobene' box. da bei dir aber am mixer das signal anliegt, ist entweder dein ausgangsrouting falsch oder die eingangseinstellungen deiner soundkarte. mehr nicht.

    ich würde auch garnicht über den tape-out, sondern über main-out in den pc gehen. klemm doch mal einen mp3-player oder ähnliches an den tape in und kontrolliere, ob das signal im pc ankommt.
     
  4. Draiden

    Draiden

    Registriert seit:
    06.12.05
    Punkte:
    3.044
    3044
    also wenn im pult n pegel ankommt is das ganze ersma garnich so falsch ;)
    besser wärs schon ne di box zu benutzen, muss man aber nich...wenn du ne box benutzn willst dann nimm aber auch n xlr-kabel zur verbindung zum mischpult, da du sonst im endeffekt wied3r n unsymmetrisches signal hast...dann is die di box relativ sinnlos ^^
    was auch zu empfehlen wäre: über den main mix des pults aufnehmen...dein signal hörst du ja auch auf der anlage, sofern du eine am pc hast...
    also mal ne reihenfolge: brett anschließen ans pult -> aussteuern (bei härtesten anschlägen sollte das peak lämpchen leuchten) -> den kanal auf den main mix legen (bei vielen behringer pulten gibts so n schalter namens main mix neben volume poti oder fader des kanals) -> dann den kanal n bissl aufdrehen -> den main mix aufdrehen (kann auch vorkommen dass du am main mix einstelln musst welche kanäle du draufham willst, hab ich aber erst selten gesehn ;) -> wenn du das signal über den main mix aufnehmen willst musst du dann bloß noch die main mix outputs mit dem pc verbinden und natürlich im soundkartentreiber oder im mixer des betriebssystems einstelln an welchen buchsen das signal ankommt

    wenn du trotzdem unbedingt den tape out stereo benutzn: in der nähe des main mix faders/potis müsste son schalter names >main to 2tk< oder ähnliches sein, der besagt, dass das signal was am main mix liegt auch am tape out ausgegebn wird...


    wenns jetz nich funktioniert fällt mir sicher auch noch was ein :)

    mfg drai :D
     
  5. DarkV

    DarkV Themenersteller

    Registriert seit:
    26.01.05
    Punkte:
    363
    363
    @Nickel

    Mmmh...Direct Monitoring: eine Funktion, die es erlaubt Audio direkt von den Eingängen auf die Ausgänge oder den Kopfhörer zu routen, um somit latenzfreies Abhören zu ermöglichen. So, die M-Audio-Homepage sagt mir, dass die 1010 LT das kann. Fruity Loops sagt mir allerdings mit seinen Einstellungen in keinster Weise, dass es so etwas einzustellen gibt, auch die Hilfe-Funktion hilft da nicht. Aber ich denke mal, das ist schon so eingestellt? Verwirrend (ich hab den Begriff gerade zum ersten mal gehört, lach, aber es ist ein ASIO-Treiber da und es mein Geklimper kommt normalerweise auch durch die Monitore raus). Ohjee*g*

    Am Pult selbst habe ich im wesentlichen nur die Lautstärke und Gain aufgedreht und den Fader für Kanal 1 noch etwas nach oben gestellt, aber sonst ist alles in seinem "Ursprungszustand". Die Kabel sind auch alle neu. Mmmh, bin mal gespannt, was ich diesmal wieder falsch gemacht hab.... :)
     
  6. diagnostix

    diagnostix

    Registriert seit:
    04.04.05
    Punkte:
    13.512
    13512
    hi vanessa,
    ich vermute auch dass das ein mischpult-routing-problem ist.
    mute/solo knöpfe aktiviert?
    also auf off stellen...
    dein signal sollte auf main out geroutet werden.
    dann main out mit der in-soundcard verkabeln.
    wenn der mischpult hi-z eingänge hat (anleitung anschauen), brauchst du kein dibox.
    vg
    dragan
     
  7. DarkV

    DarkV Themenersteller

    Registriert seit:
    26.01.05
    Punkte:
    363
    363
    Danke erst mal!
    Mist, über den Main out kann ich gerade nicht in die Karte, da fehlen mir die Kabel!
    Also muss es wohl erst mal über das Tape Out funktionieren...

    Ansonsten:

    brett anschließen ans pult -> aussteuern (bei härtesten anschlägen sollte das peak lämpchen leuchten) -> Soweit, so gut, das funktioniert!

    den kanal auf den main mix legen (bei vielen behringer pulten gibts so n schalter namens main mix neben volume poti oder fader des kanals) -> d.h. die Source stell ich auf Main Mix, geschrieben, getan!

    dann den kanal n bissl aufdrehen -> den main mix aufdrehen -> ja....und: es funktioniert!!!
    Jippie, grins...ein Pegelausschlag und es ist was zu hören. Ich bin fassungslos beeindruckt*g*

    in der nähe des main mix faders/potis müsste son schalter names >main to 2tk< oder ähnliches sein....so einen Schalter habe ich nicht gefunden*g*, aber ES FUNKTIONIERT TROTZDEM! :D

    Danke, danke, danke....tagelanges Kopfzerbrechen hat ein Ende. Jetzt kann ich erst mal rumprobieren und loslegen. Haha...ganz neue Möglichkeiten warten auf mich*lechz* Ich danke euch erst mal für eure Hilfe, bin echt froh, dass wenigstens andere Menschen (jaja!...ich gebs ja schon zu...Männer*gg*) eine Ahnung von dem haben, was sie tun.

    Viele Dank...jetzt muss ich gleich meine Euphorie ausleben gehn (die arme Gitarre :D )

    Grüßle,
    Vanessa
     
  8. Draiden

    Draiden

    Registriert seit:
    06.12.05
    Punkte:
    3.044
    3044
    hehe...hammas wieda geschafft ^^
    viel spaß wünsch ich *gg*

    mfg drai
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.