Information ausblenden

Ableton- BCF2000 Problem

Dieses Thema im Forum "Ableton Live" wurde erstellt von NikHaja, 23.12.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. NikHaja

    NikHaja Themenersteller

    Registriert seit:
    19.10.12
    Punkte:
    31
    31
    Hallo Zusammen,

    ich hoff ihr könnt mir helfen.
    Ich hab ein Problem mit meinem Midi-Controller.

    Und zwar handelt es sich um den BCF2000, ich hab den schon rechtlange und hat auch immer gut funktioniert. Jetzt hab ich vor einer Weile einen neuen PC geholt und alles wie gehabt installiert nur leider Funktioniert die Kiste jetzt nicht mehr mit Ableton.

    Es wird alles erkannt, aber in den Ableton-Einstellungen wird es Orange angezeigt.

    Jetzt hab ich schon treiber neu installiert, Firmware neu drauf gemacht und anderer USB port probiert. nichts. Hab schon gelesen man soll die ID mal ändern, hat aber auch nichts gebracht.

    Alle anderen geräte funktionieren nur das nicht.

    Was könnte ich noch machen damit ich das Ding wieder benutzen kann?

    gruß

    Nik
     

    Anhänge:

    NikHaja, 23.12.12
    #1
  2. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    techno, 23.12.12
    #2
  3. Gel Mitglieder 58746

    Gel Mitglieder 58746 Guest

    Punkte:
    0
    Die rotlich/braunen Devices des LPD und BCF2000 deuten darauf hin das das Gerät nicht bereit ist. hab das BCF und noch nie Pobleme mit gehabt - es läuft sehr stabil. Is aber halt trotz allem behringer^^ Probleme können durch mehrere Dinge geschehen..

    ..dein Treiber hat ein Problem mit der DAW, wird zwar erkannt aber kann nicht sauber angesprochen werden. Hier ist zu prüfen ob deine Ableton Version, deine Windows Version und deine Treiber durch die bank korrekt sind. Da die 64bit engine von Ableton recht neu ist, kann es sein das diese durchaus nicht mit deinen Treibern zurecht kommt dies wäre ein Fall für den Ableton Support. Aber auch eine 32 bit version kann ein Problem mit 64 bit treibern haben.

    ..deine Treiber des BCF und des LPD sind nicht kompatibel. Oder belegen aus irgendwelchen Gründen die tupfen gleichen Settings. Was dazu führen kann - das eine effektive kanaltrennung der Ein / Aus und Steuerung nicht umgesetzt werden kann. In dem Fall kann es passieren das Ableton dies erkennt. ALLERDINGS - sollte es dann beide Geräte ansteuern. Was aber hier glaube ich nicht der Fall ist. Deinstalliere zum test deine beiden geräte LPD und BCF gänzlich, dann installier NUR dein Behringer. Es sollte nun korrekt laufen. Achte aber auf deinen Preset Modus im BCF2000. Dies hat mehrere grundeinstellungen für cubase, logic, ableton und co. Halte dich bei der installtion an das BCF2000 installations Handbuch. Wenn es nun geht - installiere dein LPD nach Handbuch.
    Starte ableton - ist nun wieder das Problem da vertragen sich die Treiber, zumindest in deiner Ableton version nicht miteinander.

    ..deine Ableton Version hat ein Problem. Sei es durch eine Version die hier einen Bug hat oder aber durch eine missglückte installation. Durch zb. fehlende Adminrechte o.ä. Es klingt traurig aber Windows hat bis heute keine Effektive handhabe entwickelt die Benutzerrechte Steuerung hier benutzerfreundlich & sicher zu gestallten. Es liegt an der Grundachitektur der Benutzerrechte und NTFS Rechte. Wer also sein system sauber anlegt einen Admin anlegt und dann als Hauptbenutzer arbeitet rennt hier schon gerne mal gegen eine Wand. Dies wird sichtbar bei installationen von VST Plugins. Legt der User aus der Software den Ordner \vstpluginname\ im steinberg ordner an wird er zwar angelegt aber aus irgendwelchen Gründen werden Plugins hier dann oft nicht angezeigt. Die Lösung ist sich explitize Adminrechte zu geben - den Ordner anlegen und dann die Installation als Administrator durchführen. Danach mit "ausführen als" auch Ableton starten.
    Hier wird schon offensichtlich was dann passiert - hatte man Ableton bis dato als hauptbenutzer gestartet war auch nur dort das Arbeitskonto. Als Admin wird dies im Admin Profil angelegt und frisst eigentlich unnötig Speicher. Ist dann Ableton gestartet - auch unter Administativen Rechten - ist es aber immer noch nicht so das man vollen zugriff auf die Registry besitzt. Hier greift die verschärfte Windows 7 etz. Sicherheitsrichtline. Wer also dann eine Liztenzsierung durchführen möchte wird oft ebenfalls ins messer laufen. Der Key und die Lizensierung wird nämlich nicht durchgeführt und das Plugin wird nicht freigeschaltet.
    Lösung: Als admin anmelden - installieren - Freischalten fertig! Wer hier denkt als Hauptbenutzer um diesen Schritt irgendwie herum zu kommen macht sich selbst das Leben unnötig schwer.
    Dies Verhalten kann aber auch dazu führen das bei Treiberinstallationen die Installtion nicht korrekt abläuft. Was durchaus dann zu problemen führen kann - aber nicht muss.

    Mehr kann könnte ich auch ned machen als das zu prüfen. Evtl. noch nen Abholmodus einstellen - aber es sollte auch so gehen.
     
    Gel Mitglieder 58746, 24.12.12
    #3
    KoolKolle bedankt sich.
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.