A8V Deluxe Board - DMX 6fire streikt

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von Traeumer, 14.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Traeumer

    Traeumer Themenersteller

    Registriert seit:
    28.06.04
    Punkte:
    11
    11
    Hallo!

    Ich hab mir ein A8V deluxe Board gekauft und bin auch eigentlich zufrieden. Nur mir der DMX 6fire gibt es ein Problem:

    Beim abspielen von Tönen läuft alles wunderbar. Höre ich beispielsweise den Line-Eingang ab, ist auch noch alles OK. Nehme ich allerdings etwas auf, so höre ich, wenn ich die Aufnahme abspiele, dieses hässliche Knistern wie bei Latenzproblemen. Egal, welchen Eingang ich zum aufnehmen im Controlcenter aktiviere.

    Ich habe mal testweise den Puffer auf riesig (den größten Wert) gestellt und auf fast alle anderen - immer dasselbe. Nur bei ganz kleinen Latenzzeiten wirds richtig schlimm.

    Ich hab die Karte umgesteckt, dieses "mapping" von IRQs ausgestellt, neueste Treiber benutze ich seit längerer Zeit (wobei die ja nicht wirklich neu sind...)

    Ich hab jetzt so nicht das Geld, um mir ne neue Karte zu kaufen, weil meine nächste eine von RME oder MOTU sein wird. Hat also jemand ein solches Problem gelöst? Ist das allgemein bekannt? Oder ist mein Board defekt?

    Das andere Problem, welches ich seit Jahren damit habe: Die Latenzzeiten sind bei mir einfach nicht klein zu kriegen. Gibts da ein Tutorial, wie BIOS und WINDOWS einzustellen sind?

    Danke für eure Hilfe!

    Der Träumer
     
  2. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Die DMX 6fire scheint allgemein nict ganz unproblematisch zu sein.
    Allerdings hatte ich sie bei einem Bekannten mal eingestellt und wir sind locker auf 256 Samples und weniger gekommen.
    Wegen anderer Probleme (unerklärbare Nebengeräusche beim Bewegen von Fenstern)haben wir sie dann verkauft und gegen eine PHASE22 vom selben Hersteller ersetzt.

    Ich habe bei Computerhardware da nicht so die große Ahnung, aber es ist zu vermuten, daß es eventuell irgendwelche Inkompatibilitäten oder zumindest
    Disharmonien zwischen 6fire und bestimmten Mainboard/Prozessor-Kombinationen gibt. Es ist nur eine Vermutung. Soweit ich mich erinnere gibt es hier auch User, die mit der 6fire garkeine Probleme haben.

    Die Einbindung der Breakoutbox konnte ich nicht weiter erforschen, weil wir einfach sofort kurzen Prozess gemacht haben.
    Ich würde sie mal außerhalb des Gehäuses hinstellen. Das Hosenträgerkabel ist ja lang genug. Die Verbindungskabel zu den CD-Laufwerken würde ich auch mal abziehen.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.