Youtube nicht möglich während DAW geöffnet ist.


ChriZZ83
ChriZZ83
Kapellmeister
Registriert
23.02.21
Beiträge
199
Reaktionen
53
Punkte
404
Hallo Zusammen,

manchmal würde ich gerne, besonders bei der Bearbeitung von Covern, gerne kurz ins Original reinhören um zu hören wann was wo startet. Wenn ich Cubase aber offen habe und dann Youtube starte werden dort keine Videos abgespielt. Nach einer Zeit kommt die Meldung starten Sie ihr Gerät neu und versuchen Sie es erneut. Kann ich es irgendwie hinbgekommen, dass ich trotz geöffneter DAW, Youtube abspielen kann?

Vielen Dank

VG Christian
 
KDthe2nd
KDthe2nd
DJ
Registriert
08.07.17
Beiträge
1.539
Reaktionen
856
Ort
Austria
Punkte
4.169
versuch mal diesen hier >
 

Anhänge

  • yo.JPG
    yo.JPG
    85 KB · Aufrufe: 28
Ethersis
Ethersis
Individualist
Registriert
06.04.15
Beiträge
7.028
Reaktionen
4.975
Punkte
22.604
Blöderweise hängt das wirklich von der Software ab. Wenn ich mit nem Line6 Interface arbeite, geht das Problemlos, wenn der Haken den @KDthe2nd in seinem Screenshot gezeigt hat aktiv ist. Das NI Komplete Interface zickt rum wie blöd. Wenn es abgestürzt scheint, hilft es manchmal keinen Asia Treiber zu wählen. Dann kann man YouTube hören. Zurück in Cubase musste dann den Treiber erneut wählen.
 
rkdk
rkdk
Registriert
26.06.12
Beiträge
19.402
Reaktionen
11.246
Punkte
53.681
Ja, indem du ein RME Interface kaufst :)
Nee. Das war vor weit über 10 Jahren mal so. ^^
heutzutage können selbst einfache und günstige Wandler um Focusrite Scalett oder Steinberg UR usw. den Loopback Modus.
Ansonsten gibt es in vielen DAWs den bekannten Punkt "Audio wenn DAW im Hintergrund abschalten" oder so ähnlich.

Das hier:
Asio.JPG
 
D
die_potense
Registriert
07.01.10
Beiträge
523
Reaktionen
224
Punkte
1.265
Samplerate in Windows einstellungen checken ob diese mit der deiner cubase projekteinstellungen übereinstimmen
 
Glutamatjunkie
Glutamatjunkie
Gruftie
Registriert
26.09.10
Beiträge
7.855
Reaktionen
4.833
Ort
Bremen
Punkte
22.464
Hallo Zusammen,

manchmal würde ich gerne, besonders bei der Bearbeitung von Covern, gerne kurz ins Original reinhören um zu hören wann was wo startet. Wenn ich Cubase aber offen habe und dann Youtube starte werden dort keine Videos abgespielt. Nach einer Zeit kommt die Meldung starten Sie ihr Gerät neu und versuchen Sie es erneut. Kann ich es irgendwie hinbgekommen, dass ich trotz geöffneter DAW, Youtube abspielen kann?

Vielen Dank

VG Christian

Wenn du ein Cover machst, dann zieh dir das Original als wav File auf eine Spur in Cubase.
 
jet2
jet2
Tonträger
Registriert
07.09.11
Beiträge
9.367
Reaktionen
6.046
Ort
Berlin
Punkte
31.106
Hallo Zusammen,

manchmal würde ich gerne, besonders bei der Bearbeitung von Covern, gerne kurz ins Original reinhören um zu hören wann was wo startet. Wenn ich Cubase aber offen habe und dann Youtube starte werden dort keine Videos abgespielt. Nach einer Zeit kommt die Meldung starten Sie ihr Gerät neu und versuchen Sie es erneut. Kann ich es irgendwie hinbgekommen, dass ich trotz geöffneter DAW, Youtube abspielen kann?

Vielen Dank

VG Christian
versuch doch mal die daw in die taskleiste zu verkleinern, wenn du youtube hören willst.
bei manchen interfaces/soundkarten funktioniert das....
 
Ethersis
Ethersis
Individualist
Registriert
06.04.15
Beiträge
7.028
Reaktionen
4.975
Punkte
22.604
Ich dachte, das liegt daran, dass die Soundkarte nicht multi-client-fähig ist???
Multi-client ist das Stichwort! Danke! Beim nächsten Interface werde ich drauf achten. Ich hab nämlich ein ähnliches Problem.
 
W
wertzer
Registriert
01.01.21
Beiträge
518
Reaktionen
195
Punkte
1.110
Was für ein Interface wird verwendet? Zeig mal, welcher Treiber im Cubase ausgewählt ist. Wenn es z.B. ein Focusrite-Gerät wäre, kann es nur daran liegen, dass du nicht den korrekten Asio-Treiber im Cubase ausgewählt hast.

Für mich schwer zu glauben, dass ein Audio-Interface, das nicht gerade 20 Jahre alt ist, das nicht kann.
 
ChriZZ83
ChriZZ83
Kapellmeister
Registriert
23.02.21
Beiträge
199
Reaktionen
53
Punkte
404
Habe nur ein günstiges Behringer U-Phoria UMC22. Treiber in Cubase ist
TreiberCubase.jpg
 
W
wertzer
Registriert
01.01.21
Beiträge
518
Reaktionen
195
Punkte
1.110
Schaut ok aus, kenne Behringer nicht. Paar Bewertungen bei Thomann weisen aber darauf hin, dass mit den Treibern etwas nicht im grünen Bereich ist. Vlt. mal den ASIO4ALL-Treiber probieren?

Wie auch immer, kann dir sonst auch nur das Focusrite Scarlett 2i2 empfehlen.
 
suboptional
suboptional
Registriert
19.01.09
Beiträge
4.403
Reaktionen
1.757
Punkte
9.810
Ich nutz das hier, damit kann ich dem Browser einen 'playback endpoint' zuweisen und diesen direkt in der DAW abgreifen, funktioniert mit ASIO Treiber.
 
F
fpmusic22
Registriert
08.07.20
Beiträge
192
Reaktionen
101
Punkte
508
Was findet sich denn unter "Erweiterte Optionen"?
 
ChriZZ83
ChriZZ83
Kapellmeister
Registriert
23.02.21
Beiträge
199
Reaktionen
53
Punkte
404
Ich war seit Freitag noch nicht am Werk, ich schaue nach so schnell ich kann.
 

Ähnliche Themen

Can
    • Danke
  • Artikel
Antworten
4
Aufrufe
7K
helge1973
helge1973
Can
Antworten
5
Aufrufe
15K
biofader
biofader
moonbooter
    • Danke
  • Artikel
Testberichte Test: Behringer TD-3
Antworten
5
Aufrufe
17K
SOS
SOS
moonbooter
    • Danke
  • Artikel
Antworten
3
Aufrufe
16K
DocM.M
D
moonbooter
    • Danke
  • Artikel
Antworten
0
Aufrufe
12K
moonbooter
moonbooter
 

Aktuelle Beiträge


Oft gelesene Themen

Oben