Information ausblenden

xp abgesichert funktioniert

Dieses Thema im Forum "Windows und Musik" wurde erstellt von cosmic_tones, 22.12.18.

  1. cosmic_tones

    cosmic_tones Themenersteller Gesperrter User

    Registriert seit:
    10.05.05
    Punkte:
    898
    898
    Hallo ,
    ich wollte meinen vorrigen Rechner (ddr2) als Effektmaschine verwenden mit 12 Ein und 12 Ausgängen .
    Das Betriebsystem ist Windows XP .

    Das Problem ist nur , ich komme in den abgiesicherten Modus , aber nicht in Windows selbst hinein .

    Die Windows Installation war von einem DDR1 Rechner (frühere Musikmaschine) und nahm nun PLATZ (die Festplatte) im den vorgesehenen Rechner (DDR2) , welcher eigentlich sehr stabil war/ist.

    Die besagte DDR1 Festplatte war im AMD und der jetztige DDR2 ist ebenfalls AMD .

    Wie kriege ich die Maschine wieder zum Laufen ?
    Wir fällt nur ein , im abgesicherten Modus die "installations CD des Mainboards" DDR2 auf die Festplatte zu spielen ? Geht das überhaupt ?

    Festplatte lief einwandfrei im früheren DDR1 Rechner und der DDR2 Rechner war bis vor kurzem in Betrieb .

    Wozu?
    Wenn der Win XP Rechner wieder laufen tut , soll er die effekte von Aux und inserts tragen .
    Wie soll das gehen ? Ganz einfach , ich kann meine älteren DAW`s auf den Rechner spielen , damit ist es dann ein Effektgerät :) . über Midi sync Worldclock
    Entweder mit einer E-mu1212m oder einer Soundblaster platinium (die mit interface) - die E-mu find ich persönlich stärker , hatte die Soundblaster (hat glaube ich den gleichen Chip) aber auch nur ein paar Jahre am laufen .
     
  2. CFR

    CFR

    Registriert seit:
    07.03.06
    Punkte:
    3.232
    3232
    Also einen Rechner aus der DDR würde ich heute nicht mehr pflegen wollen.
    Spass bei Seite:
    Heutige Rechner sind doch in der Lage, Effekte und schiess mich tot, zu fahren.
    Zur Not wird gefreezed (Cubase).
    Den Aufwand, ein steinzeitliches BS am Laufen zu halten, würde ich mir nicht aufhalsen wollen.
     
    richie bedankt sich.
  3. SilentWarrior

    SilentWarrior Schrauber

    Registriert seit:
    21.07.17
    Punkte:
    11.477
    11477
    Nicht unbedingt. Kommt auf das Projekt an.
     
  4. CFR

    CFR

    Registriert seit:
    07.03.06
    Punkte:
    3.232
    3232
    Ja. aber...
    Systemhungrige Plugs kann man freezen.
    Musste ich aber sehr selten, bis jetzt.
    Hängt vom Projekt ab, wie du sagst.
    Wann hattest du mal einen "Engpass" ?
     
  5. SilentWarrior

    SilentWarrior Schrauber

    Registriert seit:
    21.07.17
    Punkte:
    11.477
    11477
    Unter Cubase grundsätzlich.
    Unter PT nie, unter S1 selten und unter Digital Performer nie mehr.
     
  6. CFR

    CFR

    Registriert seit:
    07.03.06
    Punkte:
    3.232
    3232
    Kaum zu glauben. Du meinst andere DAWs gehen ressourcenschonender mit plugins um?
     
    Kosaken-Kaffee bedankt sich.
  7. SilentWarrior

    SilentWarrior Schrauber

    Registriert seit:
    21.07.17
    Punkte:
    11.477
    11477
    Andere DAWs sind wohl ressourcenschonender programmiert?
     
  8. CFR

    CFR

    Registriert seit:
    07.03.06
    Punkte:
    3.232
    3232
    Das kann sein. Ich bin schon ewig auf Cubase unterwegs. Mag sein, dass es Unterschiede gibt.
    Aber ich dachte ein Plugin benutzt auf allen Systemen oder DAWs gleich viel Systemzeit.
     
  9. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    7.591
    7591
    Mehr Details sind vielleicht hilfreich.
    Wie sieht das aus, Bluescreen oder wie?
     
  10. cosmic_tones

    cosmic_tones Themenersteller Gesperrter User

    Registriert seit:
    10.05.05
    Punkte:
    898
    898
    nö,er läd einfach irgendwann nicht weiter.bis zum xp begrüßer schafft es es nicht . abgesichtert alles normal. mainboardtreiber sind wie gesagt , vom ddr1 board und nicht vom jetztigen ddr2 , der laufen soll mit xp .
     
  11. cosmic_tones

    cosmic_tones Themenersteller Gesperrter User

    Registriert seit:
    10.05.05
    Punkte:
    898
    898
    niemand ne ahnung - war klar , ist ja auch rec.de
     
  12. Ran

    Ran

    Registriert seit:
    02.08.02
    Punkte:
    3.268
    3268
    geh in den abgesicherten modus und deinstalliere alle alten Treiber, dann alle Geräte im Gerätemanager. Wenn du glück hast fährt der pc dann hoch und installiert standard treiber. Sonst mainboard treiber drüber bügeln, is aber alles andere als sauber.
    Und wenn das nicht hilft mal "windows xp mainboard wechsel ohne neuinstallation" googlen
     
    CFR und cosmic_tones bedanken sich.