Information ausblenden

Windows 7 Probleme

Dieses Thema im Forum "Windows und Musik" wurde erstellt von Zulu76, 25.11.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Zulu76

    Zulu76 Themenersteller

    Registriert seit:
    14.12.07
    Punkte:
    208
    208
    Hallo Recording Gemeinde.

    Cubase 5, PC Q 6700 Quad Core, Windows 7 64 Bit


    Problem:

    Habe vor kurzem von XP auf Win 7 umgesattelt. Kurz vorweg: auf XP lief C5 ohne Probleme.

    Nun habe ich in aller Regelmäßigkeit das Problem, das Windows 7 ein Problem feststellt und runterfährt. Dann gibt es beim erneuten Hochfahren den Bluescreen eingeblendet.

    Ich bin absolut kein Fachmann in diesen Dingen. Brauche daher Hilfe.

    Folgende Details zum festgestellten Problem wurden dargestellt unter Problem Details:

    C:user.........Wer-32151-0.sysdata

    C:Windows..........Minidump\112512-16146-01.dmp


    Kann mir jemand weiterhelfen bitte?


    Danke
     
    Zulu76, 25.11.12
    #1
  2. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Grafikkarten Treiber aktualisiert ?

    Update von C5 auf die aktuellste 5er Version. Neuestes LCC
     
    slowhand73, 25.11.12
    #2
  3. Frank6502

    Frank6502

    Registriert seit:
    08.02.04
    Punkte:
    8.602
    8602
    zum fehler warscheinlich ein schlechter treiber !

    wenn der fehlerzeitpunkt eingrenzbar ist,
    vor cca ne woche oder so,
    war derp c noch ok...
    dann

    gibts die moeglichkeit der systemwiderherstellung...
    unter systemwiderherstellung einen alten widerherstellungspunkt auswaehlen....

    hat meist erfolg....
    wie das genau geht bitte googeln ist aber eigentlich sehr simpel....

    wenn der pc noch nie rund lief unter win7 ist das aber aussichtslos..

    gruss Frank
     
    Frank6502, 25.11.12
    #3
  4. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Vielleicht auch mal mit z. B. CC Cleaner die Regestrier Datei säubern und den Rechner selber.
     
    slowhand73, 25.11.12
    #4
  5. Zulu76

    Zulu76 Themenersteller

    Registriert seit:
    14.12.07
    Punkte:
    208
    208
    Habe alle Treiber auf Win 7 aktualisiert.....aaaaaaber den Grafikkartentreiber nicht.
    Hmmmm...muss der denn auch akt.werden??? Grafikprobleme hatte ich noch nicht. Wüßte ehrlich gesagt auch jetzt nicht, wie ich da vorgehen muss...speziell was die Karte angeht.
     
    Zulu76, 25.11.12
    #5
  6. Zulu76

    Zulu76 Themenersteller

    Registriert seit:
    14.12.07
    Punkte:
    208
    208
    Edit: CC Cleaner nutze ich regelmäßig.
     
    Zulu76, 25.11.12
    #6
  7. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Was hast Du denn für eine Grafikkarte NVIDIA oder ATI
     
    slowhand73, 25.11.12
    #7
  8. Zulu76

    Zulu76 Themenersteller

    Registriert seit:
    14.12.07
    Punkte:
    208
    208
    Ach ja....C5 ist die aktuellste Version. Bezüglich LCC habe ich nichts getan. Dongle mit der Lizens läuft soweit.
     
    Zulu76, 25.11.12
    #8
  9. Zulu76

    Zulu76 Themenersteller

    Registriert seit:
    14.12.07
    Punkte:
    208
    208
    Ähhhhh...glaube eine ATI.
     
    Zulu76, 25.11.12
    #9
  10. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Kann man doch im Gerätemanager nachschauen.

    Dann einfach auf die Seite des Herstellers gehen und den aktuellsten Treiber downloaden.
     
    slowhand73, 25.11.12
    #10
  11. Zulu76

    Zulu76 Themenersteller

    Registriert seit:
    14.12.07
    Punkte:
    208
    208
    @Frank

    Naja....eigentlich habe ich das Problem fast regelmäßig...während einer Session oder auch mal beim beenden des Programms. Könnten die Platten eventuell ein Problem verursachen. . .?
     
    Zulu76, 25.11.12
    #11
  12. Soundkraft

    Soundkraft

    Registriert seit:
    25.09.11
    Punkte:
    21.105
    21105
    Bluescreens bedeuten eigentlich IMMER einen Hardware- oder Treiberfehler.
    Wieviel Ram hast du? Evtl ist der defekt an einer Stelle auf die unter Xp (32) gar nicht zugegriffen wurde.
    Noch andere Programme die Ärger machen?

    Am einfachsten wäre es die minidump-Datei auszulesen, die Windows bei einem Fehler anlegt.
    Einfach leider nur im Sinne, dass man es in Textform auslesen kann - leider ist die Installation nicht ganz so einfach...hier wirds aber erklärt.

    http://www.xps-forum.de/index.php?page=Thread&postID=235328

    Wenn man da alles richtig macht erhält mnan am Ende ein Protokoll und da kann man oft schon erkennen wo der Fehler liegt. Ist zwar keine 100% Sicherheit gegeben, dass man nicht evtl nur einen Folgefehler zu sehen bekommt aber man kann meist trotzdem einigermassen gut einschränken wo das Problem liegt.
    Wenn du mehrere Dump-Dateien durchguckst und jedesmal ein anderer Fehler dort steht, dann ist meistens defekter Ram schuld.
     
    Soundkraft, 25.11.12
    #12
  13. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    @ Zulu76

    Wenn Du jetzt anfängst, nach Deinem Bauchgefühl im ganzen System rumzurühren, wirst du über kurz oder lang ganz sicher ein grösseres Problem haben als das, was Du jetzt hast.

    Wenns ein Problem gibt wie das Deinige, kann man zB die Bluescreendaten auslesen und da versuchen herauszufinden, welche Software das Problem verursacht. Wenn Du Glück hast, offenbart sich da schon der Treiber.
    Diese Daten kannst Du mit Glück auch in der Ereignsianzeige finden - da werden Systemabstürze auch oft aufgezeichnet.

    Auf jeden Fall aber solltest Du nicht basierend auf wilden Vermutungen an allem rumbasteln, was Dir in den Sinn kommt.
    Da kannst Du genausogut gleich eine cleane Neuinstallation durchziehen. ;)
     
    tubeless, 25.11.12
    #13
  14. noisefloor

    noisefloor

    Registriert seit:
    07.09.04
    Punkte:
    3.996
    3996
    Bluescreen Fehlermeldung aufschreiben und dann mal danach Googlen. Das hilft evt. schonmal weiter.

    Bei mir war es damals tatsächlich die GraKa als ich auf Win7 umgestiegen bin. Neue Treiber drauf und alles lief wieder wunderbar. Hatte vorher das gleiche Phänomen wie du, sprich: Bluescreens ohne jeden erkennbaren Grund.

    Mach also erstmal ein Update der Treiber, und wenn der Fehler immer noch auftritt: Siehe oben, Fehlermeldung aufschreiben und danach googlen.
     
    noisefloor, 25.11.12
    #14
  15. muckefuzzi

    muckefuzzi

    Registriert seit:
    25.11.04
    Punkte:
    4.846
    4846
    Hi.

    Schau dir mal mit dem auf dieser Microsoft Supportsite beschriebenen Weg das Minidump- File
    an, da erfaehrst du meist genaueres ueber das Problem, bzw. welches Geraet instabil laeuft.

    http://support.microsoft.com/kb/315263

    Viel Erfolg !

    Gruss,

    Dirk
     
    muckefuzzi, 26.11.12
    #15
  16. Zulu76

    Zulu76 Themenersteller

    Registriert seit:
    14.12.07
    Punkte:
    208
    208
    An alle Recordinguser....Vielen Dank für eure Anteilnahme. Bin immer wieder begeistert und auch gerührt, wie toll hier geholfen wird.
    Werde als erstes den Grafiktreiber aktualisieren.
    Danach versuchen, laut Beschreibung, die Datei auszulesen und hier zu posten!?

    Hoffe ich löse das Problem.

    Weil die Frage gestellt wurde: andere Programme haben bislang kein Problem gemacht.
    Im Grunde habe ich auch nur C5 installiert. Also Musik Kram etc.....


    Vielen Dank
     
    Zulu76, 26.11.12
    #16
  17. wye

    wye Gesperrter User

    Registriert seit:
    04.10.12
    Punkte:
    5.112
    5112
    Ich hatte auch schon mal kaputten Speicher auf der (defekten) Grafikkarte!, auch Bluescreen, der Atelco Techniker meinte, dass sei gar nicht selten, einfach mal die G. Karte tauschen, dauert doch auch nicht so lange.
     
    wye, 26.11.12
    #17
  18. Soundkraft

    Soundkraft

    Registriert seit:
    25.09.11
    Punkte:
    21.105
    21105
    Ja...auf jedenfall ne gute Idee.
    Du wirst wohl mehrere dmp-Dateien haben. Wenn dir nicht ganz klar ist ob da immer derselbe Fehler entdeckt wurde poste ruhig 2 oder 3 Fehlerberichte.

    Genauso gut könnte man raten, einfach mal den Rechner zu tauschen. Man sollte schon die Reihenfolge einhalten: Erst den Fehler umzingeln durch ein Ausschlussverfahren und dann erst über neu Hardware nachdenken, wenn man so ungefähr weiss woran es liegt.

    Unter XP lief der Rechner ja anscheinend noch. DIe Wahrscheinlichkeit , dass es am ehesten ein Treiberproblem ist dürfte also relativ hoch sein. Wenn 4 GB RAm verbaut sind folgt danach defekter RAM wegen dem Umstieg von 32 auf 64 bit.

    @Zulu 76
    Du hast aber am Rechner nix um- oder angebaut, bevor du Win 7 installiert hast oder?
    Manchmal wird ja vergessen sowas zu erwähnen ;)
     
    Soundkraft, 27.11.12
    #18
  19. Zulu76

    Zulu76 Themenersteller

    Registriert seit:
    14.12.07
    Punkte:
    208
    208
    @soundkraft:

    Danke für die ausführlichen Tipps. Habe vorher nichts verbaut.

    Aber ich bin schon ein wenig weiter gekommen. Gibt aber noch das eine oder andere Problem.

    Werde ausführlich berichten und noch ein weiteres Problem schildern :)

    Gruß
     
    Zulu76, 27.11.12
    #19
  20. Zulu76

    Zulu76 Themenersteller

    Registriert seit:
    14.12.07
    Punkte:
    208
    208
    @soundkraft:

    Danke für die ausführlichen Tipps. Habe vorher nichts verbaut.

    Aber ich bin schon ein wenig weiter gekommen. Gibt aber noch das eine oder andere Problem.

    Werde ausführlich berichten und noch ein weiteres Problem schildern :)

    Gruß
     
    Zulu76, 27.11.12
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.