wie installieren ich einen neuen asio-treiber unter cubase 5 vst/32


N
NULL
Guest
hi,
wie installieren ich einen neuen asio-treiber unter cubase 5 vst/32.

hab mir meinen irgendwie zerschossen.
mein system sieht wie folgt aus:
xp, externe soundkarte (edirol ua-3d), sonst keinerlei weitere geräte dran

vielen dank

voodoovodoo@stones.com
 
birdseedmusic
birdseedmusic
Administrator
Teammitglied
Registriert
13.04.02
Beiträge
7.295
Reaktionen
1.543
Punkte
25.611
ASIO-Treiber sind spezielle Treiber deiner Soundkarte. Entweder sie werden von dem Hersteller angeboten (als Treiber-CD oder zum Download), oder es gibt sie nicht.

Dann gibt es noch allgemeine ASIO-Treiber (ASIO DirectX Driver und ASIO Multimedia Driver), die auf den normalen Windows-Treibern deiner Soundkarte aufsetzen. Sie bieten aber nicht die Vorteile einer kurzen Latenzzeit.

gruß,
MK
 
N
NULL
Guest
dann hab ich aber ein problem:
sämtliche AUDIO-Vorgänge auf meinem rechner funktionieren (windows MediaPlayer) - nur CUBASE kann irgendwie keine Audio-Dateien mehr abspielen (folgende Fehlermeldung beim Start von CUbase:

"ASIO-TREIBER KONNTEN NÍCHT GELADEN WERDEN" ... kann ich die irgendwie nachinstallieren??

ach ja, wenn ich in die audiosystemeinstellungen --> dann "ASIO-Systemsteuerung" gehe kommt die Fehlermeldung "ASIO-TREIBER besitzt kein Kontrollfeld.

... ich dachte also ich muß "irgendeinen" CUBASE-ASIO-Treiber nachinstallieren. ist dem so?? ... wenn ja wo find ich das gute stück


gruss
voodoo
 
RandomRecords
RandomRecords
Registriert
08.08.02
Beiträge
3.731
Reaktionen
40
Punkte
5.086
Unter diesem Link findest Du ein PDF in dem alles erklärt ist.
http://download.edirol.com/drivers/w2k_usb_audio.pdf

Man könnte sich hier einigen Aufwand sparen, wenn jeder der ein Problem mit Treibern hat einfach mal zur Hersteller-Seite gehen würde, bevor er hier hin kommt.
 
N
NULL
Guest
hi,
wo man Treiber runterläd weiß ich schon! ... meiner ansicht nach ist es aber kein "soundkarten"-Treiber-Problem (wie gesagt: audio über medienplayer, etc. funktioniert; auch die Einstellungen in der Systemsteuerung --> AUDIO ... sehen gut aus (kein Treiberkonflikt o.äh.).
ich dachte (und denke eigentlich immer noch) es liegt direkt an CUBASE ... und dafür hab ich keinen Treiber auf deren Downloadseiten gefunden
 
RandomRecords
RandomRecords
Registriert
08.08.02
Beiträge
3.731
Reaktionen
40
Punkte
5.086
Du mußt mal in dem PDF nachgucken. Für externe USB-Geräte braucht man in der Regel nur einen USB-Treiber.
 
N
NULL
Guest
hi,
wollte nur sagen, dass ich die usb-soundkarte neu installiert habe (insgesamt 3x)... wie erwartet geht immer noch das gesamte audio ... bis eben auf cubase (sprich das woraufs ankommt) ... ich hoffe mit ner cubase neuinstallation klappts

voodoo
 

Ähnliche Themen

 

Aktuelle Beiträge


Oft gelesene Themen

Oben