Information ausblenden

massive probleme mit cubase 5 vst/32

Dieses Thema im Forum "Musik produzieren" wurde erstellt von NULL, 03.11.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    hi,
    ich hab massive probleme cubase:
    ich hab ein laptop mit externer soundkarte (edirol ua-3d). ... auf jeden fall werden seit gestern keine audio-daten mehr abgespielt (weder auf der edirol noch über den onboard - chip).
    halt moment: gerade sehe ich, dass auch normale audio-dateien z.B. über den windows-medien-player .... oh, gott was tun???

    bitte hilfe - vodoo@stones.com

    ps: zur edirol gibts ja keine treibersoftware - es handelt sich um eine usb-gesteuerte soundkarte

    voodoovodoo@stones.com
     
    NULL, 03.11.02
    #1
  2. PhilDelCastor

    PhilDelCastor

    Registriert seit:
    04.10.02
    Punkte:
    336
    336
    Hi!

    Ok, probier erstmal den Onboard Chip zu deaktivieren (BIOS). Könnte gut sein, dass es da einen Konflikt gibt.
    Wenn du Windows benutzt kannst du in der Systemsteuerung->System->Hardware sehen, ob ein Konflikt vorliegt. Falls was mit der USB Hardware nicht stimmt kannst du rechts unten in der Taskleiste ein Kästchen mit nem Pfeil (grün glaub ich) sehen. Oft hilt es auch einfach einen anderen USB- Slot zu benutzen.

    Naja, mit Linux o.ä. kenn ich mich nicht so aus.

    Ich hoffe das hilft dir :)



    mfg
    Philip
     
    PhilDelCastor, 03.11.02
    #2
  3. PhilDelCastor

    PhilDelCastor

    Registriert seit:
    04.10.02
    Punkte:
    336
    336
    PhilDelCastor, 03.11.02
    #3
  4. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    wie ist denn die edirol ua-3d so?
     
    NULL, 03.11.02
    #4
  5. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    vielen dank euch! audio funkt jetzt wieder

    ... aber CUBASE immer noch nicht:

    es kommt die fehlermedlung "ASIO-TREIBER KONNTEN NÍCHT GELADEN WERDEN" ... kann ich die irgendwie nachinstallieren??

    ach ja, wenn ich in die audiosystemeinstellungen --> dann "ASIO-Systemsteuerung" gehe kommt die Fehlermeldung "ASIO-TREIBER besitzt kein Kontrollfeld.

    ... was immer das heißen mag.
     
    NULL, 04.11.02
    #5
  6. RandomRecords

    RandomRecords

    Registriert seit:
    08.08.02
    Punkte:
    5.086
    5086
    Ganz einfach: Das Kontrollfeld dient zur Kontrolle des ASIO-Treibers. Wenn bei Dir der ASIO-Treiber fehlt, dann kann es auch kein Kontrollfeld geben.
     
    RandomRecords, 04.11.02
    #6
  7. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    klasse - äh ... und wie krieg ich den ASIO-Treiber wieder???


    gruss

    voodoo
     
    NULL, 04.11.02
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.