Information ausblenden

Wer kann Problem anhand von CUBASE4.LOG erkennen?

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von onkel_willi, 17.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Holger Steinbrink konnte mir nicht helfen um an Steiberg zu schreiben muss man sich registrieren - leider erhalte ich dort aber keine Aktivierungsmail..... Programm bricht ab und verweist auf Cubase4.log, hier der Inhalt:

    ===================================================================
    Cubase4.exe Version Version 4.1.0 Build 726 - 10.4.2008 21:41
    -------------------------------------------------------------------

    ===================================================================
    Cubase4.exe Version Version 4.1.0 Build 726 - 19.6.2008 18:50
    -------------------------------------------------------------------
    Timestamp is 46e7ba53 (Wed Sep 12 12:07:15 2007)
    C:\Programme\Steinberg\Cubase 4\Cubase4.exe
    -------------------------------------------------------------------
    Exception code: C0000005 ACCESS_VIOLATION
    Fault address: 026DD5BA 01:0000C5BA C:\Programme\Steinberg\Cubase 4\audioprimitives.opt

    Registers:
    EAX=00000000 ECX=00001000 EDX=b3a031fb EBX=00000000 ESI=0cc46e50 EDI= 00000000
    EBP=0b35fedc EIP=026dd5ba ESP=0b35feac CS= 0000001b SS= 00000023 Flags=00010202
    DS= 00000023 ES= 00000023 FS= 0000003b GS= 00000000

    Float Save:
    Control Word= ffff027f Status Word= ffff4020 Tag Word=ffffffff
    Error Offset= 026d145c Error Selector=01c9001b
    Data Offset= 0b35fef0 Data Selector= ffff0023
    Cr0NpxState= 00000000

    Bytes at CS:EIP:
    88 02 83 e9 01 83 c6 01 83 c2 01 f7 c2 02 00 00
    00 74 0f 0f b7 06 66 89 02 83 e9 02 83 c6 02 83

    Call stack:
    Address Frame
    026DD5BA 0B35FEDC 0001:0000C5BA C:\Programme\Steinberg\Cubase 4\audioprimitives.opt


    ===================================================================
    Cubase4.exe Version Version 4.1.3 Build 853 - 9.7.2008 16:05

    ===================================================================

    ===================================================================

    ===================================================================

    ===================================================================
    Cubase4.exe Version Version 4.1.3 Build 853 - 14.7.2008 16:45
    -------------------------------------------------------------------
    Timestamp is 47c6de39 (Thu Feb 28 17:15:53 2008)
    C:\Programme\Steinberg\Cubase 4\Cubase4.exe
    -------------------------------------------------------------------
    Exception code: C0000005 ACCESS_VIOLATION
    Fault address: 028ADE2F 01:0000CE2F C:\Programme\Steinberg\Cubase 4\audioprimitives.opt

    Registers:
    EAX=00040000 ECX=00000180 EDX=ffdbfb50 EBX=00000000 ESI=03be8420 EDI= 00000000
    EBP=0812fedc EIP=028ade2f ESP=0812feac CS= 0000001b SS= 00000023 Flags=00010202
    DS= 00000023 ES= 00000023 FS= 0000003b GS= 00000000

    Float Save:
    Control Word= ffff027f Status Word= ffff4020 Tag Word=ffffffff
    Error Offset= 028a145c Error Selector=01c9001b
    Data Offset= 0812fef0 Data Selector= ffff0023
    Cr0NpxState= 00000000

    Bytes at CS:EIP:
    66 0f 7f 02 66 0f 7f 4a 10 66 0f 6f 56 20 66 0f
    6f 5e 30 66 0f 7f 52 20 66 0f 7f 5a 30 66 0f 6f

    Call stack:
    Address Frame
    028ADE2F 0812FEDC 0001:0000CE2F C:\Programme\Steinberg\Cubase 4\audioprimitives.opt
     
    onkel_willi, 17.07.08
    #1
  2. Plaudy

    Plaudy

    Registriert seit:
    06.12.07
    Punkte:
    1.881
    1881
    Hallo,

    kann mit dem Inhalt der .log zwar nicht viel anfangen, aber ich hatte das gleiche Problem mit CE4. Darauf hin hat mir der Steinberg Support (der sich übrigens wirklich viel Mühe gegeben hat) geraten die Programmeinstellungen mal zu löschen. Anleitung

    Kam bei dir auch diese Meldung?

    Das kam nämlich bei mir und seit dem Löschen läuft es wunderbar


    lg
    Plaudy

    EDIT:
    Wenn du noch andere Cubase oder Steinberg-Produkte auf dem Rechner hast, musst du das bei allen Versionen machen, weil Cubase beim starten nach anderen Versionen schaut und ggf. deren Voreinstellungen übernimmt!
    Also auch diese Voreinstellungen löschen
     
    Plaudy, 17.07.08
    #2
  3. onkel_willi

    onkel_willi Themenersteller

    Registriert seit:
    10.07.08
    Punkte:
    763
    763
    Hat nichts geholfen....
     
    onkel_willi, 17.07.08
    #3
  4. Plaudy

    Plaudy

    Registriert seit:
    06.12.07
    Punkte:
    1.881
    1881
    hm, schade.
    Sorry, dann weiß ich auch nicht weiter.
     
    Plaudy, 17.07.08
    #4
  5. Holger2

    Holger2

    Registriert seit:
    07.11.07
    Punkte:
    357
    357
    audioprimitives.opt weist normalerweise auf Dongleprobleme hin.
    mal die syncrosoft-sw updaten oder reinstallieren...
     
    Holger2, 20.07.08
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.