VST-Plugins funktionieren nicht mehr <--> Inca88?

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von mordil, 31.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. mordil

    mordil Themenersteller Neues Mitglied

    Registriert seit:
    12.05.05
    Punkte:
    4
    Hi,

    ich benutze folgende VST-Plugins:
    Battery 2
    Absynth 2
    Guitar Rig 2

    Ich habe bisher eine Standart-Soundkarte benutzt und dazu die Asio4all-Treiber.

    Jetzt habe ich eine Autiotrak Inca88 installiert. Jetzt benutze ich die Asio-Treiber der Karte,
    aber ich kann die Plugins nicht mehr benutzen. Kann sie nicht mehr auswählen.

    In den Standalone-Exe Dateien habe ich die Soundkonfiguration auf die neue Soundkarte umgestellt.

    Weiß jemand wo das Problem liegt?


    Ich benutze Logic 5.5. auf WinXP
     
  2. zoundmacheen

    zoundmacheen

    Registriert seit:
    17.01.05
    Punkte:
    2.115
    2115
    Dem Host, also Logic, musst Du natürlich auch sagen, dass Du jetzt ne Inca88 hast. Und falls aus irgendeinem Grund der Plugin-Pfad verstellt ist, sollte man den auch korrigieren.
     
  3. mordil

    mordil Themenersteller Neues Mitglied

    Registriert seit:
    12.05.05
    Punkte:
    4
    Hi,

    ich habe bei den audioeinstellungen in logic den asio-treiber der inca88 ausgewählt. Aufnehmen, Output etc. klappt hervorragend. Bloss zeigt er mir die vst-plugins die im vst-pluginverzeichnis liegen nicht mehr an. a, vst pfad habe ich nicht verändert.

    :-( jetzt bin ich so kurz davor endlich problemlos produzieren zu können, und jetzt das :-( Ich dachte die inca wäre so toll?
     
  4. ForeverAutumn

    ForeverAutumn

    Registriert seit:
    01.06.05
    Punkte:
    1.034
    1034
    Hi,
    Da hast du dich wohl geirrt, wirste aber noch selber feststellen. Man könnte freundlich sagen, das sie schwierig ist. (hättste doch vorher mal im Forum geguckt:)) Ich hab die auch, und ich muss sagen wenn man die mal zum laufen gebracht hat.....
    Ich kann mir auch nicht vorstellen, das die Plugs nicht mehr angezeigt werden, weil die Karte jetzt drin ist. Welche Logic version? Hast du das Plugin verzeichnis bei logic bestimmt nich geändert? Hast du mal den Plugenabler laufen lassen?


    Benni.


    PS: Eigentlich bin ich ganz zufrieden mit dem Ding, man muss sie halt zum laufen bringen....
     
  5. mordil

    mordil Themenersteller Neues Mitglied

    Registriert seit:
    12.05.05
    Punkte:
    4
    Also das installieren etc ging wunderbar ohne probleme. das aufnehmen mit 8 spuren in logic auch.

    Benutze logic 5.5.

    Im Plugenabler kann man doch nur NI Plugins enableln/disableln?

    Seltsam ist aber auch, das wenn ich überhaupt keine soundtreibe in logic auswähle das er sie mir trotzdem nicht mehr anzeigt.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.