Information ausblenden

VST Instrument nicht syncron mit click !?

Dieses Thema im Forum "Musik produzieren" wurde erstellt von NULL, 28.08.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hallo Leute,

    kann mir jemand helfen und mir sagen was ich flasch gemacht habe.
    Ich benutze als drum computer das plugin Battery von NI. Wenn ich meine
    die Midi Sequenz abspiele ist battery nicht syncron mit dem click. Ich das ein
    Latenz Problem ?.
    Vielen Dank für eure Hilfe!



    [ Geändert von eifeljeti am 28.08.2002 10:03 ]
     
    NULL, 28.08.02
    #1
  2. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    welche cubase version besitzt du?

    bei cubase vst (5.1) gibt es unter "geräte" doch diese funktion "plugins verzögerung ausgleichen"

    den richtigen (asio) treiber wirst du ja wohl ausgewählt haben.
     
    NULL, 28.08.02
    #2
  3. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hi Alex,

    Ich benutze Cubase VST 32 / 5.1, Asio Treiber 2.0
     
    NULL, 28.08.02
    #3
  4. daycook

    daycook

    Registriert seit:
    26.08.02
    Punkte:
    210
    210
    Hey Jeti !
    @ Alex : Plug in verzögerung ausgleichen findest du unter :
    Optionen-Audioeinstellungen-System !

    Und probier mal unter : Optionen-Synchronisation- und dann bei Sende Sync
    Battery auswählen !
    Vielleicht Hilfts !

    - Latenz hast du wenn du eine Taste auf deinem Midi-Keyboard anspielst und der Ton erst Später zu hören ist !
    Spielst du eine Midisequenz ab , die bereits auf einer Midispur liegt , sollte es eigentlich keine Verzögerung geben , selbst wenn du eine hohe Latenzzeit hast !
    Liegen die Noten deiner Midisequenz auch Taktgenau ? Doppelklick auf den Part (Editor öffnet sich) , gegebenfalls alles Markieren und auf den Takt ziehen !
    G.
    Daniel
     
    daycook, 28.08.02
    #4
  5. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hi Alex,

    Vielen Dank. Werd ich mal ausprobieren. Die Midisequenz ist taktgenau.
    Wenn ich die Soundkarte als Instument auswähle ist es genau im Takt.
    PS: Soundkarte Soundblaster AWE64 benutze ich als Midi IN/OUT.
    Karte reicht doch oder?
     
    NULL, 28.08.02
    #5
  6. daycook

    daycook

    Registriert seit:
    26.08.02
    Punkte:
    210
    210
    Sollte schon reichen ! Ich kenn die zwar nicht so genau ! Aber wenn du nen Guten Latenzwert erreichst mit der Karte ?!

    Übrigens : " I am DayCook "

    Alles Gute !
    G.
    Daniel
     
    daycook, 28.08.02
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.