Information ausblenden

Verzögerung

Dieses Thema im Forum "Anschlusstechnik & Routing" wurde erstellt von p-kloecki, 30.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. p-kloecki

    p-kloecki Themenersteller

    Registriert seit:
    29.03.06
    Punkte:
    10
    10
    Halo,
    ich habe folgendes Problem.
    Ich habe meinen synthesizer an meinen pc über den gameport angeschlossen(besitze noch keine gescheite soundkarte) Wenn ich nun eine Spur einspiele kommt der ton erst ungefähr ne halbe sekunde verzögert von den boxen wieder(boxen sind am pc angeschlossen). der ton wird also mit verzögerung aufgenommen. Das stört ziemlich, denn spätestens die zweite spur muss ich dann eine halbe sekunde früher einspielen, was ziemlich schwer ist.
    weiß jemand woran das liegen könnte?Vielleicht an der Soundkarte, oder kabel, oder programm?

    HOffe mir kann jemand helfen
     
    p-kloecki, 30.03.06
    #1
  2. slowhit

    slowhit

    Registriert seit:
    11.03.04
    Punkte:
    403
    403
    Warscheinlich an der Soundkarte oder den MIDI Settings.
    Die sog. MIDI Latenz (= Verzögerung) bei günstigen Soundkarten ist ekelhaft.

    slow
     
    slowhit, 30.03.06
    #2
  3. aliazz

    aliazz

    Registriert seit:
    18.10.05
    Punkte:
    2.136
    2136
    liegt an der soundkarte.
    wie slowhit schon sagte, stichwort: MIDI LATENZ

    http://www.asio4all.de

    ich weiss nicht ob der hilft bei synthies.
    aber probiers halt aus ;)
     
    aliazz, 31.03.06
    #3
  4. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Schade, aber solange Du nicht verrätst, mit welchem Programm Du
    überhaupt arbeitest, kann Dir niemand richtig helfen.

    Aber so richtig wichtig scheint es Dir ja auch nicht zu sein...
     
    fmo, 31.03.06
    #4
  5. Nedjo

    Nedjo

    Registriert seit:
    31.03.06
    Punkte:
    6
    6
    hallo

    du musst (egal mit welchem prog) deinen latenzpuffer einstellen danach folgt ein systemtest
     
    Nedjo, 31.03.06
    #5
  6. p-kloecki

    p-kloecki Themenersteller

    Registriert seit:
    29.03.06
    Punkte:
    10
    10
    Ups, hab vergessen mein Programm anzugeben.
    Also hab das Cakewalk Homestudio 9 und mein Synthesizer ist ein Roland XP-30.

    War heute auch im Musikgeschäft meines Vertrauens, wo ich auch mal nachgefragt hab. der hat mir dan erzählt, dass ich im Synthesizer unter "Midi" "Local:ON" auf Local:OFF stellen müsste, da dan das Signal direkt zum Pc läuft und nicht erst durch die Prozessoren im Synthesizer.
     
    p-kloecki, 31.03.06
    #6
  7. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Das hast Du etwas falsch verstanden.
    Local Off trennt Klaviatur und Tonerzeugung vonenander.
    Das Midisignal gelangt erst in den PC, wo es aufgezeichnet werden kann.
    Dann muß man es über den Midiausgang an den Midieingang des Synths senden,
    und erst dann erklingt die Note.
    Das alles spielt sich aber innerhalb von 1,5 Millisekunden ab.

    Du benötigst Local Off, damit Du den XP30 nicht mit Doppeltriggers belästigst.

    Ohne Local Off passiert folgendes :
    Du schlägst eine Note auf der Klaviatur an und der XP30 macht einen Ton.
    Dann geht der Midibefehl in den Computer, wird dort weiterverarbeitet und gleich nochmal an den XP30 geschickt.
    Ergebnis : 1,5 ms später wird dieselbe Note nochmal getriggert.
    Das nennt man dann Doppeltrigger.
    Das würdest Du auch am Sound sofort hören.
    ( es wird sehr viel lauter und klingt irgendwie hallig und metallisch)

    Zur Cakewalk9 Software kann ich Dir nicht viel sagen.
    Keine Ahnung ob da schon Asio unterstützt wird.
    Das kam bei Cakewalk ja erst viel später.
    D.h. Du wirst keine guten Latenzen erreichen und mußt Dich mit einer höheren Verzögerung bei der Tonausgabe abfinden.

    Denk mal über Cubase SE3 nach.
    Es gibt auch eine abgespeckte Version von Cakewalk-SONAR.
     
    fmo, 31.03.06
    #7
  8. p-kloecki

    p-kloecki Themenersteller

    Registriert seit:
    29.03.06
    Punkte:
    10
    10
    Hab mir jetzt so en ASIO-PRogramm runtergeladen(stand hier auf der page bei den downloads), aber ich spiel ja gar nicht über die soundkarte ein, sondern über den com1, deswegen nutzt das was? und ist es vll einfacher nen kleines mischpult zu kaufen und dann dort über nen ausgang in den mikroeingang vom pc zu gehn?
     
    p-kloecki, 01.04.06
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.