USB-MIDI-Keyboard: unter "Sounds und Audiogeräte" nicht da

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von lemon, 18.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. lemon

    lemon Themenersteller

    Registriert seit:
    19.11.03
    Punkte:
    772
    772
    Hi Leute!

    Hier mein Windows XP-Problem:

    Habe seit 2 Tagen ein Edirol PCR-M80, das ich per USB am Notebook angeschlossen und installiert habe. Aus irgendeinem Grund sehe ich das Keyboard zwar als USB-Audiogerät im Gerätemanager, aber unter "Sounds und Audiogeräte" in der Systemsteuerung kann ich es nicht auswählen. Ebenso "sieht" der PCR-Editor das Gerät nicht, und im Sequenzer geht das ganze dann sowieso nicht.
    Nach vielen De-, Neuinstallationen des Treibers und Neustarts des Notebooks hab ich mal eine neue Festplatte eingebaut und XP neu installiert. Und siehe da: alles wurde erkannt und installiert, alle Probleme wie weggeblasen.
    Aber natürlich brauche ich das erste Windows-System, denn nochmal alle Applikationen installieren, Einstellungen machen... ne, das mag ich nicht (wer mag das schon?)
    Deshalb meine Frage: wie krieg ich das Problem gelöst? Vielleicht muß ich den Treiber nicht nur über den Gerätemanager deinstallieren, sondern auch noch sonst irgendwie löschen, bevor ich neu installiere? Oder vielleicht muß ich ja...?

    Wer weiß hier weiter?

    Viele Grüße aus Südtirol!

    Lemon
     
  2. lemon

    lemon Themenersteller

    Registriert seit:
    19.11.03
    Punkte:
    772
    772
    So, diesmal war der Support schneller als Ihr :p

    Folgendes ist zu tun:

    - in den Systemeigenschaften unter "Erweitert" -> "Umgebungsvariablen" -> "Systemvariablen" tragt ihr "devmgr_show_nonpresent_devices" mit dem Wert "1" ein
    - PC neu starten
    - im Gerätemanager im Menü "Ansicht" "Ausgeblendete Geräte anzeigen" auswählen
    - unter den Audiogeräten alles rauslöschen, das grau erscheint, und zusätzlich noch alle Edirol-PCR-Einträge (auch die aktiven!)
    - bei "USB-Controller" alle grauen Geräte rauslöschen sowie alle "unbekannten" Geräte
    - PC neu starten
    - PCR-M anschließen und Treiber neu installieren
    - PC neu starten
    - freuen, daß es klappt

    Ich bedanke mich beim schnellen und kompetenten Edirol-Support für diesen Tip.

    Wichtig: ALLE Punkte befolgen, auch "PC neu starten", sonst klappt es nicht.

    Viele Grüße aus Südtirol!

    Lemon
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.