Information ausblenden

Usb-Festplatten-Problem

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von DaddyDufte, 06.08.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. DaddyDufte

    DaddyDufte Themenersteller

    Registriert seit:
    18.08.07
    Punkte:
    11.645
    11645
    Hi, an die Hartwähr-Fraktion!

    Habe ein älteres externes 200 GB HDD und möchte dieses nochmal anschließen um ein paar Sachen ernsthaft zu sichern.

    Das Problem sind auf mich unsinnig wirkende, sich abwechselnde Fehlermeldungen:

    "USB-Gerät wurde nicht erkannt"
    ...obwohl es dann doch mal wieder klappt und folgende Meldung kommt

    "Gerät kann höhere Leistung erzielen" an einem highspeedHUB (oder Ähnliches)
    ...habe aber auch andere USB-Platten an diesem port außerdem würde mir eine niedrige leistung schon völlig reichen - dauerts halt länger.

    Auf dem Case steht Evertech - fällt für mich unter noname


    Habt Ihr eine Ahnung? Braucht Ihr noch weitere Informationen?


    Danke,
    DaddyDufte
     
    DaddyDufte, 06.08.08
    #1
  2. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.227
    26227
    1. Wackelige USB-Verbindung, evtl. ist auch der Port defekt.
    Hast Du es schonmal an einem anderen probiert?

    2. USB2-HDD an USB1.1-Port
     
    Signalschwarz, 06.08.08
    #2
  3. muckefuzzi

    muckefuzzi

    Registriert seit:
    25.11.04
    Punkte:
    4.846
    4846
    Hallo.

    Die Meldung"dieses Gerät kann eine höhere Leistung blah...." kann man getrost ignorieren, das deutet nur darauf hin, dass dein Rechner noch USB 1.1 hat und nicht 2.0. Oder nicht die richtigen Chipsatz-Treiber installiert ?! ;-) Das kann natürlich auch zu merkwürdigen Fehlermeldungen führen.

    Dass die Platte mal erkannt wird und mal nicht könnte auch an einem fehlerhaften USB-Anschlusskabel liegen, würde ich auch mal checken.

    Des weiteren gibt es immer mal wieder Zipperlein mit USB-Geräten. Ist schon alles viel besser geworden als noch vor ein paar Jahren, aber hin und wieder "spinnt" der USB-Anschluss auch einfach.

    Gruss, Dirk
     
    muckefuzzi, 06.08.08
    #3
  4. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    Moin,

    ja, USB2 Festplatte am USB1 Port.
    Der USB2 Controller wird ja auch erkannt, aber es gibt da ein anderes Konflikt. Entweder ist es ein Treiberproblem, die Spannungsversorgung stimmt nicht (besitzt das USB Case eine externe Stromversorgung?), oder die USB Festplatte (laufwerksbuchstaben) schiebt sich hinter die schon vorhanden Festplatten die du intern im Rechner hast.

    Einige Mainboards haben sowohl USB1 als auch USB2 Ports. Schau mal in deiner Mainboard Anleitung nach ob du USB2 hast und welcher das dann wirklich ist.
     
    popsta, 06.08.08
    #4
  5. DaddyDufte

    DaddyDufte Themenersteller

    Registriert seit:
    18.08.07
    Punkte:
    11.645
    11645
    Hey,
    danke Euch beiden schonmal sehr! Ich werd heut abend alle Punkte mal abchecken, soweit es geht.

    Das Problem mit dem 1.1 und 2.0 ist aber meiner Meinung nach nicht möglich, da meine anderen Platten auch an ALLEN PORTS klappen. Oder ist das gar kein Widerspruch?

    Ich habe übrigens das "ASUS A6T" Notebook, welches nicht brandneu, aber auch nicht sehr alt ist (1,5 - 2 Jahre evtl)

    Danke nochmal,
    Dufte

    Ich habe auch schon alle Ports mit der problematischen Platte durchprobiert.

    Das mit dem Kabel klingt trivial, könnte aber ein grund sein.
     
    DaddyDufte, 06.08.08
    #5
  6. DaddyDufte

    DaddyDufte Themenersteller

    Registriert seit:
    18.08.07
    Punkte:
    11.645
    11645
    Ah, noch ein Dritter, schön!

    das mit der Spannung wird auch gecheckt. Es gibt ein Externes Netzteil. Dieses sollte ich evtl einmal an eine separate Dose stecken ?! (also nicht an den tödlichen Dschungel, wo alles dran ist)

    Wo finde ich genau raus, welche Ports 1.1 und 2.0 sind?

    UNd ja, meine Platten schieben sich glaube ich HINTER die Interne. Aber ist das schlimm?

    Danke auch Dir!
     
    DaddyDufte, 06.08.08
    #6
  7. naseweis

    naseweis

    Registriert seit:
    29.09.05
    Punkte:
    14.527
    14527
    Festplatten leben leider nicht ewig. Mir zickt auch schon länger eine externe rum und gestern wurde sie erst erkannt nach ca. 3h und nun hat sie definitiv das Zeitliche gesegnet. Also schnell Daten sichern, sobald eine anfängt zicken.
     
    naseweis, 06.08.08
    #7
  8. DaddyDufte

    DaddyDufte Themenersteller

    Registriert seit:
    18.08.07
    Punkte:
    11.645
    11645
    Hehe, "zicken" ist genau das richtige Wort!
    Mal will sie, mal will sie nich!

    Und wenn ich die Daten mal zu Gesicht bekomme, dann oft nur für 5 Minuten. (die Beziehungsprobleme zwischen meiner Festplatte und mir sind also schon sehr fortgeschritten). Ich hab die Zeichen zu spät erkannt!
     
    DaddyDufte, 06.08.08
    #8
  9. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.227
    26227
    Welcher Port USB1.1 bzw USB2 unterstützt steht entweder in deiner Systemsteuerung oder auch auf dem Mainboard selbst.
    Es ist normal das sich die externe Platte hinter die anderen schiebt (besser: einordnet). Wo soll sie auch sonst hin? Die Laufwerksbuchstaben A und B waren damals reserviert für Disketten-Laufwerke, dann kommt das System mit C und danach halt alles was noch im Rechner verbaut wird.
     
    Signalschwarz, 06.08.08
    #9
  10. anthe

    anthe

    Registriert seit:
    13.08.08
    Punkte:
    6.057
    6057
    Zur Meldung " Kann hoehere Leistung erzielen ... blablabla "

    Das kommt hin u wieder auch auf ganz normalen MBs ( mit ausschliesslich USB2 Anschluessen ) vor. Wie was wann u warum ist mir pers noch nicht klar, die uebl Verdaechtigen sind:

    - USB2 Kabel ? Steht drauf, wenn es eines ist.

    - Ext Gehaeuse ? Netzteile der Billiggehaeuse werden schneller kaputt, als es einem lieb sein kann ( *Jedes* Geraet zieht Spannung vom USB , genaueres im GeraeteManager ersichtlich ( auch wenn ext. Netzteile vorhanden sind ) Typ. Verhalten mEn HDD faehrt an u an u an u an ...

    - USB Hubs ? Immer wieder ein Problem bei "Gemischtwaren", sprich USB1 u USB2 auf einem Hub ( Datenintensive ( HDDs, AudioInterfaces ) USB Geraete sowieso immer einzeln ohne Hub anhaengen ), am besten nur
    dumme u gleichzeitig langsame Geraete auf einen Hub haengen
    ( Drucker, Maus, ... )

    - Win hat sich gerade aufgehaengt, wir machen einen HardCoreBoot mit akt. USB2 Geraeten ( fuehrt bei best. Asus Boards so gut wie immer zu dieser Meldung )

    lg
    Andi

    PS: Du kannst der Platte ( empfehlenswerterweise ) im SysSt - Verw - Datentraeger einen "festen" LW Buchstaben zuordnen. Den merkt sich Windows dann ( fast immer :D ) auch USB Portuebergreifend ... ( also wurscht wo angesteckt )
     
    anthe, 06.08.08
    #10
  11. anthe

    anthe

    Registriert seit:
    13.08.08
    Punkte:
    6.057
    6057
    Meist gehen die ext Gehaeuse schneller als die Platte ein ( zumindest bei mir ). Vlt hast Du ja doch noch Chancen ...
     
    anthe, 06.08.08
    #11
  12. naseweis

    naseweis

    Registriert seit:
    29.09.05
    Punkte:
    14.527
    14527
    Nein nein, die ist schon seehr alt.. hat ihr Verfallsdatum längst überschritten. Mann hörts regelrecht auch.
     
    naseweis, 07.08.08
    #12
  13. DaddyDufte

    DaddyDufte Themenersteller

    Registriert seit:
    18.08.07
    Punkte:
    11.645
    11645
    Hey anthe, auch Deine Checklist bin ich durchgegangen. Habe jetzt insgesamt all Eure Hinweise berücksichtigt. Nachdem es zuerst mit einem neuen Kabel geklappt hat und dann wieder doch nicht, habe ich ein wenig am Case rumgebastelt - es hat jetzt mehr Stabilität an den Steckplätzen für Strom und USB und funktioniert auch (jetzt weiß ich natürlich nicht, was genau die Ursache war, da ja zwei Probleme mit einmal gelöst wurden).

    Nachher muss ich noch das Problem mit zu geringer Leistung lösen (uiuiui, 1.1 ist Langsamer als ich dachte). Aber das bekomme ich sicher auch noch hin, wenn ich mir den Thread hier nocheinmal durchlese!

    Also, dank Euch allen, das war mal ne fixe effektive Hilfe!

    Gruß,
    Dufte
     
    DaddyDufte, 08.08.08
    #13
  14. anthe

    anthe

    Registriert seit:
    13.08.08
    Punkte:
    6.057
    6057
    Ich hatte leider auch schon oefter aehnliche Probleme mit ext HDD Gehaeusen.
    In den allermeisten Faellen war eben das Netzteil nicht in Ordnung
    ( keine stabile Versorgung ) oder die StromAnschluesse am Gehaeuse hatten
    einen "Wackler". Die Platten selbst gehen dann in einem anderen Gehaeuse ganz normal. Seit ich das einige Male erlebt habe verwende ich, wenn geht, HDD Gehaeuse, die einen runden, pinlosen Netzanschluss haben.

    1.1. ist verdammt langsam :D 1 MB/s wenn ich mich recht erinnere.
     
    anthe, 08.08.08
    #14
  15. DaddyDufte

    DaddyDufte Themenersteller

    Registriert seit:
    18.08.07
    Punkte:
    11.645
    11645
    "HDD Gehaeuse, die einen runden, pinlosen Netzanschluss haben"

    Genau das habe ich mir für die Zukunft auch vorgenommen. Außerdem könnte man in das Gehäuse gleich so viel investieren, dass es evtl sogar 2,3 Platten-Wechsel überlebt. Da weiß ich jedoch noch nicht, ob der Gedanke vernünftig ist.
     
    DaddyDufte, 08.08.08
    #15
  16. anthe

    anthe

    Registriert seit:
    13.08.08
    Punkte:
    6.057
    6057
    Ist aus meiner Sicht ganz unterschiedlich. Der allg Trend, egal ob Platte
    oder Gehaeuse : je neuer desto weniger haltbar :-(
     
    anthe, 08.08.08
    #16
  17. DaddyDufte

    DaddyDufte Themenersteller

    Registriert seit:
    18.08.07
    Punkte:
    11.645
    11645
    Dann ist es wie mit den Autos. hrhrhr
     
    DaddyDufte, 08.08.08
    #17
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.