Information ausblenden

Updateaufforderung bei Verwendung von Melodyne 2.1

Dieses Thema im Forum "Studio One" wurde erstellt von kenfjohnnydee, 04.06.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. kenfjohnnydee

    kenfjohnnydee Themenersteller

    Registriert seit:
    14.08.11
    Punkte:
    32.825
    32825
    Mahlzeit!

    Zwar lässt sich (zumindest auf dem ersten Blick) problemlos mit der upgedateten Melodyne Version (die aktuelle 2.1 Version) in Studio One arbeiten. Aber ich bekomme jedesmal beim Öffnen der zu bearbeitenden Audiospur im Melodyneeditor folgende Meldung:

    siehe unten


    Was mache ich da falsch?
     

    Anhänge:

    kenfjohnnydee, 04.06.12
    #1
  2. kenfjohnnydee

    kenfjohnnydee Themenersteller

    Registriert seit:
    14.08.11
    Punkte:
    32.825
    32825
    Hat sich erledigt!


    Für diejenigen, die auch derzeit vor diesem Problem stehen:

    Es steht auch ein Update von Presonus Studio One bereit. Etwa 100 MB.

    Nach Installation dieses Updates klabbet uneingeschränkt.
     
    kenfjohnnydee, 04.06.12
    #2
  3. kenfjohnnydee

    kenfjohnnydee Themenersteller

    Registriert seit:
    14.08.11
    Punkte:
    32.825
    32825
    Jau!

    War ich schneller als Presonus.


    Aber Warnung:

    Erst etwaige Veränderungen in den Spuren mit der neuen Melodyneversion vornehmen, wenn auch Studio One geupdatet ist.

    Sonst hängt das Projekt und lässt sich nicht öffnen.


    Also... unbedingt BEIDES installieren bevor weitergearbeitet wird.
     

    Anhänge:

    kenfjohnnydee, 04.06.12
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.