Information ausblenden

UAD Satellite FireWire - Fehler 98

Dieses Thema im Forum "Pro Audio" wurde erstellt von Invisible, 31.10.18.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Invisible

    Invisible Themenersteller

    Registriert seit:
    23.12.08
    Punkte:
    1.054
    1054
    Hallo,
    meine UAD Satellite hängt sich mit Fehler 98 im laufenden Betrieb auf so das alles Plugins deaktiviert werden. Dabei füge ich noch nicht mal ein neues Plugin hinzu. Denke es hängt mit dem FireWire Port u.Ä. zusammen.

    Hat jemand schon mal den gleichen Fehler gehabt?
    MacOS High Sierra 10.13.6 (17G65), habe gestern das Sicherheitsupdate installiert.
    Cubase 9.0.40
    [​IMG]
     
  2. Invisible

    Invisible Themenersteller

    Registriert seit:
    23.12.08
    Punkte:
    1.054
    1054
    Jemand eine Idee wie ich bei einem iMac, mitte 2011 den FireWire Port auf Funktionstüchtigkeit prüfen kann?

    Laut UAD Support ist Fehler 98 "Low Buffer Size" und nach Anweisungen vom Support hab ich schon alles mögliche versucht. Kabel habe ich auch bereits getauscht. Habe leider kein anderes FW Gerät mit dem ich irgendwie testen könnte.

    Am liebsten wäre mir ne App o.Ä. mit welcher man den Port in Betrieb prüfen kann. In der Aktivitätsanzeige hab ich nichts brauchbares gefunden.
     
  3. bafc24

    bafc24

    Registriert seit:
    30.08.12
    Punkte:
    5.196
    5196
    und nach dem sicherheitsupdate hast du das problem? vorher lief alles reibungslos?
     
  4. Invisible

    Invisible Themenersteller

    Registriert seit:
    23.12.08
    Punkte:
    1.054
    1054
    Naja, ich habe meinen Rechner komplett neu aufgesetzt und 3 Tage später das Sicherheitsupdate installiert. So 100%tig kann ich nicht sagen ob es an dem update liegt.
    Vielleicht liegt es auch an der neueren UAD Software, allerdings weis ich nicht mehr welche vorher installiert war. Auffällig ist das jetzt Projekt diesen Fehler verursachen welche über 80%DSP benötigen, alles darunter läuft.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.