1. Wegen eines anfallenden Updates der Software wird das Forum am Mittwoch Vormittag für ca. 20 Minuten nicht verfügbar sein. Danke für euer Verständnis!
    Information ausblenden

Terratec Phase 26 knack beim einschalten

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von NBOne, 02.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. NBOne

    NBOne Themenersteller

    Registriert seit:
    20.04.04
    Punkte:
    186
    186
    Hi,

    ich habe eine Terratec Phase 26 Karte an meinem Laptop hängen, die Stromversorgung läuft über USB. Sobald WindowsXP beim starten den USB Port initialisiert und die Spannungsversorgung anschaltet gibt die Phase 26 ein lautes knacken ab. Beim abschalten ist das genauso.

    Ich möchte diese Konfiguration auch Live verwenden und denke nicht das der Tontechniker erfreut ist wenn auf einmal ein wirklich lauter knackser über die Anlage läuft, die Zuschauer sicherlich auch nicht. Kann man das irgentwie verhindern oder muss ich mir noch ein Netzteil für die Karte kaufen?

    Gruß,

    NBOne
     
  2. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Bei mir knackt es auch, aber nur 1 mal und nur ganz leise.
    Also nur beim Starten und herunterfahren des PC.
    Kaum hörbar.

    Ich würde den Kanal an meinem Keyboard-Mixer erstmal herunterziehen, bevor ich alle Geräte einschalte.
     
  3. Draiden

    Draiden

    Registriert seit:
    06.12.05
    Punkte:
    3.044
    3044
    is eigntlich normal, dass windows beim runter oder hochfahrn n knacken über die speaker schickt...das is bei jeder karte so %)
    ich habs so umgangen: pc durch meine stereoanlage zu meiner pc-anlage durchgeroutet...brauch ich vorm ausschalten nurnoch den standby-knopf der anlage drücken und das prob hat sich..
     
  4. ColdSteel

    ColdSteel

    Registriert seit:
    13.10.03
    Punkte:
    4.283
    4283
    Nö, das ist nicht bei jeder Karte so. Weder bei meinem MotU-Interface, noch der Delta1010LT, noch meinem Notebook-Soundchip knackst irgendwas beim Ein- oder Ausschalten.

    Gruß,
    ColdSteel
     
  5. ForeverAutumn

    ForeverAutumn

    Registriert seit:
    01.06.05
    Punkte:
    1.034
    1034
    Stimmt, das liegt nähmlich nicht an Windows, sondern an der Hardware. Meine Audigy hat auch nicht geknackt, die Inca schon. Was solls. N Gitarren Amp knackt auch beim anmachen. Mancher zumindest.


    Benni.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.