Information ausblenden

tempospur in cubase

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von euphoric-feel, 22.12.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. euphoric-feel

    euphoric-feel Themenersteller

    Registriert seit:
    01.05.07
    Punkte:
    3.911
    3911
    ich arbeite gerade an einem track und wenn ich in der tempospur auf stufe, das tempo an einer stelle verlangsame (für ein ritardando) kommt es zu leisem knistern. diese knistern ist auch im audio export enthalten was sehr schade ist. kann man das irgendwie beheben?
     
    euphoric-feel, 22.12.12
    #1
  2. pieffa

    pieffa

    Registriert seit:
    13.09.11
    Punkte:
    2.030
    2030
    vielleicht muss du deine latenz hochschrauben ?
     
    pieffa, 22.12.12
    #2
  3. pieffa

    pieffa

    Registriert seit:
    13.09.11
    Punkte:
    2.030
    2030
    vielleicht muss du deine latenz hochschrauben ?
     
    pieffa, 22.12.12
    #3
  4. oove

    oove Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    4.565
    4565
    Wahrscheinlich sind das die unvermeidbaren Artefakte?
    Lass doch mal hören, dann kann man beurteilen ob es ein Fehler ist.
     
    oove, 22.12.12
    #4
  5. euphoric-feel

    euphoric-feel Themenersteller

    Registriert seit:
    01.05.07
    Punkte:
    3.911
    3911
    ich mache mal ein demo. ne latenz ist es nicht, die ist auf 1024 samples. und es ist ja auch beim exportieren vorhanden.
     
    euphoric-feel, 22.12.12
    #5
  6. euphoric-feel

    euphoric-feel Themenersteller

    Registriert seit:
    01.05.07
    Punkte:
    3.911
    3911
    so hier die demo. schade dass es knackst habe auch andere asio treiber probiert. habe auch alle typen durch stufe, linear und automatisch. überall das knacksen.
     

    Anhänge:

    euphoric-feel, 22.12.12
    #6
  7. euphoric-feel

    euphoric-feel Themenersteller

    Registriert seit:
    01.05.07
    Punkte:
    3.911
    3911
    okay ich hab die ursache gefunden, ich habe alle delays und reverbs ausgeschaltet und es kommen keine knackser mehr. hier eine demo. jetzt muss ich noch sehen welches reverb oder delay es ist. ich tippe auf vengeance ;)
     

    Anhänge:

    euphoric-feel, 22.12.12
    #7
  8. euphoric-feel

    euphoric-feel Themenersteller

    Registriert seit:
    01.05.07
    Punkte:
    3.911
    3911
    hier das piano mit vps delay, alles andere deaktiviert. der nexus reverb ist es nicht, hab ich schon ausgetestet.hab gleich ne email an rene von keilwerth audio geschrieben. vielleicht wird das ja mal behoben.
     

    Anhänge:

    euphoric-feel, 22.12.12
    #8
  9. euphoric-feel

    euphoric-feel Themenersteller

    Registriert seit:
    01.05.07
    Punkte:
    3.911
    3911
    ne habe mich geirrt, das ni massive delay macht auch ärger. scheint wohl ne eigenart von delays zu sein.
     
    euphoric-feel, 22.12.12
    #9
  10. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.979
    36979
    Hast Du kontinuierliche Tempoverläufe drin, oder "echte Tempowechsel" (also aprupt)?

    Als Musiker (bzw. seit ich sowas auch dirigieren muss) mache ich nur noch "Temposprünge". Auch so kann man sehr schöne Ritardandi oder Accelerandi machen und wenn das Tempo springt, könnten die Artefakte auch weg sein. (Die kommen meistens vom kontinuierlichen Andern der Delay- oder Hallzeit)

    Clemens

    Edith lässt nachfragen, wie es mit dem Cubase-Onboard-Delays ist.
     
    clemenserwe, 22.12.12
    #10
  11. euphoric-feel

    euphoric-feel Themenersteller

    Registriert seit:
    01.05.07
    Punkte:
    3.911
    3911
    hallo clemens,

    ich habe das in stufen gemacht, also keine kurvenartige veränderung des tempos.

    mit den cubase delays ist es besser. das double delay (etwas älter) knackst ganz wenig, und das stereo delay hat kleine artefakte. ich probiers jetzt anders. ich mache einen zusätzlichen takt und stelle die tacktart auf 1/4 um und habe so etwas mehr spielraum um das ritardando zu machen.mal sehen obs klappt.
     
    euphoric-feel, 22.12.12
    #11
  12. oove

    oove Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    4.565
    4565
    Das hätte ich auch vorgeschlagen. Ist aber trotzdem ägerlich.

    Noch ein Tipp, der Latenzausgleich (die Uhr oben im Projektfenster) mal einschalten und probieren, ausschalten und probieren.

    Außerdem höre ich in Deinem Arrangement keine Tempoänderungen. Ich vermute, Du schaltest zwischen Zählzeiten um (aus Vierteln werden Triolen und so weiter). Kannst Du in dem Falle nicht das Tempo lassen und die Notenwerte umrechnen, dass am Ende alles richtig klingt?

    Wenn Du die Parameter am Delay per Automation änderst, kann es auch zu Störungen kommen.
    vielleicht lieber mehrere Delays insertieren und mit Bypass oder Sendbypass arbeiten?
     
    oove, 22.12.12
    #12
  13. euphoric-feel

    euphoric-feel Themenersteller

    Registriert seit:
    01.05.07
    Punkte:
    3.911
    3911
    ja ich hab jetzt einen 3/8 takt zusätzlich genommen und mit regulären 16teln die noten verlängert,

    also 3 noten 3/16 und die 4t note 1/4 .. ist natürlich nur ein abgespecktes ritardando, natürlich würde es sein, wenn man es stufenlos macht. aber das ist wohl zu kompliziert, ein delay umzurechnen.

    delays im laufenden betriebe die delay timing umzuschalten ist keine gute idee, da kommt es sicher zu störungen.

    aber ich glaub, so wie ichs jetzt gemacht hab, müssts klappen.
     
    euphoric-feel, 22.12.12
    #13
  14. oove

    oove Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    4.565
    4565
    Noch ne Idee: die kritischen Delays separiert exportieren, dann das Audio schnipseln und an die richtigen Stellen schieben. Wenn die Delays selbst sogar ritardieren sollen, kannst Du ja sogar noch dynamisches Timestretching auf Schnipsel rechnen lassen. Höhö...
     
    oove, 22.12.12
    #14
  15. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    9.115
    9115

    Nicht alle, aber manche ja.
    Das kommt drauf an ob/wie die Programmierer das implementieren.

    Ich hab mal beta-Tester für ein delay-plugin gemacht, das ist auch gar nicht mit automatisierten Tempoänderungen klargekommen (Knackser), dann hab ich den Programmierer draufhingewiesen und er hat's gefixt.

    (Bisschen off-topic)
    Am coolsten find ich wenn sich delays bei Tempoänderungen so verhalten wie alte Dub-/Tape-Delays, also dass die delays hoch-/runtergepitcht werden.

    Das mda-Dubdelay oder GS 201 (Roland Space echo emulation) verhalten sich zB so.
     
    suboptional, 22.12.12
    #15
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.