Information ausblenden

Stimme beim Aufnhemen hören!

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von TaiT, 22.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. TaiT

    TaiT Themenersteller

    Registriert seit:
    29.12.07
    Punkte:
    73
    73
    Guten Tag

    Vorab eine auslistung der Hardware und Software!

    :EMU 0404 Soundkarte ; T-Bone SCT800 Mikrofon ; Behringer Ultragain Pro MIC 2200 ;Cubase sx3 Software

    Jetzt möchte ich beiläufig bei der Aufnahme meine Stimme auf den Kopfhörern hören.
    Wäre echt ein Weihnachtsgeschenk wenn ihr mir weiter helfen könntet
    MFG TaiT
     
    TaiT, 22.12.08
    #1
  2. gincool

    gincool

    Registriert seit:
    30.01.17
    Punkte:
    1.146
    1146
    stichwort monitoring -> handbuch ;) kenn deine soundkarte nicht aber dort gibts bestimmt auch hardwaremonitoring also am besten auch da mal das handbuch quälen ;)
     
    gincool, 22.12.08
    #2
  3. scotpepper

    scotpepper

    Registriert seit:
    02.11.08
    Punkte:
    75
    75
    also bei mir geht das ganz einfach indem ich diesen lautsprecher knopf drücke auf der spur wo ich drauf aufnehme
     

    Anhänge:

    • qb.jpg
      qb.jpg
      Dateigröße:
      128,4 KB
      Aufrufe:
      29
    scotpepper, 22.12.08
    #3
  4. TaiT

    TaiT Themenersteller

    Registriert seit:
    29.12.07
    Punkte:
    73
    73
    hey ...
    das bei cubase funktionier aber das kommt bestimmt eine sekunde langsamer
     
    TaiT, 22.12.08
    #4
  5. Icon

    Icon

    Registriert seit:
    29.06.04
    Punkte:
    443
    443
    also später meinst du? hast du ASIO Treiber? Welche Soundkarte? Such mal in den weiten des Internet nach ASIO for All Treibern.

    Deine Latenz ist zu groß.
     
    Icon, 22.12.08
    #5
  6. TaiT

    TaiT Themenersteller

    Registriert seit:
    29.12.07
    Punkte:
    73
    73
    Hey du...hab ne :EMU 0404 Soundkarte...hab mir das asio for all runtergeladen...
    guck gleich ma obs besser is
     
    TaiT, 22.12.08
    #6
  7. TaiT

    TaiT Themenersteller

    Registriert seit:
    29.12.07
    Punkte:
    73
    73
    okay gut das funktionier aber ... ich kann dann beim aufnehmen nicht mehr mithören was ich vorher schon aufgenommen habe...also wenn ich jetzt z.b. meine part recordet habe und möchte dazu die addlips machen hör ich das was ich recordet habe also den part nicht mitlaufen es sei denn man macht die lautsprecher..also die monitoring funktion bei cubase in der spur aus und das is ma sau stressig...gibt es denn da eine leichtere lösung
     
    TaiT, 22.12.08
    #7
  8. Cos

    Cos

    Registriert seit:
    24.11.03
    Punkte:
    7.442
    7442
    Besser wäre auch das schon angesprochen Hardware-Monitoring, weil da die Latenz erst gar nicht ins Spiel kommt.
    Schau mal, ob du über deinen Soundkarten-Treiber nicht eine Möglichkeit findest, das Eingangssignal direkt auf den Ausgang zu routen. Bei vielen Interfaces geht das.

    Grüße
    Cos
     
    Cos, 22.12.08
    #8
  9. TaiT

    TaiT Themenersteller

    Registriert seit:
    29.12.07
    Punkte:
    73
    73
    direkt von der hardware funktionier schon aber das is halt übelst leise
     
    TaiT, 22.12.08
    #9
  10. karaokenico

    karaokenico

    Registriert seit:
    16.01.08
    Punkte:
    654
    654
    das scheint ein bekanntes Problem zu sein - Hardware Monitoring
    zu leise - mich stört es auch, aber was hier empfohlen wird: den
    Rest leiser machen, dann hörst Du es. Also leg Dein komplettes playback
    auf eine Gruppe und regel die im Volumen runter.
     
    karaokenico, 22.12.08
    #10
  11. akli

    akli Gesperrter User

    Registriert seit:
    27.11.07
    Punkte:
    702
    702
    Mach Asio4All weg. Nimm die Asio Emu Treiber. Öffne dein Patchmix. Dreh Monitor und Aux des Eingangs (L oder R In) auf 0, also volle Lautstärke.
    Wähe in deinem Sequenzer ebenfalls die Emu Treiber. Wähle im Sequenzer Hardwaremonitoring aus.

    edit: Softwaremonitoring ginge auch, dazu musst du in deinem Patchmix und/oder Sequenzer die Latenz auf ca. 256 samples einstellen.
     
    akli, 22.12.08
    #11
  12. TaiT

    TaiT Themenersteller

    Registriert seit:
    29.12.07
    Punkte:
    73
    73
    Okay...ich habe im sequenzer nun von ASIO4all auf Emu ASIO umgestellt...doch da kommt kein signal vom Mikrofon an...nur wenn ich ASIO Multimedia nehme..
    aber das mit dem hardwaremonitoring get trotzdem net
     
    TaiT, 22.12.08
    #12
  13. akli

    akli Gesperrter User

    Registriert seit:
    27.11.07
    Punkte:
    702
    702
    oki. kannst du mal screenshots von deinem patchmix machen? Ich hatte auch mal die EMU. Für'n Anfang unübersichtlich.
     
    akli, 22.12.08
    #13
  14. TaiT

    TaiT Themenersteller

    Registriert seit:
    29.12.07
    Punkte:
    73
    73
    hier is der gewünschte scrennshot
     

    Anhänge:

    TaiT, 22.12.08
    #14
  15. akli

    akli Gesperrter User

    Registriert seit:
    27.11.07
    Punkte:
    702
    702
    Okay. Hast du bei Cubase auch deine Emu ausgewählt?
    Dein Patchmix ist eigentlich so richtig eingestellt.
    Stell mal die Latenz auf ca. 256 samples, wenn es über Hardeware zu leise ist.
    Bei Cubase müsste man das einstellen, dass es über die Emu läuft, dann musst du den Beat halt beim aufnehmen etwas leiser machen.
    Wahrscheinlich sind das fertig gemasterte Freebeats. Da ist es normal, dass die Stimme beim Aufnehmen nicht durchkommt.
     
    akli, 22.12.08
    #15
  16. TaiT

    TaiT Themenersteller

    Registriert seit:
    29.12.07
    Punkte:
    73
    73
    ich habe absolut keine ahnung wo ich die samplerate verändern kann beim emu patchmix
     
    TaiT, 22.12.08
    #16
  17. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    29.984
    29984
    Hallo,
    Du musst in Cubase den EMU-ASIO-Treiber auswählen.Geht,glaube ich,unter Geräte konfigurieren,oder ähnlich.(Kenne sx nicht,habe CE4)
    Desweiteren in Cubase bei VST-Verbindungen unter Ausgänge den ASIO-Out 31/32 auswählen.ASIO-Out 1/2 brauchst Du eigentlich nicht,den Strip kannst Du im Patchmix löschen.
     
    Realist, 22.12.08
    #17
  18. TaiT

    TaiT Themenersteller

    Registriert seit:
    29.12.07
    Punkte:
    73
    73
    Guten abend liebe Community,
    ich habe dieses Problem schon des öffteren angesprochen aber es konnte mir bis dato noch keiner eine Lösung schildern

    zunächst mal mein Equipment...

    EMU 0404 Digital Soundkarte
    Behringer Ultragain Pro2200 Preamp
    T-Bone SCT800 Mikrofon

    Cubase SX3 Aufnahmeprogramm...

    Ich hätte es gerne so das ich über das equipment das monitoring habe und nicht über Cubase??..geht das???

    MFG TaiT
     
    TaiT, 25.03.09
    #18
  19. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Ja, das geht. Schon einmal den E-MU PatchMix offen gehabt? ;)
     
    kickback, 26.03.09
    #19
  20. TaiT

    TaiT Themenersteller

    Registriert seit:
    29.12.07
    Punkte:
    73
    73
    ja den patchmix habe ich auch schon mal auifgehabt :D...aber jetzt sag mir doch mal was ich da einstellen soll?!?!?!
     
    TaiT, 26.03.09
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.