Information ausblenden

Spurautomation wird nicht gelesen

Dieses Thema im Forum "Logic" wurde erstellt von Modulat, 22.03.19.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Modulat

    Modulat Themenersteller

    Registriert seit:
    04.01.14
    Punkte:
    55
    55
    Hallo Leute,

    bei mir in Logic wird die Spurautomation nicht gelesen. Ich höre keinen Unterschied. Weiß jemand, woran das liegen könnte?

    Danke im Voraus!
     

    Anhänge:

    Modulat, 22.03.19
    #1
  2. Muenze

    Muenze

    Registriert seit:
    26.12.05
    Punkte:
    2.007
    2007
    Ich vermute mal, dass das die Velocity ist? Da wirst du nicht viel hören. Das sind doch bis auf das kleine grüne B alles ausgehaltene Töne. Velocity steuert die stärke des Anschlags.
     
    Muenze, 22.03.19
    #2
  3. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.751
    36751
    @Muenze
    Die Velocity-Werte sind die (blass-) grünen waagerechten Striche - die sind im Hintergrund, also nicht zur Bearbeitung ausgewählt.

    @Modulat
    Kannst Du den Screenshot so groß machen, dass man sieht, welcher Parameter da gesteuert wird? (Nach links erweitern)
    Wenn ich mich recht entsinne, steht Blau für Midi CC11 (Expression).

    Was wird mit diesem Parameter gesteuert? Ein Plugin? Ein externes Gerät? Hast Du den Befehl (für ein Plugin) angelernt?

    Manche Plugins reagieren von Haus aus nicht auf Expression.
     
    clemenserwe, 23.03.19
    #3
    Muenze bedankt sich.
  4. Modulat

    Modulat Themenersteller

    Registriert seit:
    04.01.14
    Punkte:
    55
    55
    @clemenserwe ja ich steuere damit den Expression Parameter, aber es macht keinen hörbaren Unterschied.
     

    Anhänge:

    Modulat, 23.03.19
    #4
  5. rocking.xmas.man

    rocking.xmas.man Faderhalter

    Registriert seit:
    19.05.17
    Punkte:
    5.525
    5525
    ...Er hat ja nicht umsonst nich mehr gefragt. Nicht alle Instrumente reagieren auf diesen midi Cc überhaupt.

    Welche Strings high in welchem Sampler sind es denn?
     
    rocking.xmas.man, 23.03.19
    #5
    clemenserwe bedankt sich.
  6. Modulat

    Modulat Themenersteller

    Registriert seit:
    04.01.14
    Punkte:
    55
    55
    das sind die Session Strings von Kontakt 5. Ich habe davon eine zweite Instanz, die die selben Akkorde eine Oktave tiefer spielen und da funktioniert die Automation komischerweise.o_O
     
    Modulat, 26.03.19
    #6
  7. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.751
    36751
    Meinst Du damit eine zweite Logic-Spur oder ein zweites Instrument innerhalb eines Kontakt-Plugins?

    Bei zwei Instrumenten in Kontakt musst Du auf den Midikanal achten.
     
    clemenserwe, 26.03.19
    #7
  8. rocking.xmas.man

    rocking.xmas.man Faderhalter

    Registriert seit:
    19.05.17
    Punkte:
    5.525
    5525
    Bei den Sessionstrings musst du im Patch umschalten zwischen Dynamik via velocity und Dynamik via modwheel. Damit fadest du dann wirklich durch die dynamic-layer. Expression steuert hier meiner Erinnerung nach nur die Patchlautstärke, ähnlich wie cc7. Natürlich musst du auch aufs richtige Routing der midi Kanäle achten.
     
    rocking.xmas.man, 26.03.19
    #8
  9. Modulat

    Modulat Themenersteller

    Registriert seit:
    04.01.14
    Punkte:
    55
    55
    ich habe jetzt bei den Session Strangs unter pitchbend von "Scoops/Falls" auf "Normal" (siehe Bild) gestellt und jetzt funktioniert. Was das jetzt mit Pitchbend zu tun hat, weiß ich jetzt auch nicht, aber Hauptsache es geht:D

    Danke für eure Hilfe!
     

    Anhänge:

    Modulat, 28.03.19
    #9
    clemenserwe bedankt sich.
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.