Information ausblenden

Sound wird abgeschnitten.

Dieses Thema im Forum "Reason" wurde erstellt von Gahan, 13.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Gahan

    Gahan Themenersteller

    Registriert seit:
    06.03.05
    Punkte:
    449
    449
    Hallo,

    wenn ich mir einen Sound in Reason zurecht bastele, z.B. im Malström oder im Subtractor und dieser Sound z.B. eine Sequenz an sich ist, ist es kein Problem, wenn ich diesen Sound mit meinem Hardware-Synth (der auch das Masterkeyboard ist) triggere. Der Sound ertönt dann so wie ich ihn programmiert habe.

    Lasse ich aber nun den Sequenzer laufen, z.B. bei der Aufnahme, wird der Sound beim Triggern "abgeschnitten". Ich drücke also die Tasten meines Synths und der Reason-Sound ertönt dann, als würde er "fast mitten drin" anfangen zu spielen. Der Anfang wird immer "verschluckt". Stoppe ich den Sequenzer wieder, hört sich der Sound wieder normal an beim Triggern.

    Hat jemand eine Ahnung, was das sein könnte?

    Viele Grüße.
    Gahan
     
    Gahan, 13.11.08
    #1
  2. TechnoFM

    TechnoFM

    Registriert seit:
    03.10.07
    Punkte:
    1.106
    1106
    Is wirklich nur geraten aber check mal die Verkabelung ich könnte mir vorstellen das da irgend wie was falsch verbunden ist (Falls du das noch nicht weisst - mit tab wechselst du auf die Rückseite.. )

    Gruss
     
    TechnoFM, 14.11.08
    #2
  3. richie

    richie

    Registriert seit:
    31.10.08
    Punkte:
    6.013
    6013
    lade deine sounddatei mal hoch. Vielleicht kann ich dir helfen....

    Also kein Wav oder Mp3. sondern die Malström oder subtraktor-Datei....
     
    richie, 14.11.08
    #3
  4. richie

    richie

    Registriert seit:
    31.10.08
    Punkte:
    6.013
    6013
    dann eben nicht. :-(
     
    richie, 15.11.08
    #4
  5. Gahan

    Gahan Themenersteller

    Registriert seit:
    06.03.05
    Punkte:
    449
    449
    Immer geduldig bleiben, Richie. :D

    Eine Datei muss ich nicht hochladen. Lade einfach eine leere Instanz und packe nur den Malström hinein, da mir nämlich aufgefallen ist, dass dieses Phänomen nur bei Sounds des Malström auftritt, die selber als Sequenz programmiert wurden. Beeinflusst der laufende Sequenzer die Graintables?

    Grüße.
    Gahan
     
    Gahan, 17.11.08
    #5
  6. richie

    richie

    Registriert seit:
    31.10.08
    Punkte:
    6.013
    6013
    Jetzt muss ich dich um etwas geduld bitten. Bin nämlich auf der Arbeit und hab zufällig kein Reason da. Wäre eigentlich mal ne Idee. Melde mich heut Nachmittag wieder. ;)
     
    richie, 17.11.08
    #6
  7. iGoA

    iGoA

    Registriert seit:
    23.01.06
    Punkte:
    931
    931
    Jain! Beim Malström ist es aber so, dass die LFOs nur richtig laufen, wenn der Sequencer läuft. Das verändert natürlich schon den Klang. In wieweit es dadurch zu "abgehacktem Sound" kommt vermag ich aber nicht zu sagen.
     
    iGoA, 17.11.08
    #7
  8. richie

    richie

    Registriert seit:
    31.10.08
    Punkte:
    6.013
    6013
    Wäre mir neu, werde es aber mal testen!!!
     
    richie, 17.11.08
    #8
  9. Gahan

    Gahan Themenersteller

    Registriert seit:
    06.03.05
    Punkte:
    449
    449
    Der laufende Sequenzer beeinflusst also die Synchonisation der LFOen und damit den Index der Samples? Ein Klangerzeuger, der aber abhängig von einem Sequenzer anders klingt ist nicht vorteilhaft, weil seine Sounds, die man im Ruhezustand progammiert, schlechter "planbar" sind.
     
    Gahan, 18.11.08
    #9
  10. iGoA

    iGoA

    Registriert seit:
    23.01.06
    Punkte:
    931
    931
    Jo, ungünstig isses allemal. Bin schon öfter drauf reingefallen beim Malström.
     
    iGoA, 18.11.08
    #10
  11. Gahan

    Gahan Themenersteller

    Registriert seit:
    06.03.05
    Punkte:
    449
    449
    Da haben sich die Propellerheads bestimmt was feines bei gedacht... ;)

    Aber das "Problem" kann man umgehen, indem man die Synchronisation der Modulatoren ausschaltet und diese per Hand mit "Rate" einstellt, womit sich meine Eingangsfrage erledigt hat. :)
     
    Gahan, 18.11.08
    #11
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.