Information ausblenden

RME PCMCIA zu Expresscard?

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von joeck, 16.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. joeck

    joeck Themenersteller

    Registriert seit:
    17.11.07
    Punkte:
    3
    Moin,

    mein altes Notebook für reine Aufnahmen hat langsam ausgedient und ich möchte nun eine Laptop kaufen, bei dem ich sowohl (bis zu 8-Spur-)Aufnahmen und die dazugehörige nachträgliche Bearbeitung machen möchte - bisher habe ich das immer rechnertechnisch getrennt...

    Es scheint aber kaum noch Laptops auf dem Markt zu geben, die eine alte PCMCIA-Schnittstelle anbieten - statt dessen eben Expresscard und die teureren auch direkt Firewire. Der Rechner, den ich konkret im Auge habe, hat u.a. Firewire, Expresscard, sehr lange Akku-Laufzeiten (sehr wichtig wg. Brummen bei Netzanschluß) und über die große VISTA -Lösung das Downgrade zu XP-Professional zu bieten, aber eben keinen alten Cardbus.
    Nun habe ich aber für meine RME-Multiface die PCMCIA-Karte und möchte nicht unbedingt zusätzlich die Expresscard für mehr als 300 EUR kaufen. Nur um Irrtümer zu vermeiden - mit einer einfachen Firewire-Lösung ist es bei RME wohl nicht getan!

    Beim Googeln bin ich über Kartenadapter PCMCIA auf Express gestolpert.

    Meine Frage nun: Wer von Euch hat Erfahrung mit einem solchen Adapter - idealerweise auch mit der RME-Konstellation? In der SuFu habe ich nix hierzu gefunden...

    Danke im voraus

    Gruß
    Jochen
     
    joeck, 16.11.08
    #1
  2. Insane

    Insane

    Registriert seit:
    03.11.05
    Punkte:
    10.412
    10412
    Das ist eher ne Frage für´s RME Forum...

    Ehrlich gesagt, gerade im Audiobereich würde ICH auf solche Lösungen überhaupt nicht setzen.
     
    Insane, 16.11.08
    #2
  3. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    Moin,

    ja, diese Adapter gibt es, und die werden wohl auch funktionieren.
    Ich hab die PCMCIA Karte in nen Cardbus -> PCI Adapter im Desktop, das geht mit dem passenden Chipset auch ohne jegliche Probleme.

    Wenn du aber auf Nummer Sicher gehen willst, frag den Adapter Hersteller nachden genauen technischen Details, und frag bei RME nach.
    Vieleicht lannst du die Ergebnisse ja auch mal hier reinposten... also obs funktioniert oder nicht. Da ich auch nen Lap mit Express hab, würde es mich evtl auch interessieren.
     
    popsta, 16.11.08
    #3
  4. joeck

    joeck Themenersteller

    Registriert seit:
    17.11.07
    Punkte:
    3
    Danke für Eure Hinweise, beide haben geholfen ;-)

    Ich wollte jetzt nur kurz berichten, wie ich mich entschieden habe:

    Auch nach längerer Such fand ich keinen Laptop, der bereits im Verkaufspaket die XP-Lösung als Up/Downgrade von Vista und einen Cardbus hatte. Mir war aber XP wichtiger als die PCMCIA-Schnittstelle, weil ich gehofft habe, dass es ein funktionierendes Adaptersystem gibt.

    Ich bin also zu dem Shop meines Vertrauens hingegangen und habe den Spezi dort gefragt, ob er einen Adapter hat und/oder was er von den verschiedenen Adaptersystemen hält... Er hat mir generell davon abgeraten - ein zuverlässiges Sytem war ihm noch nicht unter die Finger gekommen.

    Er empfahl mir ebenfalls ganz rigoros, entweder einen Laptop mit PCMCIA oder die Expresscard von RME zu kaufen - dies war übrigens auch die überwiegende Meinung dazu im RME-Forum.

    Andererseits konnte er mich in Sachen Vista beruhigen, da nach seiner Aussage alle gängigen Produkte im Muckerbereich mittlerweile auch damit laufen. Ich habe die aktuelle Diskussion hierzu nicht (mehr) verfolgt und ging bis dato davon aus, dass Vista auch weiterhin nicht für Recording brauchbar ist, aber wie gesagt - er sieht da mittlerweile kein Probleme mehr. Mein schönstes Vorurteil schien hinfällig zu sein... :)-()

    Damit schien mein Problem gelöst zu sein - also (trotz meiner Skepsis):
    Laptop mit PCMCIA & Vista gekauft (SONY Vaio), alle meine Anwendungen draufgespielt (SAM 10, RME Multiface (I), für Quick n´Dirty den Toneport von Line 6) und große Augen gemacht. Alles ließ sich absolut problemlos installieren sowie updaten und läuft seit dem ohne jegliche Beanstandung.

    Gruß
    Jochen
     
    joeck, 24.11.08
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.