RME 9252 und 9236 Controlroom Routung Cubase 9 Pro

  • Ersteller cfortner
  • Erstellt am

C
cfortner
Registriert
26.12.17
Beiträge
1
Punkte Reaktionen
0
Punkte
2
Moin zusammen,

ich habe hier gesucht und keine Antwort auf meine Fragen gefunden, deshalb mal ausführlich mein Problem.

ASUS P6T WS Pro mit Intel Xeon X9680 (6 Kerne ohne HT), 24GB DDDR3, NVIDIA NVS 290 und NVS 295 (3 Monitore, 1x Diyplayport, 2x DVI), Windows 7 ohne alles pur, kein Internet oder Virenscanner, optimiert lt. Steinberg-Vorgaben, 22 Spuren Aufnahmen und Abmischungen sind kein Problem

IN/OUT:
2x RME Octamix II, 2x Behringer ADA8200 (Asche auf mein Haupt, hauptsächlich wegen der Outputs)

RME HDSP9652 und HDSP9632, korrekt per SPDIF-Cinch gesynct

Cubase 9 Pro mit aktuellem Patch

Eigentlich funktioniert alles problemlos bis auf die Tatsache, dass ich neben dem Monitor als Abhöre noch 3-4 Kopfhörer-Monitormixe erstellen will.

Die Eingangskanäle 1-24 gehen per ADAT auf die 9652 (2x Octamix, 1x ADA8200), 25-32 per ADAT auf die 9632 (ADA8200).

Die Ausgangskanäle 1-8 gehen auf den ersten ADA8200 (Input 9-16), Output 9-16 auf den 2. ADA8200 (Input 25-32). Die Zuordnung ergibt sich aus den Aufnahmesignalen, das Gute für die RME, die Lines für die ADA8200.

Den Main-Out habe ich auf die analogen XLR-Ausgänge der 9632 geroutet, das löppt.

Dazu habe ich 4 Stereo-CUEs eingerichtet und direkt auf die Ausgänge 1-8 des ersten ADA8200 geroutet (4x Stereo-Kopfhörer-Verstärker).

Und da beginnen die Probleme. Ich bekomme problemlos das Live-Signal aller Input-Kanäle auf die vier Kopfhörer (per Totalmix). Totalmix zeigt aber leider unter Playback keine Ausspielungen der CUEs an.

Hardwaremonitoring funktioniert also, die CUE-Software-Ausspielungen von Cubase kommen aber im TotalMix nicht an. Ich verstehe nicht genau, wie das Routing im CR läuft, ich denke, es liegt daran.

Hat jemand eine Idee oder eine ähnliche Konfiguration mit Tips?

Danke und viel Glück beim Verdauen der Weihnachtsgans

cfortner
 
 

Oft gelesene Themen

Oben