REAPER verwendet Soundkarte exlusiv!


L
les
Registriert
21.04.08
Beiträge
93
Reaktionen
1
Punkte
120
Hallo Zusammen,

Ich wollte nun Wavosauer als Default Audio-Editor verwenden. Wenn ich nun Audiospur im REAPER doppelklicke, dann geht schon Wavosauer auf, jedoch kann ich die Audiodatei gar nicht abspielen, da REAPER Soundkarte exlusiv verwendet (es erscheint entsprechende Meldung im Wavosauer)!

Kann man das irgendwo einrichten, dass auch andere Programme die Soundkarte verwenden dürfen auch wenn REAPER geöffnet ist, weil auch Mediaplayer geht nicht wenn REAPER geöffnet ist?

Danke im Voraus.
 
404NotFound
404NotFound
Registriert
10.09.06
Beiträge
1.922
Reaktionen
12
Punkte
22.522
Preferences -> Audio -> Close audio device when stopped and application is inactive
 
L
les
Registriert
21.04.08
Beiträge
93
Reaktionen
1
Punkte
120
Diese Option ist bereits aktiviert.

Ich habe nun im Wavosaur unter Einstellungen die [g=12]ASIO[/g] Treiber gesetzt. Jetzt kommt die Meldung nicht mehr, aber ich habe ein anderes Problem. Wenn ich Audio Track einmal im Wavosaur öffne und dann dort auf Play klicke, dann wird die Spur nicht abgespielt bzw. man sieht dass sich der Kursor nicht bewegen kann (als ob er gebremmst wird).

Wenn ich Wavosaur dann schliesse und zurück zum REAPER gehe, dann habe ich dort das gleiche Problem. Als ob etwas den Kursor am Ort 'haltet', er bewegt sich nicht und der Sound wird logischerweise auch nicht abgespielt.
 

Ähnliche Themen

RECORDING-Redaktion
    • Danke
  • Artikel
Antworten
2
Aufrufe
74
bafc24
bafc24
euphoric-feel
Antworten
2
Aufrufe
609
euphoric-feel
euphoric-feel
Can
Antworten
5
Aufrufe
224
biofader
biofader
moonbooter
    • Danke
  • Artikel
Antworten
2
Aufrufe
140
Hobelhai
Hobelhai
 

Aktuelle Beiträge


Oft gelesene Themen

Oben