Information ausblenden

Reaper stürzt ab beim Rendern

Dieses Thema im Forum "REAPER" wurde erstellt von wailer, 18.08.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. wailer

    wailer Themenersteller

    Registriert seit:
    19.05.09
    Punkte:
    71.188
    71188
    Hallo Leute,

    hat jemand eine Idee woran es liegen könnte?
    Gestern konnte ich das Projekt noch Rendern, heute hängt er sich dabei auf... Reaper reagiert nicht mehr.

    Ich hab Reaper v4.25.

    Ich nutze "online Rendern" da sonst andere Aussetzer produziert werden. Die Resample Mode Einstellung ist auf "Better (192pt Sinc-SLOW)"

    Liebe Grüße, wailer


    Udate: Ich habe grade gemerkt, dass meine ASIO Einstellung bei 48 kHz liegt während ich beim Rendern 44.1kHz ausgewählt habe....

    Ändere ich jetzt meine ASIO Einstellung auf 44.1 kHz dann stürzt der PC beim Rendern nicht ab jedoch werden Knackser produziert....
    Ändere ich die RenderEinstellung auf 48 kHz dann scheint es zu funktionieren...

    Jetzt ist aber die Frage...

    1. Wie bekomme ich einen Export in 44.1 kHz hin (und wozu ist das eigentlich wichtig? Ich glaube Audio-CDs laufen mit 44.1?)
    2. Wieso tritt das Problem erst seit heute auf?

    Update2: Ich glaube das Problem tritt nur auf wenn ich das File als MP3 Rendern lasse...


    Vielen Dank schonmal für eure Erläuterungsversuche ;)
     
    wailer, 18.08.12
    #1
  2. oxo

    oxo Mitschwätzer

    Registriert seit:
    23.11.09
    Punkte:
    4.502
    4502
    bügel mal die aktuelle version 4.26 drüber. da wurde was in sachen asio/samplerate/rendering geändert.
     
    oxo, 18.08.12
    #2
    wailer bedankt sich.
  3. wailer

    wailer Themenersteller

    Registriert seit:
    19.05.09
    Punkte:
    71.188
    71188
    Danke Oxo. Nach einigen Malen rendern kann ich sagen:

    Könnte sein dass es was gebracht hat. ;) Jedenfalls stürzt er jetzt nicht mehr gar so häufig ab. 8)

    Liebe Grüße, wailer
     
    wailer, 29.08.12
    #3
  4. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    8.796
    8796
    Da tippe ich dann als erstes auf ein lame (mp3-encoder)-Problem.

    Falls du Reaper 64bit nutzt brauchst du auch ne lame x64-Version.

    Hier gibt's die neuesten lame_enc.dll Versionen.

    http://www.rarewares.org/mp3-lame-bundle.php
     
    suboptional, 29.08.12
    #4
    wailer bedankt sich.
  5. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    komisch, wenn's in Reaper hakt, dann ist USER01 nie da, nur wenn andere Programme abstürzen, dann preist er Reaper an, da es ja das perfekte Programm ist ;)

    sorry, musste ich los werden, obwohl es dem TE nicht hilft. Sorry.
     
    slowhand73, 29.08.12
    #5
  6. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Öhm... welches Interface hast du?
     
    kickback, 29.08.12
    #6
    wailer bedankt sich.
  7. user01

    user01

    Registriert seit:
    07.07.10
    Punkte:
    2.420
    2420
    hier bin ich 8)


     
    user01, 29.08.12
    #7
    wailer bedankt sich.
  8. wailer

    wailer Themenersteller

    Registriert seit:
    19.05.09
    Punkte:
    71.188
    71188
    Saffire 6 USB

    Reaper 4.26 32 bit

    Eigentlich trat das jetzt hauptsächlich bei einem Projekt auf... Wobei ich hatte auch schon öfters beim Rendern einen Hänger... Meist wenn ich eine Datei überschreiben wollte beim Rendern... Manchmal auch so...

    Lieben Dank 8)
     
    wailer, 30.08.12
    #8
  9. Carcinome

    Carcinome Überschätzte Legende

    Registriert seit:
    17.02.11
    Punkte:
    10.919
    10919
    Cubase kann das ... :-D
     
    Carcinome, 30.08.12
    #9
  10. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Hast du schon versucht:

    - die Saffire nicht als Systemsoundkarte zu verwenden?
    - in Preferences / Audio / Device in Reaper den Haken bei "request sample rate" (44100) zu setzen?
    - hast du überprüft, ob deine Projekte (File - Project Settings) auch auf 44100 laufen?
     
    kickback, 30.08.12
    #10
    wailer bedankt sich.
  11. wailer

    wailer Themenersteller

    Registriert seit:
    19.05.09
    Punkte:
    71.188
    71188
    Danke Kick, ich muss das erst ausprobieren... Das "Problem" ist halt, dass er nicht immer abstürzt, deswegen kann ich auch nicht sagen welche Maßnahme etwas bringt...

    Ich glaube ich muss mich mal genauer mit solchen Sachen wie Samplerate beschäftigen... Welche Vorteile hat denn 48 kHz? CDs werden doch meines Wissens nach mit 44.1 kHz gebrannt oder? Wäre es da nicht sinnvoll von vorne herein immer gleich in 44.1 aufzunehmen?

    Lieben Dank, wailer :)
     
    wailer, 03.09.12
    #11
  12. kenfjohnnydee

    kenfjohnnydee

    Registriert seit:
    14.08.11
    Punkte:
    32.825
    32825
    LOL... ja... da muss ich auch noch mal ordentlich in die Kerbe hauen. ;-)

    Studio One kann es auch.
     
    kenfjohnnydee, 03.09.12
    #12
  13. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Ja, eigentlich schon. :)
     
    kickback, 03.09.12
    #13
    wailer bedankt sich.
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.