Reaper kann MIDI Ein-Ausgänge nicht öffnen


gyn
gyn
Boxen-Luder
Registriert
13.06.17
Beiträge
5.151
Reaktionen
2.448
Punkte
12.568
Hallo,

ich habe hier grad ein sehr komisches Problem. Hab ein neues Audiointerface bekommen, (Behringer 204 HD) Treiber runtergeladen, angeschlossen, funktioniert alles wie es soll, außer, daß Reaper die MIDI-Ein- und Ausgänge nicht öffnen kann. Ich habe ein älteres Digitalpiano, daß ich bei meinem bisherigen Interface über MIDI-in angeschlossen hatte, hat alles bestens funktioniert.

Das Interface taucht bei den MIDI-Devices auf, hab die Ein-und Ausgänge aktiviert, er zeigt es mir auch so an, aber immer ploppt die Meldung auf, daß die Ein/Ausgänge nicht geöffnet werden können. Wie kann das sein? Vor allem, weil es in Studio One, das ich auch noch habe, problemlos funktioniert. Ich hab alles ausprobiert, mir Tutorials zu dem Thema angesehen, und bin jetzt mit meinem Latein am Ende.

Also in Studio One funktioniert es definitiv, ich kann meine virtuellen Instrumente mit dem Digitalpiano ansteuern. In Reaper kommt kein MIDI-Signal an.

Wieso funktioniert es in Studio One und in Reaper nicht?

Wäre für irgendwelche Ideen sehr dankbar!
reaper.JPG
 

Ähnliche Themen

moonbooter
    • Danke
  • Artikel
Testberichte Test: Line6 HX Stomp
Antworten
3
Aufrufe
16K
DocM.M
D
moonbooter
    • Danke
  • Artikel
Testberichte Test: Roland System 8
Antworten
6
Aufrufe
16K
Dr.moog
D
Can
    • Danke
  • Artikel
Antworten
11
Aufrufe
35K
oove
oove
 

Kürzlich beantwortet


Oft gelesene Themen

Oben