Information ausblenden

"Reaper funktioniert nicht mehr"

Dieses Thema im Forum "REAPER" wurde erstellt von Flaer, 01.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Flaer

    Flaer Themenersteller

    Registriert seit:
    14.10.08
    Punkte:
    13
    13
    Hallo zusammen

    Seit ein paar Tagen erscheint beim Start von Reaper im die Meldung "Reaper funktioniert nicht mehr". Aufgrund eines Problems werde das Program nicht richtig ausgeführt, es werde geschlossen und ich würde benachrichtigt, wenn es eine Lösung gibt. Was könnte da los sein? Ich habe es auch schon mit diversen älteren Versionen versucht, aber es klappt nicht. Hat jemand eine Idee?

    Danke
    Flaer
     
    Flaer, 01.12.08
    #1
  2. stereolli

    stereolli

    Registriert seit:
    19.11.05
    Punkte:
    10.883
    10883
    systemwiederherstellungspunkt oder reaper neu installieren.......
     
    stereolli, 01.12.08
    #2
  3. Belei_Di_Gung

    Belei_Di_Gung

    Registriert seit:
    08.11.08
    Punkte:
    144
    144
    Viel einfacher. Rechte Maustaste auf die Verknüpfung von Reaper und dann "als Admin ausführen" wählen. Über Eigenschaften kann man das auch gleich so einstellen.
     
    Belei_Di_Gung, 01.12.08
    #3
  4. derchris

    derchris

    Registriert seit:
    01.03.04
    Punkte:
    2.067
    2067
    Wenn es auch mit aelteren Versionen nicht funktioniert, kann es daran liegen das es irgendwo an den Programmeinstellung hakt.
    Es gibt im Verzeichnis "Anwendungsdaten" (o.ae.) einen Ordner "Reaper", in dem die Einstellungen gespeichert werden. Such einfach mal nach dem Ordner (nicht der Ordner in C:\Programme) und benenne ihn irgendwie um.

    Wenn du Glueck hast, laeuft Reaper dann wieder, aber alle Einstellungen sind weg.


    gruss, Chris
     
    derchris, 01.12.08
    #4
  5. thejames

    thejames Guest

    Punkte:
    0
    Hi zusammen,

    ich vermute mal, das hier Windows Vista zum Einsatz kommt und ebenso, das alles obengesagte das Problem nicht lösen wird, ohne jedoch eine (bessere) Lösung zu haben. Hatte mal ein ähnliches Problem mit einer Anwendung. Erst als es eine neue Programmversion gab , war das Problem weg. Wahrscheinlich hat irgendein Windows-Update da was "zerpatcht".

    Gruß

    Uwe

    EDIT: Schau' doch mal bitte im Ereignisprotokoll nach, mit welchem Hex-Code Reaper stirbt ... vielleicht liegt dann hier noch ein Lösungspfad.
     
    thejames, 01.12.08
    #5
  6. Cablebob

    Cablebob

    Registriert seit:
    29.12.05
    Punkte:
    4.034
    4034
    Formatieren.
     
    Cablebob, 02.12.08
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.