Probleme mit Neumann 750 DSP

  • Ersteller bartman4ever
  • Erstellt am

bartman4ever
bartman4ever
Registriert
06.10.11
Beiträge
888
Punkte Reaktionen
463
Punkte
2.302
Ich habe seit kurzem den Neumann 750 DSP + MA-1. Daran angeschlossen sind meine alten KH120. Nach der Einmessung habe ich die Zielkurve etwas geändert und das Preset gespeichert.

Leider sind nach dem Ausschalten des 750 die Einstellungen weg. Ich muss dann die Software und Netzwerkverbindung starten und dann wird automatisch das letzte Preset aufgerufen. Ich lasse momentan das Netzwerkkabel im 750 drin und ziehe es am Router raus, weil ich da besser rankomme. Mache ich da irgendwas falsch in der Bedienung?

Herr Wolff von Neumann hat mir gesagt, ich soll den 750 auf Werkseinstellungen resetten. Habe ich gemacht. Also beim Einschalten die auto-Standby Taste hin- und herschalten. Danach starte ich die Software. Das Preset ist im Sub und nach dem Ausschalten ist wieder alles weg.

Habe ich da jetzt ein Hardware-, Software- oder Bedienungsproblem. Bin für Tipps dankbar.
 
bartman4ever
bartman4ever
Registriert
06.10.11
Beiträge
888
Punkte Reaktionen
463
Punkte
2.302
Nur wer mal das gleiche Problem bekommt. Sub tauschen. Der 2. 750 behält die Einstellungen auch nach Aus-/Einschalten. Allerdings muss man neu einmessen, weil jeder Sub eine eigene ID hat. Der neue wird somit nicht erkannt und man muss ein neues Setup anlegen. Muss mich jetzt erstmal einhören in die Kombi KH750/120. Da ich ja auch 5.1 mische brauche ich noch 3 KH80.

Die Wiedergabe von bekannten Songs ist schon sehr gut. Allerdings höre ich da schon Fehler im Bass oder Übersteuerungen. Einige Alben sind auch sehr hart in den Höhen. Das ist schon cool sowas zu hören. Eigene Tracks fasse ich aber erst an, wenn ich die richtige Einstellung gefunden habe.

Das ganze System hat aber auch Schwächen in der Bedienung, die ich in einem Erfahrungsbericht hier schreiben werde.
 
Hoerzone
Hoerzone
Registriert
09.04.09
Beiträge
19
Punkte Reaktionen
2
Punkte
27
Hi Bartman
wir haben das Problem ja durch Tausch gut gelöst. Die Software wird Schritt für Schritt besser, gegenüber den ersten Versionen hat sich schon einiges getan.
 
adrachin
adrachin
Registriert
06.05.14
Beiträge
1.304
Punkte Reaktionen
645
Punkte
3.247
Da gibt es eine neue Software Version?
 
bartman4ever
bartman4ever
Registriert
06.10.11
Beiträge
888
Punkte Reaktionen
463
Punkte
2.302
Hi Bartman
wir haben das Problem ja durch Tausch gut gelöst. Die Software wird Schritt für Schritt besser, gegenüber den ersten Versionen hat sich schon einiges getan.
Stimmt. Insgesamt bin ich auch zufrieden. Das 5.1 Set läuft gut. Die Einmessung des Centers war allerdings etwas speziell, weil keine Mono-Setups erlaubt sind.
 
D
Dasound
Registriert
29.06.12
Beiträge
273
Punkte Reaktionen
131
Punkte
708
Das ganze System hat aber auch Schwächen in der Bedienung,

Das war mit ein Grund warum ich es (KH 310/KH750) wieder abgegeben habe. Mal eben den Sub ausschalten geht nur über die Software und das dauert weil die sehr träge reagiert. Bin jetzt viel glücklicher mit KS Digital A100 + B88 + Remote. Klingt hier besser, ist günstiger und man kann es sehr gut bedienen.
 
bartman4ever
bartman4ever
Registriert
06.10.11
Beiträge
888
Punkte Reaktionen
463
Punkte
2.302
Das war mit ein Grund warum ich es (KH 310/KH750) wieder abgegeben habe. Mal eben den Sub ausschalten geht nur über die Software und das dauert weil die sehr träge reagiert. Bin jetzt viel glücklicher mit KS Digital A100 + B88 + Remote. Klingt hier besser, ist günstiger und man kann es sehr gut bedienen.
Ohne Sub anhören geht leider nicht so easy. Aber warum sollte man das auch tun? Bei den 310 macht das noch Sinn aber bei den KH120 oder KH80 nicht so. Ich finde den Bass auch bei geringer Lautstärke gut hörbar. Klingt alles sehr ausgewogen. Nur die Zielkurve find ich zum Musik hören nicht optimal. Zum arbeiten dagegen schon.
 

Ähnliche Themen

popsta
Antworten
0
Aufrufe
3K
popsta
popsta

Neue Antworten


Oft gelesene Themen

Oben