Probleme mit der ALESIS IO|2

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von andr0, 30.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. andr0

    andr0 Themenersteller

    Registriert seit:
    18.08.05
    Punkte:
    38
    38
    Hallo zusammen,



    folgendes Problem tritt bei meiner neuen Recording Soundkarte ALESIS
    IO|2 " Portables Zweikanal 24-Bit/48k USB Audio-Interface " auf:



    Ich recorde mit einem guten Membranmic, mit dem es vorher keine Probleme gegeben hat. Ich recorde jetzt zum Beispiel im orginal 50sec lang. In meinem Aufnahmeprogramm wird die Aufnahmespur aber nur 48sec, also wird meine Aufnahme automatisch gepitcht (verschnellert) !! Am Programm liegt es nicht, da ich es auch mit dem MediaPlayer ausprobiert habe.



    Was kann ich tun, damit meine Orginalaufnahme, genau der Audiospur im Programm gleicht ?



    andrO
     
  2. beazman

    beazman

    Registriert seit:
    02.01.06
    Punkte:
    78
    78
    Moin Moin!

    Bist du dir sicher, dass es nicht an deinem Programm liegt?

    Probier es doch nochmal mit einem anderem Programm. Ich habe auch die IO/2 und hatte bisher keine derartige Probleme. Zur Aufnahme nehme ich meist WaveLab.

    Um ehrlich zu sein hab ich aber auch noch nich darauf geachtet. Werde es heut abend mal austesten. Melde mich dann nochmal, wenn noch bedarf besteht.

    Vielleicht ist dein Recordingprogramm ja so eingestellt, dass es bei Stille die Aufnahme stoppt?
     
  3. beazman

    beazman

    Registriert seit:
    02.01.06
    Punkte:
    78
    78
    So,
    jetzt hab ichs auch noch mal ausgeprobiert und zwar auch mit genau 50 sec. Aufnahme und WavLab hat exakt 50 sec. aufgenommen.

    Ich bin zwar noch ein Anfänger was das Recording betrifft aba ich glaube nicht, dass es an der Alesis oder dem Mikro liegt.

    Es ist bestimmt das Programm. Welches benutzt du denn???

    Oder vielleicht ist es das Dateiformat??? Ich habe eine WAV.Datei recordet.

    Könnte auch sein das die Aufnahme bei dir erst startet so bald du eine bestimmte db-Anzahl erreicht hast.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.