Information ausblenden

Probleme bei Aufnahme unter Sonar 6 Homestudio

Dieses Thema im Forum "Sonar & Cakewalk" wurde erstellt von AndyPf, 07.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. AndyPf

    AndyPf Themenersteller

    Registriert seit:
    11.02.08
    Punkte:
    7
    7
    Guten Tag
    Also ich habe folgendes Problem:
    Wenn ich mit Sonar aufnehme, dann kommt es immer zu einer Art knacken ( sowie, wenn eine zu Leistungsschwache Box mit zu laut gefahren wird), es gibt keine Aufnahmeunterbrechungen oder sonst etwas dergleichen, nur dieses Störgeräusch. Hat jemand schon mal so ein Problem gehabt und kann mir helfen. Ich habe parallel Cubase SX 3 installiert und dort funktioniert alles einwandfrei. Zu meinem Equitment ich habe ein Alesis Firewire 16 und Sonar 6 Homestudio und einen Rechner AMD 3800 mit 2 GB Arbeitsspeicher . Wäre nett, wenn mir jemand weiterhelfen könnte.
    MFG Andy
     
    AndyPf, 07.11.08
    #1
  2. Riggie

    Riggie

    Registriert seit:
    01.08.07
    Punkte:
    62
    62
    Hallo!

    Klingt mir eigentlich nach Latenzproblemen. Da Du aber auch Cubase problemlos benutzen kannst, sollte das eigentlich auch mit Sonar.
    Folgende Fragen hätte ich noch dazu:
    1. Welche Treiber nutzt Du in Sonar, ASIO, WDM?
    2. Nutzt Du die aktuellsten Treiber mit dem Multimix? Die Multimixteile sind bekannt für Schwierigkeiten mit den Treibern. Ich habe nämlich auch so ein Teil. Ich konnte zu Anfang nämlich auch mit FL-Studio prima arbeiten und Sonar machte Probleme. Da kann es auch schon mal an der Firewire-Schnittstelle liegen. Nur mit Texas-Instruments-Chipsatz (ich habe es erst auch nicht geglaubt) läuft es mit dem Multimix wirklich rund.
    3. Wie sind in den Audio-Optionen bei Dir die Parameter eingestellt?

    Gruß
     
    Riggie, 07.11.08
    #2
  3. petaod

    petaod

    Registriert seit:
    30.08.06
    Punkte:
    3.894
    3894
    Sonar steht per Standard auf WDM.
    Schalte unter Einstellungen-Audio-Erweitert auf ASIO um.
     
    petaod, 07.11.08
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.