Problem mit MPU-401


N
NULL
Guest
Hallo,habe mir vor kurzem eine neue Soundkarte gekauft,die kein Midi auf der Karte.
Nun dachte ich mir,nutze ich solange den Computer eigenen MPU 401 Midi anschluss,bis ich Geld habe,um mir nen gutes Midi-interface von Emagic zu kaufen,da ich mit Logic Platinum 5.5 arbeite.Mein Synthie ist mit dem Computer verbunden.Im Transportfenster sehe ich bekomme ich Eingangs/-und Ausgangssignal,und die jeweilige Midispur schlägt auch aus wenn Noten kommen.Ich habe schon hin und her probiert.Auf allen Kanälen vom Synth. probiert und alle 16 Kanäle der jeweiligen spur,aber da will einfach kein Sound kommen.
Wenn ich das aller erstemal was einspiel höre ich den Synth. noch,aber sobald ich einmal alles abspiele hör ich gar nichts nichts mehr,weder beim einspielen noch vom abspielen.
Aber wie gesagt,im Transportfenster seh ich das Eingangssingal und Ausgang vorhanden sind.Sogar Dumps sind keine Probleme.Es will nur kein Sound kommen.Hab schon in der Systemsteuerung nachgeschaut,und bei den ganzen Midi-Rotz einstellungen selber in Logic.
Aber vielleicht hab ich ja auch Tomaten auf den Augen.Ich hoffe hier hat jemand nen zündenen Tipp für mich!
 
frankye
frankye
Registriert
03.09.02
Beiträge
10.417
Punkte Reaktionen
154
Ort
Waldorf
Punkte
12.719
Hi

schau mal im Handbuch zum Thema Environment nach!! Du must zurst für Deinen Synth ein Environment Objekt erzeugen (Multi-Instument) und dises dann im Environment mit dem Midi Out der Soundkarte verbinden.
Das ist auf den ersten Blick was kompliziert, aber im Endefekt sehr gut gelöst, da man recht flexibel ist durch diesen modularen und freien Aufbau des Environments! Logic Audio Platinum ist halt ein highend Profi-Werkzeug und daher auf den ersten Blick nicht so leicht durchschaubar. Aber wenn man es einmal kapiert hat kann man sehr flexibel damit arbeiten.
Außerdem musst Du die einzelnen Spuren dann auch den jeweiligen Midi-Kanälen Deines Synths zuordnen, der wiederum im Multimode arbeiten sollte.

Aber wie schon gesagt, Details sind auch im handbuch zu finden, da es ziemliche Basics sind, die auch sehr gut erklärt sind. Es würde ein eellenlanger Artikel werden, wenn ich das hier jetzt genauer ausführen würde!
 
N
NULL
Guest
Mmmh...hilfreich war das jetzt nicht für mich.
Da ich mich ja sehr gut mit Logic Platinum an für sich auskenne,und schon lange damit arbeite,und die Enviromentgeschichte auch sehr gut beherrsche.Arbeite mit Logic Platinum 5.5.

Das mit dem Multi-Instrument ist ja schon längst alles gemacht.Das ist ja auch das erste was man macht,wenn man zum Beispiel nen Synth. besitzt mit dem multimembral arbeiten kann,so wie meiner in diesem fall.
Deswegen,ist die Sache ja so kniflig,das ich jetzt kein Sound daraus bekomme!
Andere Vorschläge?
 

Ähnliche Themen

Can
    • Danke
  • Artikel
Antworten
11
Aufrufe
36K
oove
oove
rkdk
Antworten
22
Aufrufe
5K
TheSarge
TheSarge
M
  • Artikel
Antworten
4
Aufrufe
83K
synthpark
synthpark
M
  • Artikel
Testberichte Apple GarageBand
Antworten
0
Aufrufe
24K
M

Neue Antworten


Oft gelesene Themen

Oben