Information ausblenden

problem mit fxpansion bfd2 in ableton live 8 suite

Dieses Thema im Forum "Ableton Live" wurde erstellt von Zulu76, 19.06.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Zulu76

    Zulu76 Themenersteller

    Registriert seit:
    14.12.07
    Punkte:
    208
    208
    Hallo. Nutze einen Q6600 Quad Core, Windows XP

    Habe heute BFD2 installiert. Sobald ich das in Ableton lade und anschließend ein Kit, kommt eine Fehlermeldung, die da besagt, dass nicht genug Memory bzw RAM zur Verfügung stehen, um das komplette Set zu laden.
    Hat das Problem mit dem internen Cache von Ableton zu tun oder habe ich einfach für derartige Programme zu wenig RAM?
    Gruß
     
    Zulu76, 19.06.12
    #1
  2. wailer

    wailer

    Registriert seit:
    19.05.09
    Punkte:
    71.188
    71188
    Wieviel RAM hast du denn?

    BFD2 nutzt irgend so eine Art StreamingTechnologie. Die Samples werden nicht komplett in den Arbeitsspeicher geladen, sondern nur der jeweilige Anfang des Samples Der Rest des Samples wird dann von der Platte gestreamt... Dadurch spart man Arbeitsspeicher.
    ES SEI DENN man sagt BFD2 in den Einstellungen dass die kompletten Samples in den Arbeitsspeicher geladen werden sollen. Ich weiß jetzt nicht auswendig wir das Kästchen in BFD2 heißt, kann aber morgen mal nachschauen wenn das Problem nicht gelöst ist.

    Ansonsten kenne ich mich mit Ableton nicht aus. Allerdings sollte es grundsätzlich kein Problem sein BFD2 in Ableton zu benutzen...

    Liebe Grüße, wailer :)


    edit:
    Ah ich sehe grade WinXP... Damit kann es natürlich schon mal knapp werden je nach dem was für PlugIns du sonst noch so geladen hast und wie umfangreich deine Projekte sind.
    Hast du mal geschaut was der TaskManager dazu sagt?
     
    wailer, 19.06.12
    #2
  3. Zulu76

    Zulu76 Themenersteller

    Registriert seit:
    14.12.07
    Punkte:
    208
    208
    Hallo Wailer. Ich habe bei der Installation nichts derartiges vorgenommen. Wie immer wurde gefragt, wo die Audiodateien abgelegt werden. Die hat das Programm auf der Platte in dem vorgesehenen Ordner abgelegt.
    Wäre nett, wenn du mal nachschauen könntest.

    Gruss
     
    Zulu76, 19.06.12
    #3
  4. Zulu76

    Zulu76 Themenersteller

    Registriert seit:
    14.12.07
    Punkte:
    208
    208
    UPS...hätte auch mal weiterlesen sollen :) in diesem Projekt habe u. a. Trillian und ein weiteres anspruchsvolles Plug geladen. Hatte auch die Vermutung. . .habe leider nur 2GB RAM. Werde demnächst aber auf Windows 7 64Bit umsteigen, um auch die volle Leistung des Rechners nutzen und um mehr RAM installieren zu können.

    Gruss
     
    Zulu76, 19.06.12
    #4
  5. wailer

    wailer

    Registriert seit:
    19.05.09
    Punkte:
    71.188
    71188
    Sorry ich habs gestern nicht mehr geschafft...

    Also ich meinte nicht bei der Installation sondern im GUI von BFD2....

    Wenn du das Plugin öffnest kannst du im Menu oben rechts die "Preferences Page" auswählen.
    Unter "Engine" links findet sich ein Kästchen "Load all to RAM"
    Dieses sollte nicht aktiviert sein. Ist dort ein Häkchen drin dann mach das mal raus.
    Wenn das nichts nützt kannst du auf der selben Page noch versuchen die Details geringer einzustellen.
    Das geht entweder durch die Verringerung der "Max velocity layers" oder unten "Kick Detail", "Snare Detail" usw. Wenn du so die Anzahl der Velocitylayers verkleinerst verringert sich die Anzahl der Samples die in den RAM geladen werden müssen.
    Desweiteren kannst du noch mit "Stream Buffer" "RAM Buffer" usw. herumspielen... Da weiß ich allerdings gerade nicht mehr genau wie es sich damit verhielt. Könntest du mal im PDF Handbuch nachlesen.

    WICHTIG: Alle Änderungen auf der "Engine Page" werden erst wirksam nach einem Neustart des Plugins. Dafür gibts auch einen Knopf. Oder du schließt kurz den Sequencer, dann sollte das Plugin denke ich in jedem Falle auch neustarten.


    Liebe Grüße, wailer :)
     
    wailer, 20.06.12
    #5
  6. Zulu76

    Zulu76 Themenersteller

    Registriert seit:
    14.12.07
    Punkte:
    208
    208
    vielen dank wailer, ich versuche das mal. ansonsten melde ich mich noch einmal.

    gruß
     
    Zulu76, 20.06.12
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.