Information ausblenden

Problem mit Fruity/Cool Edit Pro

Dieses Thema im Forum "FL Studio" wurde erstellt von MC_Kanone, 29.04.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. MC_Kanone

    MC_Kanone Themenersteller

    Registriert seit:
    29.04.06
    Punkte:
    49
    49
    Hi all,

    hab n bissel gesucht, Cool Edit scheint wohl nicht so verbreitet hier zu sein..

    hmm, naja, frag trotzdem mal.

    und zwar, folgendes Problem:

    haben n Beat auf Fruity gemacht, schön rübergezogen
    in Cool Edit, drauf gerappt, alles wunderbar...

    so, wenn wir aber nun den Beat verändern wollen/müssen, bzw. weiter machen wollen,
    und ihn dann logischerweise wieder neu in Cool Edit ziehen,
    passts kein bisschen mehr, mit der Synchronität (zu den Raps), obwohl
    alles gleich ist (Geschw., 44100 khz...)

    es is zum bekloppt werden, hoffentlich weiss jemand Rat..

    Gruß
     
    MC_Kanone, 29.04.06
    #1
  2. Just_Chill

    Just_Chill

    Registriert seit:
    03.02.06
    Punkte:
    2.813
    2813
    hi,
    kann man in cool edit die bpm einstellen?
    das solltest du mal machen. dann gehts bestimmt.

    peace,
    Just_Chill
     
    Just_Chill, 29.04.06
    #2
  3. theripper

    theripper

    Registriert seit:
    09.01.05
    Punkte:
    815
    815
    hi, also ich hab das jahre lang so gemacht!
    mit reason beatz... -> Mixdown als wav in cool edit/(jetzt heißt es ja adobe audition)
    gezogen -> Drüber gerappt, und dann denn beat nochmal richtig angepasst...


    hatte da nie probleme...

    wie schon gesagt, das einzigste wäre, das etwas mit den bpm zahlen (also die geschwindigkeit) nicht richtig is...

    du musst halt auch darauf achten, das der beat auch 100% an der selben stelle wieder eingefügt wird...
    kannst da glaub mit der Q taste auf deiner tastatur solche punkte setzen, die dann immer wieder genau definierbar sind...


    aber eigentlich is das problem was du hast ziemlich komisch...
     
    theripper, 29.04.06
    #3
  4. Cablebob

    Cablebob

    Registriert seit:
    29.12.05
    Punkte:
    4.034
    4034
    Beim Exportieren entsteht eine leichte Verzögerung am Anfang eures Beats,
    die immer unterschiedlich ist.
    Verschiebt einfach die Beatspur wieder so, dass sie zu den Raps passt.
     
    Cablebob, 29.04.06
    #4
  5. MC_Kanone

    MC_Kanone Themenersteller

    Registriert seit:
    29.04.06
    Punkte:
    49
    49
    hmmm erstmal danke jungs..

    allerdings ist es eher so,
    dass die Raps dann etwas zu langsam sind.

    und es lässt sich durch BPm einstellungen sowie
    Verschieben nix erreichen, nur fürn paar Takte halt...

    sehr komisch
     
    MC_Kanone, 30.04.06
    #5
  6. Stelzbock

    Stelzbock

    Registriert seit:
    12.02.06
    Punkte:
    2.510
    2510
    Ich hab ja auch schon mit Cool Edit Pro gearbeitet. Jetzt mit Audition. und auch FL.

    Sagt mal, hat denn Cool Edit Pro kein ReWire? Dann habt ihr einfach beide Programme offen, und könnt direkt Änderungen machen!

    Wenn nicht, dann besorgt euch ein Programm, was das kann! Ich habe auch sehr lange immer Mixdown gemacht und die in CoolEdit eingefügt. Erst bei Audition hab ich gemerkt, was Rewire ist und was ich damit machen kann!

    Das ist eine unglaubliche Arbeitserleichterung! Echt!


    Ach so, ich weiß glaube ich trotzdem woran das liegen könnte:

    Wenn ihr eine Geschwindigkeit bei Cool edit eingestellt habt, dann versucht dass Programm alle neu eingefügten Samples dem Beat anzupassen -> CEP staucht die Samples. dann passt das Timing nicht mehr! Ich weiß nicht wie man das generell ausschaltet. Aber wenn ihr im Multitrack auf den Mixdown des Beats rechts klickt, dann gibt es sowas wie Loop Propertiers (Schleifen Eigenschaften), da einfach das oberste Häckchen deaktivieren. Dann wird das wieder auf die richtige ursprüngliche Länge gezogen!
     
    Stelzbock, 30.04.06
    #6
  7. MC_Kanone

    MC_Kanone Themenersteller

    Registriert seit:
    29.04.06
    Punkte:
    49
    49
    Oh mann, Stelzbock du bist mein Held!

    hammergeil, das war das einzige,
    was uns noch gehindert hat,
    vollkommen begeistert loszulegen!!!

    1000 dank!

    :)

    PS.: hab direkt mal ausprobiert, bereits bestehende Raps
    mit nem ANDEREN Beat zu unterlegen (remix halt)
    scheint leider nicht zu funktionieren...hmm

    allerdings, wie schon erwähnt,
    hauptsache, das Ober-Problem ist gelöst! ;)
     
    MC_Kanone, 01.05.06
    #7
  8. Stelzbock

    Stelzbock

    Registriert seit:
    12.02.06
    Punkte:
    2.510
    2510
    ;)

    Anderer Beat -> andere Bpm!?

    Dann kannst du genau dieses TimeStretching benutzen, was du gerade ausgeschaltet hast. Dann kannst du nämlich den Clip ganz recht/links am Rand anfassen und verbreitern verkürzen. Dass machst du dann solange, bis der Beat passt.

    Oder was geht da nicht?
     
    Stelzbock, 02.05.06
    #8
  9. MC_Kanone

    MC_Kanone Themenersteller

    Registriert seit:
    29.04.06
    Punkte:
    49
    49
    naja

    dass man Beats und Raps C E hat,
    den beat aber dann durch einen neuen FL beat mit den gleichen BPM
    ersetzt, den "Trick" von eben macht...

    dann müsste es eigentlich passen, tuts aber nich,.

    hmm aber die Sache mit dem Time stretch is mir auch neu,
    vielleicht kann man damit noch was reissen in der Beziehung
     
    MC_Kanone, 02.05.06
    #9
  10. Lessi-danger

    Lessi-danger

    Registriert seit:
    23.06.03
    Punkte:
    1.642
    1642
    warscheinlich ist eine loopfunktion von cool edit auf der beatspur an. auf die wavform gehen in der multi ansicht, rechtsklick auf die beatspur -> loop properties -> hacken weg bei enable looping, dann müsst es wieder funzen.

    gruß

    lessi

    edit: ob das teil als loop aktiviert ist, siehst du auch scho in der beatspur wenn unten links so eine art klammeraffe da ist.
     
    Lessi-danger, 02.05.06
    #10
  11. MikaHanau

    MikaHanau

    Registriert seit:
    30.01.17
    Punkte:
    870
    870
    Ich denke auch du hast ne autoloop funktion aktiviert.
    Ausschalten kannst du diese ganz einfach indem du mit der rechten maustaste auf die beatspur clikst. Dann wählst du das untermeu "Loop Properties" aus und da löschst du das häkchen bei "Enable Looping".
    Fertig schon wird dein beat mit der selben bpm zahl abgespielt wie in fruity loops
    peace
    Mika
     
    MikaHanau, 02.05.06
    #11
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.