Problem mit Compressor...

  • Ersteller RandomRecords
  • Erstellt am

RandomRecords
RandomRecords
Registriert
08.08.02
Beiträge
3.731
Punkte Reaktionen
40
Punkte
5.086
Das wäre echt ärgerlich, wenn es an der Systemperformance liegt... allerdings sagt die VST Performance in ICQ ist aber noch nicht im roten Bereich. Aber ich probiere es mal in Wavelab.
 
N
NULL
Guest
Hi Random .

Warum nutzt du nicht die Compressoren deiner Creamware Karte ???
Die haben sogar side Chain und damit bekommst du absolut tightes timing hin .
In Cubase benutze ich auch echt sehr sehr wenig weil es einfach nur ankotzt wenn die Fx knacken oder zu spät greifen .
EQ´s berechnen kann das Programm aber .
Kann mir nicht vorstellen , dass das an meinem Syste liegen soll !?

Asus Cusl2-c Board , 1Giga Pentium 3 , 384 SD-RAM und WinXP schön dezent getuned .

Viel Glück !

Carsten
 
Dragon
Dragon
Registriert
30.08.02
Beiträge
101
Punkte Reaktionen
0
Punkte
118
Hy Zusammen,

Welche Kompressoren benützt du in Cubase?
Ich arbeite mit Samplitude und nehme den Compressor von Waves.
Er arbeitet mit absolut keiner (hörbaren) Verzögerung!
Bin begeistert von den Waves-Plugs.

Hoffe ich konnte helfen. :)
 
RandomRecords
RandomRecords
Registriert
08.08.02
Beiträge
3.731
Punkte Reaktionen
40
Punkte
5.086
Ich arbeite mit dem Multiband-Compressor aus der Mastering Edition von Steinberg.
 
N
NULL
Guest
Hallo,
es gibt in Cubase irgendwo die checkbox <Plugin Verzögerung ausgleichen> oder so ähnliches. Das sollte helfen.

greetz
 
N
NULL
Guest
errrr...

plugin verzögerung ausgleichen heißt das Ding
 
csethje
csethje
Registriert
13.08.02
Beiträge
128
Punkte Reaktionen
0
Punkte
155
Morgen ...(kommt der Weihnachtsman)

das mit der Pluginverzögerung is auch kein Patentrezept. Bei mir is besagtes Feld ausgewählt (häkchen) aber verzögern tut es trotzdem. Soll was mit der Soundkarte zu tun haben. Is ja auch Wurst.
Auf alle Fälle muß da ne andere Lösung her!
 
N
NULL
Guest
Hallo,

die Verzögerung tritt bei mir auch auf, allerdings nur, wenn ich den Kompressor auf eine Gruppe lege. Paradoxerweise kann ich dem Problem abhelfen, indem ich den Effekt stattdessen auf jede einzelne Spur lege, obwohl der PC ja dadurch viel mehr Kompressor-Effekte berechnen muß.

Grüße,
Martin
 
MartyK
MartyK
Registriert
12.08.02
Beiträge
4.508
Punkte Reaktionen
424
Punkte
6.225
Hi,

ein Kompressor braucht aber doch nicht so viel CPU-Power, oder?

Gruß

Marty
 
N
NULL
Guest
Plugins Verzögert... HÄH ?

Was zum Henker soll denn da verzögern ?
Natürlich ist das verzögert, wenn man Live das über einen Audio Eingang
legt, weil da die Latenz zeit der Soundk. dazwischen ist.

Aber wenn es nachher gebounced wird, warum soll das denn verzögert sein ?

Vielleicht sollte ihr Attack Zeit vom Kompressor runter drehen...

Oder habt ihr Compressor im Rack und stellt da wirklich ein unterschied zum
Virtuellen Compr. fest ?

Also ich finde mein Behringer Compressor klingt auch nicht anders als die Plugins (ausser das die heftiger greifen )


Compresor verbraucht schon viel Leistung... Mehr als viele EQs...

Gruß Zolomusic
 

Ähnliche Themen


Oft gelesene Themen

Oben