Information ausblenden

Problem mit Compressor...

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von RandomRecords, 30.08.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. RandomRecords

    RandomRecords Themenersteller

    Registriert seit:
    08.08.02
    Punkte:
    4.970
    4970
    Das wäre echt ärgerlich, wenn es an der Systemperformance liegt... allerdings sagt die VST Performance in ICQ ist aber noch nicht im roten Bereich. Aber ich probiere es mal in Wavelab.
     
  2. NULL

    NULL Guest

    Punkte:
    0
    Hi Random .

    Warum nutzt du nicht die Compressoren deiner Creamware Karte ???
    Die haben sogar side Chain und damit bekommst du absolut tightes timing hin .
    In Cubase benutze ich auch echt sehr sehr wenig weil es einfach nur ankotzt wenn die Fx knacken oder zu spät greifen .
    EQ´s berechnen kann das Programm aber .
    Kann mir nicht vorstellen , dass das an meinem Syste liegen soll !?

    Asus Cusl2-c Board , 1Giga Pentium 3 , 384 SD-RAM und WinXP schön dezent getuned .

    Viel Glück !

    Carsten
     
  3. Dragon

    Dragon

    Registriert seit:
    30.08.02
    Punkte:
    118
    118
    Hy Zusammen,

    Welche Kompressoren benützt du in Cubase?
    Ich arbeite mit Samplitude und nehme den Compressor von Waves.
    Er arbeitet mit absolut keiner (hörbaren) Verzögerung!
    Bin begeistert von den Waves-Plugs.

    Hoffe ich konnte helfen. :)
     
  4. RandomRecords

    RandomRecords Themenersteller

    Registriert seit:
    08.08.02
    Punkte:
    4.970
    4970
    Ich arbeite mit dem Multiband-Compressor aus der Mastering Edition von Steinberg.
     
  5. NULL

    NULL Guest

    Punkte:
    0
    Hallo,
    es gibt in Cubase irgendwo die checkbox <Plugin Verzögerung ausgleichen> oder so ähnliches. Das sollte helfen.

    greetz
     
  6. NULL

    NULL Guest

    Punkte:
    0
    errrr...

    plugin verzögerung ausgleichen heißt das Ding
     
  7. csethje

    csethje

    Registriert seit:
    13.08.02
    Punkte:
    155
    155
    Morgen ...(kommt der Weihnachtsman)

    das mit der Pluginverzögerung is auch kein Patentrezept. Bei mir is besagtes Feld ausgewählt (häkchen) aber verzögern tut es trotzdem. Soll was mit der Soundkarte zu tun haben. Is ja auch Wurst.
    Auf alle Fälle muß da ne andere Lösung her!
     
  8. NULL

    NULL Guest

    Punkte:
    0
    Hallo,

    die Verzögerung tritt bei mir auch auf, allerdings nur, wenn ich den Kompressor auf eine Gruppe lege. Paradoxerweise kann ich dem Problem abhelfen, indem ich den Effekt stattdessen auf jede einzelne Spur lege, obwohl der PC ja dadurch viel mehr Kompressor-Effekte berechnen muß.

    Grüße,
    Martin
     
  9. MartyK

    MartyK

    Registriert seit:
    12.08.02
    Punkte:
    5.032
    5032
    Hi,

    ein Kompressor braucht aber doch nicht so viel CPU-Power, oder?

    Gruß

    Marty
     
  10. NULL

    NULL Guest

    Punkte:
    0
    Plugins Verzögert... HÄH ?

    Was zum Henker soll denn da verzögern ?
    Natürlich ist das verzögert, wenn man Live das über einen Audio Eingang
    legt, weil da die Latenz zeit der Soundk. dazwischen ist.

    Aber wenn es nachher gebounced wird, warum soll das denn verzögert sein ?

    Vielleicht sollte ihr Attack Zeit vom Kompressor runter drehen...

    Oder habt ihr Compressor im Rack und stellt da wirklich ein unterschied zum
    Virtuellen Compr. fest ?

    Also ich finde mein Behringer Compressor klingt auch nicht anders als die Plugins (ausser das die heftiger greifen )


    Compresor verbraucht schon viel Leistung... Mehr als viele EQs...

    Gruß Zolomusic
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.