Information ausblenden

Probeleme mit MacbookPro 2,33 und Focusrite Saffire LE

Dieses Thema im Forum "Mac und Music" wurde erstellt von macbookpro2007, 19.06.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. macbookpro2007

    macbookpro2007 Themenersteller

    Registriert seit:
    19.06.08
    Punkte:
    9
    9
    Hi an alle

    ich hoffe jemand von Euch kann mir bei meinem Problem helfen und mir eine Lösung nennen!

    Vorab:
    Nutzt jemand zufällig die Kombination:

    MacBookPro 2,33 mit 2GB RAM
    +GarageBand und Logic, sowie Mainstage
    +Focusrite Saffire LE
    +KORG k61 Masterkeyboard angeschlossen über USB

    ... um Aufnahmen zu machen?

    Ich habe seit einigen Monaten angefangen Hauptteile meines Systems umzustellen und nutze aktuell o. g. Kombination aus Peripherie und Software.

    Leider stelle ich einige Probleme fest, die Ihr mir vielleicht erklären könnt.
    Ich hoffe es liegt nur an einer falschen Konfiguration als an der Hardware selber, also :

    Ich nutze gelegentlich Softwareinstrumente (AU) aus Garage Band. Dabei fällt mir auf, wenn es sich um anspruchvolle Instrumente handelt, wie z. B. Flächen mit Effekten belegt, oder aber auch schwere Streicher, wie Celli, kommt das System teilweise nicht mit und stockt.
    Um es genauer zu erklären, wenn ich mit etwas Hall arbeite und nebenbei auch das Sustenuto benutze, wird das Instrument nicht ganz ausgeführt, sondern stockt (bricht ab).

    Das selbe passiert mir unter Mainstage. Wenn ich hier die mitgeliferten Samples benutze, wie hochauflösende Pianosounds, ist kaum die Chance da mit dem PEdal zu arbeiten.

    Wer sich mit Focusrite nicht auskennt, das Saffire LE ist ein FireWire AI.
    Aber liegt das Problem überhaupt am AI? Habe ich zu wenig Prozessorleistung, RAM oder ist es die Kombination aus allem?

    Wie ich hier bereits bei vielen lesen konnte, nutze einige auch Macs mit deutlich geringerer CPU Leistung problemlos, weswegen ich die CPU eigentlich ausgeschlossen habe.

    Ich hoffe das Ihr mir helfen könnt!

    Danke für alle Beiträge!
     
  2. frankye

    frankye

    Registriert seit:
    03.09.02
    Artikel:
    2
    Punkte:
    12.705
    12705
    Hi

    hast Du schon mal an der Latenz und Puffergrösse gearbeitet?
     
  3. macbookpro2007

    macbookpro2007 Themenersteller

    Registriert seit:
    19.06.08
    Punkte:
    9
    9
    Hallo frankye

    vorab, danke fürs antworten!

    Habe noch keinerlei Veränderungen vogenommen. Die einzige Konfiguration, die ich bisher gemacht habe, war, nach dem einstöpseln von SAFFIRE unter Dienstleistungsprogramme/ Audio-Midi das Saffire auswählen als Input und Output AI. Das war alles bisher. Was mich daran nur so überrascht, ist das es bereits beim anspielen der einfachsten Flächen schon blockt/haakt.

    Wo soll ich die Eistellungen der Latenz und Puffergröße vornehmen? Im jeweiligen Sequenzer oder im Audiomenü des AI oder des Macs?
    Was ist eine realistische Einstellung um zu testen ob das Problem weiterhin besteht?

    Vielen Dank nochmal!
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.