Pro Tools 11 ist da!


djbobo
djbobo
Registriert
23.10.09
Beiträge
3.731
Reaktionen
1.141
Punkte
7.549
Soeben ist der Download von Pro Tools 11 in meinem Avid Kunden Konto aufgetaucht.
Have Fun!
 
schoeni
schoeni
Außensaiter
Registriert
20.12.10
Beiträge
2.941
Reaktionen
1.589
Punkte
9.390
Oh, dann bin ich ja gespannt wann meine EDU Lizenz verlängert wird :)
 
Cal1
Cal1
Registriert
13.12.05
Beiträge
2.451
Reaktionen
93
Punkte
3.048
djbobo
djbobo
Registriert
23.10.09
Beiträge
3.731
Reaktionen
1.141
Punkte
7.549
bafc24
bafc24
Registriert
30.08.12
Beiträge
3.204
Reaktionen
1.241
Punkte
6.965
sch..... kann die Lizenz nicht auf den iLok laden
 
JoeA
JoeA
Registriert
01.02.06
Beiträge
587
Reaktionen
79
Punkte
875
Oh, dann bin ich ja gespannt wann meine EDU Lizenz verlängert wird :)

Da warte ich jetzt auch drauf.
Sag ma bescheid wenn es bei dir passiert ist. Mal sehn wie lange Avid dafür braucht....
 
sonnie
sonnie
Registriert
20.11.11
Beiträge
1.828
Reaktionen
356
Punkte
2.961
Die mit ihrem kack iLok.
Ich habe die Trial geladen, im Licence Manager versucht zu aktivieren, zumindest war die Rückmeldung positiv. Der Schlüssel daneben ist aber immer noch hellgrau, auch nach einem Neustart.
Dann PT gestartet. Gleiche Prozedur nochmal. Lizenz und iLok ausgewählt und aktiviert. Rückmeldung positiv.
PT meint erneut "aktivier mich". Jetzt sagt der iLok Manager, meine PT11 Demolizenz ist vor 3 Minuten abgelaufen...


bite.gif
 
Cal1
Cal1
Registriert
13.12.05
Beiträge
2.451
Reaktionen
93
Punkte
3.048
tjoa...ganz nett. aber momentan unbrauchbar, da ich fast keine plugins verfügbar habe.

keine NI Maschine, überhaupt nichts von NI
kein T-Racks
kein Korg MDE--X
keine einziges Instrument von 3rd party...

daher, weiter gehts mit PT 10 -.-
 
Celski
Celski
Registriert
29.12.09
Beiträge
270
Reaktionen
4
Punkte
348
tjoa...ganz nett. aber momentan unbrauchbar, da ich fast keine plugins verfügbar habe.

keine NI Maschine, überhaupt nichts von NI
kein T-Racks
kein Korg MDE--X
keine einziges Instrument von 3rd party...

daher, weiter gehts mit PT 10 -.-

heftig, was ist passiert?
 
JoeA
JoeA
Registriert
01.02.06
Beiträge
587
Reaktionen
79
Punkte
875
Kein RTAS mehr...nur noch AAX
 
ledzeprix
ledzeprix
Registriert
01.05.11
Beiträge
36
Reaktionen
1
Punkte
93
Wann wird die Edu Version von ProTools 11 erscheinen?
 
Cal1
Cal1
Registriert
13.12.05
Beiträge
2.451
Reaktionen
93
Punkte
3.048
öhmmm...

habe gerade übelste Probleme mit PT10. Da funktioniert ja gar nichts mehr?! Hackt andauernd, die Session spielt nicht und bricht alle paar Sekunden ab?!
 
Cal1
Cal1
Registriert
13.12.05
Beiträge
2.451
Reaktionen
93
Punkte
3.048
puh...also ich musste PT 10 & 11 komplett deinstallieren und 10 wieder neu installieren, damit PT10 wieder vernünftig läuft.

Also wer nicht unbedingt sofort auf 11 umsteigen muss/möchte und vor allem mit alten Sessions und Plugins arbeiten möchte, dem empfehle ich erstmal PT11 nicht zu installieren.
 
TonyR
TonyR
Registriert
27.12.10
Beiträge
364
Reaktionen
21
Punkte
473
puh...also ich musste PT 10 & 11 komplett deinstallieren und 10 wieder neu installieren, damit PT10 wieder vernünftig läuft.

Also wer nicht unbedingt sofort auf 11 umsteigen muss/möchte und vor allem mit alten Sessions und Plugins arbeiten möchte, dem empfehle ich erstmal PT11 nicht zu installieren.


MAC oder PC?
 
Cal1
Cal1
Registriert
13.12.05
Beiträge
2.451
Reaktionen
93
Punkte
3.048
Mac OS Lion
 
Cal1
Cal1
Registriert
13.12.05
Beiträge
2.451
Reaktionen
93
Punkte
3.048
allerdings gibt es auch ein weiteres 10er Update seit einigen Tagen (10.3.6.). Vermutlich ist dieses Problem da gefixt (?!). Hab aber grad nicht die Muße ein weiteres mal stundenlang 2,5GB runterzuladen und es auszuprobieren. ich werde irgednwann später auf PT11 umsteigen.
 
TheGreatA
TheGreatA
Registriert
08.05.04
Beiträge
407
Reaktionen
12
Punkte
2.328
Ich brauch mal ne Info, bevor ich mir den 30 Tage-Test lade: Wird PT11 mit meinen HD-Karten von vor 2 Jahren noch laufen und wie ist das mit TDM-PlugIns?

Edit: Insbesondere; Wird es auf nem XP-System funktionieren? PT9 läuft ja auch, obwohl es eigentlich für Win7 gemacht ist, wird aber wohl auf XP nicht vom Kundendienst unterstützt oder so. Mein Problem mit Win7 ist, dass die C24 nen extra Netzwerktreiber braucht und ne extreme Latenz hat.
Die andere Sache ist: Sind 8GB RAM wirklich das Minimum? PT9 läuft mit 2GB und PT8 sogar mit nur Einem. Da würde es mit 32bit XP natürlich so oder so scheitern.
 
G
globo
Registriert
21.08.03
Beiträge
903
Reaktionen
65
Punkte
1.106
allerdings gibt es auch ein weiteres 10er Update seit einigen Tagen (10.3.6.). Vermutlich ist dieses Problem da gefixt (?!). Hab aber grad nicht die Muße ein weiteres mal stundenlang 2,5GB runterzuladen und es auszuprobieren. ich werde irgednwann später auf PT11 umsteigen.

Steht sowohl im readme als auch auf der AVID-Seite, dass 10 in Vbindung mit 11 nur mit 10.3.6 funktioniert.
Trotzdem würde ich immer ein Image der Systemplatte machen, bevor ich eine neue PT-Software installiere.
 
G
globo
Registriert
21.08.03
Beiträge
903
Reaktionen
65
Punkte
1.106
Ich brauch mal ne Info, bevor ich mir den 30 Tage-Test lade: Wird PT11 mit meinen HD-Karten von vor 2 Jahren noch laufen und wie ist das mit TDM-PlugIns?

Edit: Insbesondere; Wird es auf nem XP-System funktionieren? PT9 läuft ja auch, obwohl es eigentlich für Win7 gemacht ist, wird aber wohl auf XP nicht vom Kundendienst unterstützt oder so. Mein Problem mit Win7 ist, dass die C24 nen extra Netzwerktreiber braucht und ne extreme Latenz hat.
Die andere Sache ist: Sind 8GB RAM wirklich das Minimum? PT9 läuft mit 2GB und PT8 sogar mit nur Einem. Da würde es mit 32bit XP natürlich so oder so scheitern.

Alle Infos dazu gibt's hier: http://avid.force.com/pkb/articles/Compatibility/Pro-Tools-HD-11-System-Requirements

Keine Accel-Karten, nur HDX und HD-Native. Windows erst ab 7, also kein xp, keine TDM-Plugins mehr, übrigens auch kein RTAS mehr, nur noch AAX-64Bit .
 
djbobo
djbobo
Registriert
23.10.09
Beiträge
3.731
Reaktionen
1.141
Punkte
7.549
Also unter Lion (offiziell nicht unterstützt) läuft das auch.
Pro Tools 10.3.6 und Pro Tools 11 parallel installiert, alles top.
Die Haus-eigenen Plugins samt Instrumente auch.
Third Party habe ich BlueCat und McDSP auch schon am Start.

NI hat schon einige AAX am Start, da fehlt sicher nur die Aktivierung von 64Bit, denn AAX ist im Prinzip schon immer 64Bit gewesen, aber Pro Tools 10 war eben nur 32Bit und für Pro Tools 11 muss explizit im Plugin 64Bit aktiv sein, dass es Pro Tools 11 sieht.

nur iLok ist ein Drama, aber auch da gibt es inzwischen auf iLok.com einige brauchbare Hinweise
 

Ähnliche Themen

D
Antworten
20
Aufrufe
706
LKW-Fahrer
LKW-Fahrer
D
Antworten
2
Aufrufe
210
derspencer
D
Domination-Records
Antworten
9
Aufrufe
322
Domination-Records
Domination-Records
djbobo
Antworten
0
Aufrufe
257
djbobo
djbobo
 

Kürzlich beantwortet


Oft gelesene Themen

Oben