Information ausblenden

Preamp zu wenig gain?

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von hellibelli, 03.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. hellibelli

    hellibelli Themenersteller

    Registriert seit:
    07.09.05
    Punkte:
    20
    20
    Hallihallo!
    Bisher war ich immer stiller Mitleser hier im Forum und habe versucht, von Euren Erfahrungen zu profitieren, ohne mit dummen newbie-Fragen auf den Wecker zu fallen, aber jetzt muss ich doch eine loswerden:
    Seit einer Woche bin ich im Besitz des Hercules FW 16/12 interface, das ja zwei eingebaute Mikrofon-Preamps hat. Wenn ich über die aufnehmen will, kann ich sie fast bis zum Anschlag aufdrehen, und habe immer noch ein ziemlich schwaches Signal, fast so, als wäre gar kein Preamp vorhanden. Ganz kurz vor Anschlag des Potis (halber Millimeter) dreht der Preamp dann voll auf und clipppt wie verrückt.
    Kann das so richtig sein? Beide Preamps verhalten sich so, insofern würde ich defekte Potis ausschließen.
    Oder ist es üblich, dass man eine per mic aufgenommene Tonspur erstmal normalisieren muss, bevor man überhaupt richtig was hört? Leider fehlt mir die Erfahrung um das beurteilen zu können.
    Ciao
    Christoph
     
    hellibelli, 03.03.06
    #1
  2. Woodstock

    Woodstock

    Registriert seit:
    22.07.02
    Punkte:
    1.896
    1896
    Hallo,

    was haste denn für ein Mikro, kann es sein, dass du die Phantomspeisung anmachen musst? (Kondensatormic?)
     
    Woodstock, 03.03.06
    #2
  3. Fritz

    Fritz

    Registriert seit:
    28.08.05
    Punkte:
    1.853
    1853
    Also ich hatte so ein ähnliches Problem bei einer M-audio Delta Audiopile 2496 PCI-Karte..(die hat zwar keine Preamps).
    Da hat ein Kanal föllig fehlerfrei funktioiniert. Der andere hat, egal wieviel Pegel ich von meinen Pult-Preamps geschickt habe entweder gar nix getan oder saumäßig übersteuert.....

    HAb dann bei M-Audio angerufen, und die haben gesagt, dass der Wandler defekt ist...Habs dann umgetauscht.

    Vielleicht liegt bei dir ein ähnliches Problem vor. Kenne aber dieses Produkt nicht näher also kanns auch sonst was sein.


    Edit: ähhh...hab mir das jetzt nochmal durchgelesen....Also aufnehmen fuktioiniert, aber nur Leise? Wie nimmst du die Übersteuerung war? Pegel anzeige oder Höhrbares clippen?

    Das mit der Phhantomspeisung ist auch ein guter Tipp....wenn du ein Kondensator -Mik hast..must du mit XLR-XLR-Kabel anstecken....
     
    Fritz, 03.03.06
    #3
  4. hellibelli

    hellibelli Themenersteller

    Registriert seit:
    07.09.05
    Punkte:
    20
    20
    Nee, Phantomspeisung ist nicht das Problem. Beide Mikros sind dynamisch.
    Die Wandler könnten's natürlich sein, schließlich sind beide Preamps gleichermaßen betroffen. Ich werd mal bei Hercules anfragen.
    Nun sehe ich, dass das VU-Meter des Asio-Treibers einen ziemlich normalen Pegel anzeigt, während im Sequenzer (Cubase LE) sehr viel weniger ankommt. Also eher ein softwareseitiges Problem? Danke für die Hilfe!
    Christoph
     
    hellibelli, 03.03.06
    #4
  5. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Ein SM58 hat nur sehr wenig Pegel.

    Der Pegel der am Herkules angezeigt ist , wird sicherlich ein analoger Wert sein.
    Dieser ist aber mit dem digitalen Wert in Cubase garnicht vergleichbar.
    Ein Softwarefehler in Cubase scheidet eher aus.
     
    fmo, 03.03.06
    #5
  6. Gunnard

    Gunnard

    Registriert seit:
    21.02.06
    Punkte:
    38
    38
    Hallo hellibelli,

    bist du denn sonst zufrieden mit dem Hercules FW 16/12?
    Du hast dich doch bestimmt eingehend vor dem Kauf mit der Materie beschäftigt. Würdest du zu dem Gerät raten oder inzwischen eher eine andere Kaufentscheidung treffen? Ich überlege nämlich auch gerade, was ich mir anschaffen soll - ob ich z.B. mit eine PCI-Soundkarte (z.B. Esi Juli) hole und dazu ein Mischpult (z.B. Yamaha MG 10/2)oder ob ich mir ein USB- oder Firewire-Interface, welches all diese Funktionen integriert hat, kaufen soll.
    Mehr als 300 Euro möchte ich nicht ausgeben. Da käme das Hercules FW 16/12 mit 269 Euro nämlich auch in Frage.

    Schöne Grüße Gunnard
    Ps. Ich hoffe, du kannst dein Problem lösen.
     
    Gunnard, 03.03.06
    #6
  7. Fritz

    Fritz

    Registriert seit:
    28.08.05
    Punkte:
    1.853
    1853
    Also: Laut Anzeige LED's am Gerät (hat doch sowas oder?-Hab grad auf der HP nachgesehn) Korrekt ausgesteuert.

    Laut Software-Panel (-Konsole,...oder wie auch immer das heisst-falls es sowas gibt !!!) Korrekt ausgestuert.

    In Cubase LE den richtigen Asio-Treiber gewählt.

    Audio Spur in Cubase erzeugt, richtigen Eingang ausgewählt.

    Wenn's dann nicht passt, dann muss es meiner Meinung nach doch an 'Cubase liegen....Weil ab dem Software-Panel (falls es eines gibt, jaja) kan ja das Ding "nix mehr dafür")

    sag ich mal. Aber ich schätze, dass hast du eh alles gemacht, oder?
     
    Fritz, 03.03.06
    #7
  8. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    wie fmo schon gesagt hat, eine analoge übersteuerung kann nicht mit einer digitalen verglichen werden.

    bei meinem maudio octane sind die potis leider auch sehr unvorteilhaft designed. bis 3/4 gibt er wohl ca. 10-40db gain und das letzte stück dann von 40db-66db.

    dynamische mikros brauchen ab und an schon mal 50-60db verstärkung, insofern ists schon verständlich, dass du ordentlich pegeln musst.

    lg
    flox
     
    floxe, 03.03.06
    #8
  9. hellibelli

    hellibelli Themenersteller

    Registriert seit:
    07.09.05
    Punkte:
    20
    20
    Hallihallo!
    Danke für die vielen Antworten! Ich habe immer mehr den Eindruck, dass das Interface in Ordnung ist, wie es ist. Ich habe mal nachgeschaut: Die Verstärkung der Preamps ist mit maximal +55db angegeben, insofern scheint es normal zu sein, dass ich sie für ein dynamisches Mikro fast voll aufreißen muss.
    Zur Frage, ob ich das Interface empfehlen kann: Ich habe keinen direkten Vergleich, insofern kann ich mir kein Urteil erlauben. Ich habe probiert, mir hier im Forum möglichst viel Wissen anzueignen, aber das Wissen ersetzt eben keine Erfahrung. Nur irgendwann muss man halt mit der Praxis anfangen, und so hab ich mir das FW 16/12 zugelegt, weil es mir von seinen Funktionen her (Firewire wegen Laptop, viele Ein- und Ausgänge um auch mal eine Band aufnehmen zu können, die Preamps um hier vor mich hin zu düddeln, ohne gleich ein Mischpult zu brauchen, usw.) ziemlich viel zu bieten scheint und preislich im Rahmen bleibt. Bisher läuft alles stabil und ließ sich auch von mir als Anfänger problemlos konfigurieren. Aber wie gesagt, über die Performance würde ich mir erst ein Urteil erlauben, wenn ich den Unterschied zu anderen Interfaces erlebt/gehört habe.
    Ciao
    Christoph
     
    hellibelli, 03.03.06
    #9
  10. Woodstock

    Woodstock

    Registriert seit:
    22.07.02
    Punkte:
    1.896
    1896
    Hallo,

    hast du die Regler im Control Panel für die Eingänge 11 u. 12 hochgeschraubt ?

    Das bringt dir auch nochmal 12 db mehr Gain...
     
    Woodstock, 03.03.06
    #10
  11. hellibelli

    hellibelli Themenersteller

    Registriert seit:
    07.09.05
    Punkte:
    20
    20
    Jepp, das hab ich gemacht. Ich werd morgen noch ein bisschen rumspielen, auch mit verschiedenen Mikros. Mal sehen, was das bringt.
    Ciao
    Christoph
     
    hellibelli, 03.03.06
    #11
  12. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    das sm58 hat eine empfindlichkeit von 1,85mV ... für eine Vollaussteuerung auf +4dbu ergibt das ca. 56dB verstärkung.

    lg
    flox
     
    floxe, 03.03.06
    #12
  13. jamincurl

    jamincurl

    Registriert seit:
    28.03.05
    Punkte:
    5.704
    5704
    hi

    ich wollte nur kurz schreiben, da bei meinem fa 66 auch das hintere drittel der gain regler sehr viel mehr an verstärkung ausmacht.
    muss man halt sensibel einpegeln, ist aber glaube ich nichts annormales, wenn ich den thread hier so lese.

    gruß curly alles klar
     
    jamincurl, 04.03.06
    #13
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.