POD Studio UX1 MacBook Pro

Dieses Thema im Forum "Mac und Music" wurde erstellt von BastiFightsFate, 20.01.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. BastiFightsFate

    BastiFightsFate Themenersteller

    Registriert seit:
    09.03.11
    Punkte:
    5
    5
    Hi Leute,

    ich möchte mein UX1 über mein Macbook laufen lassen, nur ist das doch nicht so einfach wie ich dachte.
    Ganz normal habe ich die entsprechende Software (PodFarm) installiert. Einmal mit angeschlossenem Interface und einmal ohne.
    Trotzdem erkennt mein System das Interface nicht an. Die grüne Lampe am UX1 leuchtet zwar, aber auch in PodFarm wird mir angezeigt, dass das Gerät nicht angeschlossen ist.
    Betriebssystem ist Lion. Einen ASIO4All-Treiber habe ich nicht installiert, da es auf meinem Windows-Rechner auch ohne funktionierte und ich beim ASIO4All Angst habe, dass er mir mein System zerschießt.
    Jemand da Erfahrungen mit?
    Danke
     
  2. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    28.544
    28544
    Schau mal bei Line6 nach, ob es schon Treiber für Lion gibt.

    Asio4All gibt es am Mac sowieso nicht - ausser wenn man Windows installiert.

    Clemens
     
  3. sarrelibre

    sarrelibre

    Registriert seit:
    21.02.10
    Punkte:
    143
    143
    Du musst den Treiber von line6 herunterladen und installieren. Läuft problemlos unter Lion.

    Viele Grüße von Zippo!
     
  4. BastiFightsFate

    BastiFightsFate Themenersteller

    Registriert seit:
    09.03.11
    Punkte:
    5
    5
    Hat mit der aktuellen Software super geklappt.

    Vielen Dank :)
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.