Information ausblenden

Permanentes Brummen einer Abhörbox

Dieses Thema im Forum "Live- & Bühnentechnik" wurde erstellt von hopoh, 03.03.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. hopoh

    hopoh Themenersteller

    Registriert seit:
    07.05.07
    Punkte:
    12.524
    12524
    Hallo

    ich habe folgendes problem vielleicht hat mir jemand eine rettende Idee.

    Seitdem ich meine Aböranlage ( ESI Near 08 ) neu angeschlossen habe brummt die rechte Box extrem. Sobald ich den Boxen-Anschluss entferne ist Ruhe.
    Habe bereits das Stromkabel, Stromquelle und Kabelverbindungen zur Box gewechselt und getestet...nichts ...brummt immer noch..es muss an der Box liegen.
    Da ich nun keine Tontechniker bin , die Frage was kann ich machen ?

    LG
    hopoh
     
    hopoh, 03.03.13
    #1
  2. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    sind deine Boxen symmetrisch angeschlossen ?

    hast du irgenwo ein "leeres" Kabel am Mischpult / Interface - sprich, das zwar am Interface/Mischpult hängt, aber kein Instrument angeschlossen ist
     
    slowhand73, 03.03.13
    #2
    hopoh bedankt sich.
  3. Cos

    Cos

    Registriert seit:
    24.11.03
    Punkte:
    7.442
    7442
    Wenn du schon alle Anschlüsse getauscht hast bzw. die Boxen einmal L/R getauscht hast und immer die selbe Box brummt, sieht es tatsächlich nach einem Defekt der Box aus. Da hilft dann nur, die Box einzuschicken, wenn noch Garantie drauf ist, oder den Elektroniker deines Vertrauens einzubeziehen.

    Grüße
    Cos
     
    Cos, 03.03.13
    #3
    hopoh bedankt sich.
  4. Executed

    Executed

    Registriert seit:
    25.07.10
    Punkte:
    130
    130
    Du arbeitest nicht zufällig mit einem Notebook, welches über Netzstrom läuft? Damit hatte ich (und auch einige andere) häufiger Brummprobleme.

    Grüße
    Daniel
     
    Executed, 03.03.13
    #4
    hopoh bedankt sich.
  5. rbschu

    rbschu

    Registriert seit:
    30.01.17
    Punkte:
    3.344
    3344
    ...posting gelöscht da Lebensgefährliche aussage.
     
    rbschu, 03.03.13
    #5
    hopoh bedankt sich.
  6. hopoh

    hopoh Themenersteller

    Registriert seit:
    07.05.07
    Punkte:
    12.524
    12524
    ja
    nein
    habe schon alle Kabel und Anschlüsse, Kanäle mehrmals ausgetauscht und getestet-es brummt immer die rechte Box- wegen des "Technikers deines Vetrauens" nin ich schon mit Bumblebee am diagnostizieren
     
    hopoh, 03.03.13
    #6
  7. hopoh

    hopoh Themenersteller

    Registriert seit:
    07.05.07
    Punkte:
    12.524
    12524
    nein, es ist mein neuer Computer kein Notebook

    werde ich versuchen....

    Danke euch allen für die Tips
     
    hopoh, 03.03.13
    #7
  8. hopoh

    hopoh Themenersteller

    Registriert seit:
    07.05.07
    Punkte:
    12.524
    12524
    Hallo rbschu

    habe dein "Groundlift" durchgeführt, musste aber doppelt Isolierband nehmen da der Schutzbügel nur 1 Schicht durchtrennt ging daher erst bei 2 Schichten Isolierband...aber .....ich glaubs ja nicht ..dann hat es funktioniert ! Kein Brummen mehr , keine Kopfschmerzen mehr ...[​IMG] Kann ich das jetzt so lassen oder brauch ich bestimmte Stromsteckleisten ?

    Vielen Dank !!!!!!

    Lieben Gruss
    hopoh
     
    hopoh, 03.03.13
    #8
  9. rbschu

    rbschu

    Registriert seit:
    30.01.17
    Punkte:
    3.344
    3344
    ...posting gelöscht da Lebensgefährliche aussage.






     
    rbschu, 03.03.13
    #9
    hopoh bedankt sich.
  10. mix4munich

    mix4munich

    Registriert seit:
    21.03.07
    Punkte:
    568
    568
    Moment, hast Du etwa den Schutzleiter an einem Netzkabel abgeklebt? Das ist hochgradig verboten und darüberhinaus lebensgefährlich.

    Bitte beschreibe ganz genau die beteiligten Geräte und deren Verschaltung. Dann kann man Dir sicher zu einer Lösung raten, mit der Du Dich nicht in Gefahr bringst.

    Viele Grüße
    Jo
     
    mix4munich, 04.03.13
    #10
    hopoh, Wennto, Guitar_TT und eine weitere Person bedanken sich.
  11. TheArtOfNoise

    TheArtOfNoise

    Registriert seit:
    05.10.07
    Punkte:
    2.529
    2529
    Nein, kann er nicht - denn der Schutzleiter hat eine wichtige Funktion, die jetzt nicht mehr gegeben ist. Wie vor mir schon geschrieben, kann das lebensgefährlich werden.

    Ein vermutlich ebenso erfolgreicher, aber ungefährlicher Versuch wäre es, die Schirmung im XLR-Kabel zu den Boxen auf einer Seite zu trennen - entweder mit dem evtl vorhandenen Ground-Lift-Schalter, oder ner DI-Box, oder notfalls auch mit ner Zange im XLR-Stecker selber.
     
    TheArtOfNoise, 04.03.13
    #11
    hopoh und Guitar_TT bedanken sich.
  12. Wennto

    Wennto Moderator Mitarbeiter

    Registriert seit:
    13.08.06
    Punkte:
    105.263
    105263
    @Rbschu

    Bitte editiere umgehend Deine Posts, sonst müssen wir sie löschen.

    Bitte informiere Dich über diese, LEIDER in der Veranstaltungstechnik übliche, aber aus gutem Grund verbotene Vorgehensweise.


    Glücklicherweise sorgen die nachfolgenden Posts ja für Richtigstellung - dennoch.


    edit: Alles klar, ein Kollege hat schon gehandelt.

    Thx
     
    Wennto, 04.03.13
    #12
    hopoh bedankt sich.
  13. hopoh

    hopoh Themenersteller

    Registriert seit:
    07.05.07
    Punkte:
    12.524
    12524
    ja.


    Es sind einfach zwei aktive Boxen die über einen 3-Fachstromstecker an der Steckdose hängen.
    Bei der 3-fachsteckdose sind in einer Dose die Schutzbügel isloliert ( Isolierband ) in der die Box angehängt ist die ständig gebrummt hat.
    Die Boxen sind über jeweils einen XLR-Ausgang an das Interface ( Chinch) L und R angeschlossen


    kann ich versuchen...

    Aber was kann passieren wenn ich es belasse ? Das die Box unter Strom steht ?
    Der Boxenkorpus ist aus Holz, da kann schon mal nix passieren , selbst wenn ein Fehler vorliegen würde. Allein die Lautsprecher sind Metall , aber auch da würde ich doch ( mit meinen bescheidenen Elektrokenntnissen ) nur dann etwas passieren wenn ein Fehler bei der Verkabelung der Box vorliegt. Oder nicht ?

    Ihr habt mich jetzt schon etwas verunsichert....ich denke ich werde mal meinen Elektriker anrufen

    Danke für die Post
    Hopoh
     
    hopoh, 04.03.13
    #13
  14. thomypacker

    thomypacker

    Registriert seit:
    19.08.12
    Punkte:
    169
    169
    Ich hatte das Brummen auch mal, jedes mal wenn ich meinen PC per Cinch an meine Anlage angeschlossen habe. Habe das durch eine galvanische Trennung hin bekommen. Weiss aber nicht ob es so was auch für XLR Stecker gibt. Das sieht aus wie ein Kondensator mit Ein und Ausgang. Keine Ahnung ob das hier helfen könnte.

    Gruß

    Thomy
     
    thomypacker, 04.03.13
    #14
  15. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    @ hopoh

    Genau da liegt das grösste Problem.
    Geballtes Unwissen ist die erste Ursache für den Britzeltod. Aber jedem halt das Seine.....

    Ne.
    Das Verstärkergehäuse. Also die Kühlrippen oder die Rückwand des Ampmoduls. Und weil der Schutzleiter mit der Abschirmung der Audiokabel verbunden ist, stehen die Abschirmungen unter Spannung, die Steckergehäuse und das nächste Gerät dann auch noch.

    Wenn dieses Gerät einen Schutzleiter hat, machtd er einen Kurzschluss und die Sicherung fliegt. Ist der fliessende Strom geringer, brennt das Audioverbindungskabel ab.

    Im freundlichen Fall bist Du dann der Schutzleiter, der mit der einen Hand an irgendeine Stelle am Boxenamp und mit der anderen an einer Mikro-Abschirmung hängt.
    Dazwischen steht dann Dein Herz.
    Fröhliches Kammerflimmern, kann man da nur sagen. Und hoffen, dass einer in der Nähe ist, der nen Defi bedienen kann und weiss, wo einer hängt......

    Und so weiter und so fort......
     
    tubeless, 04.03.13
    #15
  16. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.510
    88510
    Lacunaflow, 04.03.13
    #16
  17. hopoh

    hopoh Themenersteller

    Registriert seit:
    07.05.07
    Punkte:
    12.524
    12524
    Also jetzt Lieber tubeless halt mal den Ball flach !
    Ich habe mich hier informiert wegen meines Problemes mit der Brummschleife...wenn das was mir geraten worden ist falsch war hab ich das jetzt verstanden, ich brauche die Häme von dir ganz sicher nicht.


    auch dich muss ich enttäuschen...die Idee war nicht von mir !

    Vielen Dank !
     
    hopoh, 04.03.13
    #17
  18. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.510
    88510
    War nur als beispiel gedacht da "Ja nix passieren kann".

    Nicht gegen Dich! :)
     
    Lacunaflow, 04.03.13
    #18
    hopoh bedankt sich.
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.